Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




349 posts

Ultimate Geek
+1 received by user: 7


Topic # 242657 7-Nov-2018 22:35
Send private message quote this post

Hi

 

Our internet is fibre x with vodafone

 

The router internet light does not stay on green solid.

 

It flicks on and off. Its a Vodafone home gateway - colour white HG659

 

Modem is grey.

 

The internet works but we are also using two Wavlink Ethernet powerline adapters.

 

The one furthest away from the router won't connect.

 

I think the internet light turning off and on intermittently is preventing the signal getting out far enough

 

Just spoke to Vodafone who said that its normal for that model to have the internet green light turn off and on intermittently.

 

We can get the internet but at the furthest away pc, the wavlink adapter will keep turning off except the power light.

 

tried the adapter in another location closer to the router and it picks up the network, but takes several minutes for the other lights to come on and for the internet to work.

 

Not sure if the problem is with the wavlink adapters or the Vodafone router.

 

There are two wavelink adapters.

 

Any thoughts would be great, thanks

 

Vodafone said they could do a firmware upgrade on the router, don't know if that will make any difference.

 

The Wavlinks have been installed for about 1 year.

 

Thanks

 

Ford

 

 


Create new topic
2902 posts

Uber Geek
+1 received by user: 312


  Reply # 2121867 7-Nov-2018 22:53
Send private message quote this post

Steady green The HG659 is connected to the Internet in router
mode, but no data is being transmitted.
Internet Blinking green The HG659 is connected to the Internet in router
mode, and data is being transmitted.
> The HG659 is in router mode, but not connected to
Off the Internet.
> The HG659 is in bridge mode.

 

 

 

Links going off on powerlines, is the propriety network between them not functioning (OFDM https://www.eetimes.com/document.asp?doc_id=1140601 ). Or the device itself likely not negotiating the ethernet link

 

 




349 posts

Ultimate Geek
+1 received by user: 7


  Reply # 2121876 7-Nov-2018 22:57
Send private message quote this post

Vodafone has done the firmware upgrade but hasn't fixed the issue.

 

the device is still not connecting.

 

The mode of the router has not changed.

 

I assume the default is router mode.

 

So do I replace the Walink adapters or get another router?

 

 


 
 
 
 


1814 posts

Uber Geek
+1 received by user: 454

Lifetime subscriber

  Reply # 2121907 8-Nov-2018 00:31
Send private message quote this post

From the info you provided your router is working correctly. The default for the router is router mode. The HG659 User Guide says the Internet light blinking green means "The HG659 is connected to the Internet in router mode, and data is being transmitted." If the light were solidly on then that "The HG659 is connected to the Internet in router mode, but no data is being transmitted."

 

As Oblivian pointed out, the problem appears to be with the powerline adapters. As they work when you place them closer together then it is possible that something is interfering with the signal so that they lose their connection when their is a longer . The article Oblivian referred to lists some possible sources of interference. 

 

For power line networkers, it is the collection of dimmers, brush motors, halogen lamps, PCs and anything else that turns up as problematic."

 

P.S. So if it is interference causing the problem then replacing the adapters may not resolve the problem. You could test this by switching off each device (except the router, powerline adapters and that is plugged in, one by one, and see if the problem disappears.





Survival of the fittest • 68kg HP Color LaserJet behemoth • 38kg HP Color LaserJet giant • 82kg HP Netserver leviathan - Extinct 2015 • 61kg HP Netserver brontosaurus - Extinct 2010 • 32kg Compaq Proliant goliath - Extinct 2010 • 31kg 21" IBM CRT gargantua - Extinct 2010


6364 posts

Uber Geek
+1 received by user: 318

Trusted
Subscriber

  Reply # 2121913 8-Nov-2018 06:22
One person supports this post
Send private message quote this post

Hi, as others have said the router is fine, I suspect the Walink adaptor is the problem. As a test could you move the problematic Walink adaptor to a power socket closer to the main router to confirm it works then. Also check that none of the Walink adaptors are connected to power strips that have filtering of some kind in them as this will impact performance.

 

Cyril


6276 posts

Uber Geek
+1 received by user: 1949

Trusted

  Reply # 2121914 8-Nov-2018 07:03
One person supports this post
Send private message quote this post

Powerline adapters are hit and miss.
Chances are you may have those two plugs using separate switch boards or they are on different neutral bars etc etc.
They work by sending little pulses out and the other unit can read them. If its a long run or there is a switchboard or however in place then the chances of it working and slim.





 




349 posts

Ultimate Geek
+1 received by user: 7


  Reply # 2122986 9-Nov-2018 20:51
One person supports this post
Send private message quote this post

We replaced one of the adapters and that has fixed the issue.

 

Thanks for all your comments.

 

Ford

 

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.