Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




36 posts

Geek
+1 received by user: 1


Topic # 245430 3-Feb-2019 14:35
One person supports this post
Send private message quote this post

We've just had fibre installed and set up the Vodafone Ultra Hub Plus that came with it - however there does not seem to be any way of changing the DNS IP address? 

 

Also, I have tried to turn 'Secure DNS' on - when you click apply it just says 'the changes have not been made', and I have tried to change the 'Local DNS Server' address and turn 'DNS Proxy' off, when you click apply the changes are made, then a few seconds later it reverts back to the original settings.

 

I have tried calling Vodafone, and after a long time on hold they came back and said that they have been using an emulator of the router, and can confirm that I am correct, these things do happen. No offer of a fix or anything.

 

So I tried the online chat with the 'Vodafone Ninjas - Masters of Tech'. They also could not make the changes, and said (and I quote) "To be very honest (name), we are from smart connect billing and general support team - so we have very limited information regarding technical things" 

 

 

 

That doesn't sound like they are masters at all??!

 

 

 

Does anyone know if this can be done on the Vodafone Ultra Hub Plus, alternatively, any suggestions of what to replace it with, as it doesn't seem very good as you cannot change a lot of the settings.


Create new topic
3842 posts

Uber Geek
+1 received by user: 1556

Subscriber

  Reply # 2172246 3-Feb-2019 15:23
Send private message quote this post

Go to the DHCP settings and tell it to assign your preferred DNS servers directly to your device.

 

Or it's probably in the WAN interface settings. Run through them and instead of "get DNS automatically" manually enter what you want.


3 posts

Wannabe Geek


  Reply # 2195286 10-Mar-2019 21:04
Send private message quote this post

If you don't want the modem, please let me know. I will buy it.


 
 
 
 


'That VDSL Cat'
9704 posts

Uber Geek
+1 received by user: 2256

Trusted
Spark
Subscriber

  Reply # 2195307 10-Mar-2019 21:42
Send private message quote this post

honz:

 

If you don't want the modem, please let me know. I will buy it.

 

 

except the OP probably needs it for their voice. 

 

 

 

It's also good to have the provider modem on hand for troubleshooting.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


81 posts

Master Geek
+1 received by user: 26


  Reply # 2195355 10-Mar-2019 22:08
One person supports this post
Send private message quote this post

I've only got an Ultra Hub, but I think they're similar.

 

I can see when I'm in advanced mode, if I go to Settings, WAN, Edit my connection, I have an option to turn off "Obtain DNS Servers automatically", and I can then enter my DNS server manually.

 

Do you have this option?

 

 


45 posts

Geek
+1 received by user: 13


Reply # 2195419 11-Mar-2019 01:38
One person supports this post
Send private message quote this post

I had the same problem with my ultrahub, provided for a "free upgrade to VDSL" which was never provisioned properly for some reason. Fortunately the account continued to be charged as ADSL only, and I went back to my totally customizable TP-Link and set it up over local telnet for access to every option I could want.

 

Secure DNS refuses to work with the ultrahubs, or is not implemented on Vodafones side yet unbelievably.

 

If you were fobbed off by the tech support as them only being capable of billing enquiries then you must have reached the tier2 philippines callcentre stage only. This is what I was told for numerous minor technical questions, though I tried to stay polite and patient with them.

 

What really took the cake for me, was coming home from a trip overseas, hard resetting the ultrahub manually with the recessed button and attempting to use the default WiFi password printed on the sticker on the underneath of the box. The DHCP server refused to issue an IP address to my wifi adapter client 2 times in a row after 2 separate hard resets. I called Tech support phillipines and explained the issue, to which I was put on hold for quite some time while the CSR asked a senior manager. When he came back on the line, I was told that for "some special customers the Wifi password can only be changed or reset by remote access from vodafone technical services". I played along, and he reset the device remotely, after which the default WiFi password finally worked! Unbelievable... Needless to say I felt very 'special' for quite some time afterward, and happily switched back to my non isp supplied TP-Link and my own custom settings as quick as I could. A very creepy experience.


Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.