Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3

sub

353 posts

Ultimate Geek


  #2416717 12-Feb-2020 14:22
Send private message quote this post

Smithy47:

 

sub:

 

sansom:

 

sub:

 

I updated both of our devices yesterday. Both initially appeared to go fine, but I've since discover one of two has a problem.

 

The bedroom device is connected to a Panasonic plasma. When I initially turn this device and TV on, the audio is fine, but just a black screen. I need to switch the tv to another HDMI input (AppleTV), then back, before I'll get any picture. I've repeated it numerous times - same behaviour every time. (would soon get really annoying)

 

This TV is a little slower to start when initially powered on (when compared to my main LG OLED TV). My guess is that the VTV isn't getting the HDMI handshake from the TV in time (for the list of supported resolutions, or whatever it's looking for), and results in no image. When I change AV inputs and back, the HDMI connection is renegotiated, and things start working. 

 

 

 

 

Thanks @sub, we'll have a look into that issue with the Panasonic as that shouldn't be happening (I have a Panasonic and don't have any issues).   

 

Is there any way to get the box back to the previous firmware, so I can get video without having to change inputs?

 

 

Try turning the power off at the wall for the VTV for 30 seconds and then let it boot up.  Had the same problem, did this and it fixed it.  Worth a try.

 

Hope it helps.

 

Smithy

 

 

 

I just tried this now. Unfortunately it made no difference. 


2135 posts

Uber Geek

Lifetime subscriber

  #2416733 12-Feb-2020 14:42
2 people support this post
Send private message quote this post

 

I went through the main issues I had two or three years ago and here's the improvements: one definite win and three partial improvements in the remaining five.

 

The platform is pretty good but improvements are coming at a glacial pace.

 

 ✔️ Previous channel button

 

Old: Back button takes me to the channel selection list.

 

New: ✔️ Back button takes me to the previous channel.

 

Plus: ✔️ If enter channel number and it does not exist then you are taken to the channel with the closest number.

 

 

❌ No view during fast forward and fast rewind

 

Old: Can't view video while fast forwarding i.e. you have to make a blind leap forward and hope you skip the right amount of time so it only works well for ad breaks because they have consistent lengths.

 

 

New: No new feature

 

Plus: ✔️ Smoother and faster fast forward/rewind.

 

❌ Obstructed images/video

 

Old: Pause, fast forward and fast rewind obstruct visuals in the centre of the screen with a large counter, the symbol for the current operation and a dimmed background. This effect lasts for a couple of seconds.

 

New: ✔️❌ Obstruction is reduced but not eliminated enough.

 

❌ Channel Guide only has five channels visible at a time

 

Old: Only five channels visible at a time. The old T-Box and the online webpage get at least 12 channels in the same screen resolution.

 

New: ❌ No change

 

Plus: ✔️ Can page up and down in the channel guide by using the +/- channel buttons.

 

❌ Freeview/FTA recording

 

Old: Limited recording on Freeview/FTA channels. Mainly those channels with their own apps.

 

New:No change.

 

No button for the Channel Guide

 

Old: Have to use more than one button to get to the channel guide.

 

New: ❌ No change

 


 
 
 
 




221 posts

Master Geek

Trusted
Vodafone NZ
Subscriber

  #2416760 12-Feb-2020 16:47
One person supports this post
Send private message quote this post

Thanks @Hammerer

 

 

 

Agree on most of your points, and on three we have immediate/imminent resolutions:

 

- The no view during FF / RW will be released soon, refer previous post regarding this. 

 

- You can immediately remove the pause & counter from obstructing the view by pressing the back button. 

 

- There is a single button method to get to a channel guide (the mini guide).  While watching live just press either the up or down arrow (on the D-pad, not the channel up down) and then using the D-pad up/down/left/right shows what's on now, what's coming up, and (most usefully) exactly what's already played that you can catch up on for each live channel.  

 

 

 

Regarding limited recordings ... this depends on what rights are available for Cloud Recording, nothing to do with the firmware or platform. We continue to work with the channels to obtain more cloud recording rights to lift coverage beyond 90%.  As you point out, those channels with lower recording rights do have their key programmes available through their On Demand app.  We have an update to the TVNZ app coming soon also.

 

 





Hamish


5908 posts

Uber Geek

Trusted
Lifetime subscriber

#2416761 12-Feb-2020 16:50
Send private message quote this post

@Hammerer

 

" No view during fast forward and fast rewind "

 

Works great for me on the Beta Trial software

 

Edit: Sorry using it on Gen2 unit and this is Gen1 thread




221 posts

Master Geek

Trusted
Vodafone NZ
Subscriber

  #2416762 12-Feb-2020 16:55
Send private message quote this post

sub:

 

Smithy47:

 

sub:

 

sansom:

 

sub:

 

I updated both of our devices yesterday. Both initially appeared to go fine, but I've since discover one of two has a problem.

 

The bedroom device is connected to a Panasonic plasma. When I initially turn this device and TV on, the audio is fine, but just a black screen. I need to switch the tv to another HDMI input (AppleTV), then back, before I'll get any picture. I've repeated it numerous times - same behaviour every time. (would soon get really annoying)

 

This TV is a little slower to start when initially powered on (when compared to my main LG OLED TV). My guess is that the VTV isn't getting the HDMI handshake from the TV in time (for the list of supported resolutions, or whatever it's looking for), and results in no image. When I change AV inputs and back, the HDMI connection is renegotiated, and things start working. 

 

 

 

 

Thanks @sub, we'll have a look into that issue with the Panasonic as that shouldn't be happening (I have a Panasonic and don't have any issues).   

 

Is there any way to get the box back to the previous firmware, so I can get video without having to change inputs?

 

 

Try turning the power off at the wall for the VTV for 30 seconds and then let it boot up.  Had the same problem, did this and it fixed it.  Worth a try.

 

Hope it helps.

 

Smithy

 

 

 

I just tried this now. Unfortunately it made no difference. 

 

 

Hi @sub

 

Can you try these settings on your Panasonic TV?...

 

Make sure HDCP is set to v2.2 on the HDMI port your VTV is connected to:

 

 

Make sure the HDMI port mode is set to Mode 2:

 





Hamish


2135 posts

Uber Geek

Lifetime subscriber

  #2416779 12-Feb-2020 17:21
Send private message quote this post

Thanks. I updated the list:

 

 ✔️ Previous channel button

 

Old: Back button takes me to the channel selection list.
New: ✔️ Back button takes me to the previous channel.
Plus: ✔️ If enter channel number and it does not exist then you are taken to the channel with the closest number.

 

✔️ Obstructed images/video

 

Old: Pause, fast forward and fast rewind obstruct visuals in the centre of the screen with a large counter, the symbol for the current operation and a dimmed background. This effect lasts for a couple of seconds.
New: ✔️ Obstruction is reduced and when pausing can be removed by pressing Back.

 

✔️ No button for the main Channel Guide

 

Old: Have to use more than one button to get to the main channel guide.
New: ✔️❌ Up or down button displays current playing channel guide but not the complete channel guide which shows four hours.

 

✔️ Page up/down forward/back in main Channel Guide

 

Old: Originally only left, right, up and down buttons worked.
New: ✔️ Can page up and down in the channel guide by using the +/- channel buttons and page forward/back (4 hours) using skip forward/back buttons (which are +/- 20 secs while watching). Also forward/back a day using the fast forward and rewind buttons.

 

❌ No view during fast forward and fast rewind

 

Old: Can't view video while fast forwarding i.e. you have to make a blind leap forward and hope you skip the right amount of time so it only works well for ad breaks because they have consistent lengths.
New: Announced but not yet available.
Plus: ✔️ Smoother and faster fast forward/rewind.

 

❌ Channel Guides only have five channels visible at a time

 

Old: Only five channels visible at a time. The old T-Box and the online webpage get at least 12 channels in the same screen resolution.
New: ❌ No change

 

❌ Freeview/FTA recording

 

Old: Limited recording on Freeview/FTA channels. Mainly those channels with their own apps.
New:No change.

 

sansom:

 

Regarding limited recordings ... this depends on what rights are available for Cloud Recording, nothing to do with the firmware or platform. We continue to work with the channels to obtain more cloud recording rights to lift coverage beyond 90%.  As you point out, those channels with lower recording rights do have their key programmes available through their On Demand app.  We have an update to the TVNZ app coming soon also.

 

 

I realise that this is not dependent upon the firmware or platform but it continues to be major issue and it was step backward from the T-Box.

 

Where we can't record, we generally don't watch so our viewing of FTA channels is now minimal. Mostly we're only wanting recording to increase convenience from the 3 day rewind to 14 days. We don't record anything to keep.

 

 


1 post

Wannabe Geek


  #2416788 12-Feb-2020 17:37
Send private message quote this post

The update happened overnight and now get an update Error 0e03: Software Update Failed.


 
 
 
 


sub

353 posts

Ultimate Geek


  #2416793 12-Feb-2020 18:07
Send private message quote this post

sansom:

 

Hi @sub

 

Can you try these settings on your Panasonic TV?...

 

Make sure HDCP is set to v2.2 on the HDMI port your VTV is connected to:

 

 

Make sure the HDMI port mode is set to Mode 2:

 

 

Unfortunately my Panasonic Plasma lacks any such settings.

 

It does support HDCP, but they don't explicitly what version. It did work fine with the VTV on previous firmware, and has worked absolutely fine with every other device (AppleTV, BluRay player etc). It does work with the current VTV firmware if I change inputs, then back to the VTV. 

 

I've been through the TV menu, an searched through the manual. The only real options they provide around HDMI are around overscan/color/etc. No configuration for for HDMI or HDCP modes. (so I'm guessing it's permanently Mode1)

 

 


287 posts

Ultimate Geek


  #2416806 12-Feb-2020 19:06
Send private message quote this post

Hi,

 


Works great. Few questions

 

 

 

Dolby Digital isn’t working onDemand (catch up is OK though) 

 

Do the Gen1 and/or Gen2 boxes support HDR or Atoms? I noticed Netflix only supports 4K

 

When will the recent channel Sky moved to HD come to Vodafone TV e.g. MTV, BBC etc

 

 

 

Thanks

 

 


1150 posts

Uber Geek

Subscriber

  #2416858 12-Feb-2020 20:14
Send private message quote this post

Deleted duplicate

1150 posts

Uber Geek

Subscriber

  #2416859 12-Feb-2020 20:14
Send private message quote this post

@sansom we too are experiencing the HDCP2.2 issue and haven't been able to watch TV since the update.

Our HDMI extenders are only HDCP 2.1 compliant, and we only see a black screen at the other end.

Is it unusual to force 2.2 only?



https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.aten.com/us/en/products/professional-audiovideo/video-extenders/ve800a/%3Fp%3D1&ved=2ahUKEwin0Lmnv8vnAhXPH7cAHYpvBcYQFjABegQIBRAJ&usg=AOvVaw3Mg2MV2AWbuyxhsgi2bld7&cshid=1581492770149

1150 posts

Uber Geek

Subscriber

  #2417581 13-Feb-2020 19:11
One person supports this post
Send private message quote this post

Big thanks to the Vodafone Dev team, helping me work towards getting this fixed. I have been rolled back temporarily while I get new HDMI extenders compliant with HDCP2.x.

Thanks VF! Appreciate the development limitations with using a Vodafone global product.

2827 posts

Uber Geek

Trusted
Vodafone
Subscriber

  #2417582 13-Feb-2020 19:25
Send private message quote this post

sub:

I updated both of our devices yesterday. Both initially appeared to go fine, but I've since discover one of two has a problem.


The bedroom device is connected to a Panasonic plasma. When I initially turn this device and TV on, the audio is fine, but just a black screen. I need to switch the tv to another HDMI input (AppleTV), then back, before I'll get any picture. I've repeated it numerous times - same behaviour every time. (would soon get really annoying)


This TV is a little slower to start when initially powered on (when compared to my main LG OLED TV). My guess is that the VTV isn't getting the HDMI handshake from the TV in time (for the list of supported resolutions, or whatever it's looking for), and results in no image. When I change AV inputs and back, the HDMI connection is renegotiated, and things start working. 



When you have picture can you go to menu/more settings/audio video/ and select 720p then press OK.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


sub

353 posts

Ultimate Geek


  #2417589 13-Feb-2020 19:48
Send private message quote this post

ZollyMonsta:
sub:

 

I updated both of our devices yesterday. Both initially appeared to go fine, but I've since discover one of two has a problem.

 

 

 

The bedroom device is connected to a Panasonic plasma. When I initially turn this device and TV on, the audio is fine, but just a black screen. I need to switch the tv to another HDMI input (AppleTV), then back, before I'll get any picture. I've repeated it numerous times - same behaviour every time. (would soon get really annoying)

 

 

 

This TV is a little slower to start when initially powered on (when compared to my main LG OLED TV). My guess is that the VTV isn't getting the HDMI handshake from the TV in time (for the list of supported resolutions, or whatever it's looking for), and results in no image. When I change AV inputs and back, the HDMI connection is renegotiated, and things start working. 

 



When you have picture can you go to menu/more settings/audio video/ and select 720p then press OK.
I just gave this a go now, and unfortunately it made no difference. Previously it was 1080p. After setting it to 720p, it's still the same behaviour. After powering it on I get audio, with no video. When I change inputs to another HDMI device, then back (sometimes have to do it 2 or 3 times), then eventually I get a picture from the VTV and it's fine until I next power it off. I tried powering it off and on numerous times to check it. It's consistently the same every time. 

 

If you guys don't have any other suggestions, this device may need to be rolled back to the previous firmware, like jjnz1. (I'm not replacing a TV to fix this, given it's absolutely fine with every other device, and was fine with the previous VTV firmware)


sub

353 posts

Ultimate Geek


  #2419661 14-Feb-2020 07:19
Send private message quote this post

Vodafone have sorted me out - this device is now back on the previous firmware. It's now starting correctly, with both audio and video.


1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Vodafone mobile data plans with unlimited data
Posted 26-Feb-2020 06:55


Vodafone launches innovation initiatives to help businesses use 5G
Posted 26-Feb-2020 05:00


Ultimate Ears HYPERBOOM brings massive sound and extreme bass
Posted 25-Feb-2020 09:00


Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.