Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




57 posts

Master Geek


# 31486 19-Mar-2009 12:22
Send private message

Hi Everyone,

We have a major problem at the moment in that for years our broadband has worked like a charm.  Yesterday when we booted up the PC and modem, we found we couldn't access the net at all, except for webpages ending in .org.nz  I have rung Ihug/VF and they insist it is a Microsoft issue, even though we have tried another modem, and 2 other PC's.  All have the same problem.  This leads me to believe the problem is at their end, though they are adamant everything is fine at their end.  Can anyone possibly shed some light on the possible cause?  VF are saying if they log a network fault, and it comes back clear, they will charge us $200.

Create new topic
19282 posts

Uber Geek
Inactive user


  # 202150 19-Mar-2009 12:47
Send private message

I would be amzed if this issue is on the network side or it would affect all customers

John

1786 posts

Uber Geek

Trusted

  # 202151 19-Mar-2009 12:49
Send private message

are you getting your emails? so you can access .org.nz sites but not others? that sounds more like a bug. what AV do you run? get hold of spybot of some sort.

 
 
 
 


19282 posts

Uber Geek
Inactive user


  # 202154 19-Mar-2009 13:01
Send private message

malware bytes is also quite good

Or try winsock fix

John

1864 posts

Uber Geek

Trusted

  # 202155 19-Mar-2009 13:09
Send private message

Try running your computer on someone elses internet connection, i know it's a hassle but it will as least elimiate your PC if it works.

Alternatively, try using someone elses computer on your connection and see what happens.


5799 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 202168 19-Mar-2009 14:17
Send private message

alternatively again, create a new user account on your computer.  log into the account and then try to access some websites.  if it works then there is a problem with your usual user profile.  also if you're on windows try system restore and restore a recent known good configuration.

6358 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 202174 19-Mar-2009 14:33
Send private message

Do a tracert to google.co.nz and then a .org.nz address, and post the results here.



57 posts

Master Geek


  # 202175 19-Mar-2009 14:34
Send private message

I have tried running another computer on our connection, and it still comes up with the same results as the main PC.

 
 
 
 




57 posts

Master Geek


  # 202176 19-Mar-2009 14:35
Send private message

Hi Nate - Could you give me a heads up on how to do that.  I am reasonably computer literate, but not familiar with what you have suggested.

1786 posts

Uber Geek

Trusted

  # 202178 19-Mar-2009 14:38
Send private message

Use this tool this is a very handy and tiny tool.



57 posts

Master Geek


  # 202234 19-Mar-2009 19:06
Send private message

Problem solved.  It appears to all be working ok now.  Haven't done a thing to the modem or computer.  Thanks for your suggestions, they were greatly appreciated.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.