Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | ... | 33
Zigg
122 posts

Master Geek


  #273759 17-Nov-2009 10:14
Send private message

Still pretty dodgy for me. You know there's a problem when an audio only clip with a still pic as the 'video' has a fit trying to buffer!

Screeb

676 posts

Ultimate Geek


  #273958 17-Nov-2009 17:07
Send private message

Still as bad as ever for me.

 
 
 
 


mattbush
784 posts

Ultimate Geek
Inactive user


  #274642 20-Nov-2009 07:09
Send private message

I play world of warcraft and have noticed real increases in latency over this timeframe to wow servers in the USA. Whilst I do use a tunnel service, this latency has increased on average from 170 to approx 250.

It had been sitting at around the 170 mark for a couple of years.

PS
youtube streaming is bad in khandallah...wouldnt even think of trying it in HQ.

Iceni
95 posts

Master Geek


  #276523 26-Nov-2009 14:20
Send private message

olof: All,

We implemented changes on our international caching infrastructure last Friday to attempt to address the YouTube issues. Would appreciate feedback on performance from the weekend and onwards.

Apologies for the delays. This has been a hard one to track down as it only affected some customers.

--Olof


Hello Olaf,

It's been over two weeks since I last posted and in that time I haven't experienced any further problems watching YouTube. Hopefully, the changes you've made have fixed the problem, at least in Kapiti.

peroski
37 posts

Geek


  #277513 29-Nov-2009 17:00
Send private message

Is working very well today.....

jmacg
45 posts

Geek


  #278051 30-Nov-2009 21:11
Send private message

I'm also getting poor streaming video performance on TelstraClear cable, in Ngaio, Wellington.My son in Kelburn has the same problem. But I have the same problem on a separate Orcon DSL account in Martinborough. I recently switched to Orcon from Vodafone and found the performance improved, but still not good enough.

mattbush
784 posts

Ultimate Geek
Inactive user


  #278593 2-Dec-2009 07:16
Send private message

https://www.speedtest.net/result/639253095.png



https://www.speedtest.net/result/639252332.png


https://www.speedtest.net/result/639246613.png

The above are some tests taken at 7am this morning at the suggestion of Blizzard.com after my complaints of disconnections.

As can be seen the USA test seems very very low.
Could this also explain bad youtube performance?


Should I log a fault with Telstra cable people?

For those who cant be bothered clicking links..they are showing appprox. 10mb/s upload to NZ and Aussie with only about 2-3 to the USA.

 
 
 
 


jmacg
45 posts

Geek


  #278642 2-Dec-2009 09:23
Send private message

The problems I experience with interruptions to YouTube and other streaming video don't appear to be a result of slow connections. I can still download files at a decent rate. I wonder if there are tiny breaks in TelstraClear's 'transmission' and that these force YouTube to reload each time. Perhaps a download that's not happening 100% of the time may not be so noticeable. Just wondering - I'm not a techie.

WellingtonBoy
44 posts

Geek


  #279174 3-Dec-2009 22:09


If you want to watch YouTube clips streaming -- do not get TelstraClear Broadband.

They know about the problem but have not resolved it, after months.

I believe they know what the problem is. Why don't they tell us what's going on?

Almost 5000 people have read this forum TelstraClear = Bad advertising.

mattbush
784 posts

Ultimate Geek
Inactive user


  #279208 4-Dec-2009 06:30
Send private message

Hmmm

Maybe we are dogged with congestion issues again???

xcubed
173 posts

Master Geek

Lifetime subscriber

  #279237 4-Dec-2009 10:30
Send private message

Just stumbled across this thread, and I too have had the same issue for the last month or so at least. As the others have said, it only seems to affect YT performance.


In Chch, on 10Mbps cable.






peroski
37 posts

Geek


  #279252 4-Dec-2009 11:04
Send private message

still going well here in Karori... perhaps it's something to do with the local exchanges??

jmacg
45 posts

Geek


  #279261 4-Dec-2009 11:16
Send private message

What do local exchanges have to do with cable?

peroski
37 posts

Geek


  #279265 4-Dec-2009 11:24
Send private message

Right.... ignore and note the 'Wannabe Geek' status

Iceni
95 posts

Master Geek


  #279672 6-Dec-2009 02:19
Send private message

After weeks with no problems I struck a site that was stop start from beginning to end. This was at 2am this morning so I can't see the problem being congestion.

http://www.aftonbladet.se/webbtv/sport/laulcalling/article6233346.ab

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | ... | 33
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.