Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




104 posts

Master Geek


Topic # 56724 21-Jan-2010 22:24
Send private message

It never was ultra fast for me, I even had a Telecom guy come in (at Xnet's request) to check the line speed here at our house in Northcote/AKL about a year and a half ago. He found an issue with some wiring and fixed it. 3 times faster. (my old posts on this is here: http://www.geekzone.co.nz/forums.asp?ForumId=65&TopicId=22941&page_no=2)

I just ran a speed test tonight as most sites have been becoming terribly slow since Dec. I got a paltry 0.7 down and 0.23 up at 10pm. This used to be more like 2-3 down and 0.7 up.

I'm running a Lynksys AM300 + Lynksys WRP-400. The same gear I've always run. Around 18 months old now. I guess the hardware hasn't had much of a break in that time. My PC is hard wired to the router and no other devices are currently online.

Stats from the modem:
DSL Status:     UP
DSL Modulation Mode:     Auto
DSL Path Mode:     INTERLEAVED
Downstream Rate:     1169 Kbps
Upstream Rate:     533 Kbps
Downstream Margin:     15 db
Upstream Margin:     13 db
Downstream Line Attenuation:     38
Upstream Line Attenuation:     29
Downstream Transmit Power:     21
Upstream Transmit Power:     12
LOS Errors:     0

Upstream rate is on par with what it used to be. Downsteam is about 8x slower.

Is anyone in the Northcote/Birkenhead area experiencing speed issues?

Aaron


Create new topic
334 posts

Ultimate Geek
+1 received by user: 3

Trusted
WorldxChange

  Reply # 292163 22-Jan-2010 12:57
Send private message

Sync issues are usually related to your copper line &/or internal wiring. 


Have you tried isolating the connection - removing everything bar the ADSL modem/router from the jack points and testing speed.  


It's also a good idea to check the phone cord/filter that connects the ADSL Modem/Router for damage - sometimes people crush them with doors or roll over them with chairs. 


It's possible the issue you previously had may have returned and we may need to dispatch a tech again.  If you try the above and see no improvement what so ever I would suggest calling the helpdesk and logging a fault. 


Thanks 
Cameron 







8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 292251 22-Jan-2010 15:39
Send private message

Also it's worth checking if your area is currently being switched over to a cabinet.

Things can get a bit sketchy when they are still in the process of switching people over and commisioning a new cabinet.

http://www.telecomwholesale.co.nz/maps
http://www.chorus.co.nz/cabinet-notices

 
 
 
 




104 posts

Master Geek


  Reply # 292256 22-Jan-2010 15:54
Send private message

Hi guys,

Cameron, The above hardware is the only hardware in the house, in fact the modem is connected to the only active line in the house. I have not checked my fitlter as yet but it's a place that is very out of the way. I will check out all the wiring again tonight.

The initial problem was dodgey wiring at the junction box on the side of the house. The tech completely redid this and instantly fixed the issue.

Ragnor, thanks for the links.
Here are my results:
-----------------------



This address is scheduled to be connected to a roadside cabinet using faster broadband equipment (ADSL2+ technology) by Dec 2010.

A pre-qualification check is required to determine what broadband services, if any, are available at this address.



Exchange Details
Exchange Area: Birkenhead

ADSL2+ Upgrade: Apr 2008
VDSL2 Upgrade: Not yet available



Cabinet Details


Upgrade Scheduled: Dec 2010






519 posts

Ultimate Geek
+1 received by user: 31

Subscriber

  Reply # 292264 22-Jan-2010 16:30
Send private message

Could still be dodgy wiring.. Mine corrodes from the water running down the outside of the house. In a good pelting of rain my internet will either stop or go so damned slow it might as well stop. Its been fixed twice, needs it again (seems to get bad every 6mo or so)..

20430 posts

Uber Geek
+1 received by user: 3901

Trusted
Subscriber

  Reply # 292967 25-Jan-2010 20:06
Send private message

Those dates are way off for cabinets happening, so it is still a possibility.





Richard rich.ms

91 posts

Master Geek


  Reply # 293047 26-Jan-2010 07:58
Send private message

If it helps I'm in the Northcote/Hillcrest area and have had no change in speed. I am on a ADSL2+ exchange however the disctance mean I get 3000/800 up/down.

Definitely log a fault for a technician to check the lines so long as you've checked the isolation. I've had mine done twice - once for dodgy internal wiring for the previous owner, once because some jackass council worker put a spade through it.

26 posts

Geek


  Reply # 294589 30-Jan-2010 10:18
Send private message

Via the Birkdale exchange,

https://www.speedtest.net/resul...

The speeds, particularly offshore, went up about 25% late last year.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.