Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


9 posts

Wannabe Geek


Topic # 58659 16-Mar-2010 20:51
Send private message

Hi

We are having an issue with our Wag54GP2v2 running firmware 2.01.06.  we have a hissing (white noise) type sound immediately on the phone going off hook. (i.e. alread prior to the call connecting).  the noise is only on our side of the call, and effects every call to varying degrees. 

This started some months ago, and has been getting worse recently. now to the point where many calls are getting very hare to understand.

xNet assure me that everything is OK from thier side.   I have replaced the analog phone, to rule that out, and also plugged the phone direct into the WAG to rule out any secondary wiring. 

there does not appear to be any issue with our internet connection, other than the usual slower speeds at peak times. 

any help appreciated.

Create new topic
3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 308116 17-Mar-2010 05:49
Send private message

Most likely the WAG. Can't think of anything else in the chain that can cause that.




You can never have enough Volvos!


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 308118 17-Mar-2010 06:03
Send private message

Ring into the help desk and ask for Simon or Cameron, tell him of the issue and we will see what we can do




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

1 post

Wannabe Geek


  Reply # 308523 17-Mar-2010 22:42
Send private message

Suffered very similar issue, buzzing background noise on handset.  person on other end of line un-effected.

Didn't get very far with xnet support other than their insistence that the device was faulty.  Tried to phone Cisco/Linksys support but unable to connect from mobile to the 0800 number, resorted to loosing 1 hour in WebEx chat with a tech support rep.

Got RMA issued for device, but needed receipt for proof of purchase but as device was 2yrs old had vanished with time.

I replaced device with newer WAG310 and issue was instantly fixed.



9 posts

Wannabe Geek


  Reply # 308582 18-Mar-2010 07:39
Send private message

thanks,
I have had similar responnse from XNet, and told that there could be a 2-3 month wait for a replacement unit. Mine is also just out of waranty and Linksys were not helpfull.

Will investigate getting a WAG310




3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 308621 18-Mar-2010 09:04
Send private message

As I said phone into the Help desk and ask for Simon or Cameron and we will probably be able to assit




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



9 posts

Wannabe Geek


  Reply # 308913 18-Mar-2010 20:57
Send private message

Thanks Maverik

I have tried that, and was told thate they were not available. The guy I was talking to insisted on wanting to know why I was asking for them specifically, and when I explained the situateion, said that they would not be able to help any more than he could. I am aparanltly already on the list for a swapout of my WAG54, but it will be 3-4 months before I get far enough up the list to get one.

Call quality is so bad that I cant wait that long.

However I am also having issues finding anyone selling the WAG310 or even another Wag54.

Any other suggestions welcome.


3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 308980 19-Mar-2010 05:50
Send private message

Tell the help desk that Phil Moore (Maverick's real name) told you to speak with those guys.




You can never have enough Volvos!


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 308981 19-Mar-2010 06:27
Send private message

As Niel said give them my name and tell them that it's at my request.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



9 posts

Wannabe Geek


  Reply # 311113 25-Mar-2010 07:41
Send private message

Thanks Maverick . Finaly got through to Simon. All sorted now.
Thanks for your help.


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 311116 25-Mar-2010 07:45
Send private message

Excellent




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

1 post

Wannabe Geek


  Reply # 313643 31-Mar-2010 22:25
Send private message

Hi,
I'm have the same issue, with the same hardware.  It's terribly frustrating.

Any chance you could post the steps you went through to fix the issue , or should I also try the helpdesk and try the Simon/Cameron option?

Cheers

253 posts

Ultimate Geek
+1 received by user: 16


  Reply # 315448 6-Apr-2010 18:37
Send private message

I've had this problem on and off as well.

I've never contacted the helpdesk as I worked out that it was the router and out of warranty. With the adsl line disconnected from the wall, lift the receiver of a phone connected to the router and get lots of noise.

I've found the best way to get rid of it is to reflash the firmware. Then the problem goes away for a few months.

Would be interested in the cause of the problem.








Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.