Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


75 posts

Master Geek


  Reply # 318951 15-Apr-2010 17:10
Send private message

Please please please, Log a call with TCL, They're telling me it's just me and it's not a problem with other people!

BDFL - Memuneh
61192 posts

Uber Geek
+1 received by user: 11974

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 318953 15-Apr-2010 17:11
Send private message

Hmmm. Tried in another browser and it worked. I think TelstraClear proxy caused this and the brower cached the faulty file. Restarted the browser, cleared cache and it's working again.







75 posts

Master Geek


  Reply # 321419 21-Apr-2010 19:01
Send private message

Been having issues with TCL all evening.

I waited on the phone to their 'support team' for I-Don't-Know-How-Long before I hung up.
Absolutely sick of their incompetence and lack of communication.

"Customer (Sam McLeod) 21/04/2010 06.58 PM
This is now at the point where I am laying a formal complaint with Telstra Clear Limited due to lack of contact and seemingly technical incompetence.

I think it is only fair to tell you that I have also been in contact with a contact at 'The Press' and he is happy to run a 1/4 page article on Telstra Clear and the problems their customers are having; mainly driven by myself.

I do not know what it takes to get a communications company to communicate with it's customers.

Please feel free to pass this on to your team leader or manager.
"

26936 posts

Uber Geek
+1 received by user: 6379

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 321427 21-Apr-2010 19:36
Send private message

Can you give a specific example that's affecting you right now?

It seems that apart from the occasional proxy issue that has resulted at times lately that you are the only person encountering this issue.



75 posts

Master Geek


  Reply # 321429 21-Apr-2010 19:41
Send private message

It's their transparent proxy issues again.
Mime types aren't being properly transported.

26936 posts

Uber Geek
+1 received by user: 6379

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 321431 21-Apr-2010 19:48
Send private message

Loads fine for me



75 posts

Master Geek


  Reply # 321432 21-Apr-2010 19:52
Send private message

As it does me... now, the problem is intermittent.

26936 posts

Uber Geek
+1 received by user: 6379

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 321435 21-Apr-2010 19:53
Send private message

But if it was all mime types incl aspx and php I would have been having the issue all the time. I spent a significant amount of the day on a TCL connection and have not yet once encountered this issue.

I'm not saying the issue isn't happening, but merely you're the one who seems to be encountering this far more frequently than anybody else which leads the the logical conclusion that it's maybe something with your setup as well, and not just their network.






75 posts

Master Geek


  Reply # 321438 21-Apr-2010 19:55
Send private message

Well I know at least 3 other people with the exact same issue, all in CHCH on TCL cable.
One is a network admin and he is certain it's TCL's transparent proxy.

27 posts

Geek


  Reply # 322173 23-Apr-2010 17:57
Send private message

You may want to try removing your router from the mix.
A had similar issues with a site awhile ago and it came down to my MTU setting on my router.
Default was 1942, when my ISP said to use 1500.
After that, no issues.

It might not work, but its worth a shot. 

I iz your trusted friend
5801 posts

Uber Geek
+1 received by user: 139

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 322183 23-Apr-2010 18:24
Send private message

I'm in CHC using TCL cable for years, and to be honest, I have not experienced this.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.