Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
3889 posts

Uber Geek


  # 361820 2-Aug-2010 18:47
Send private message

http://www.stuff.co.nz/the-press/business/christchurch-business/3981457/Fault-cuts-TelstraClear-services-in-Christchurch

Some more info you might be interested in....

I called them last night and they told me that it was caused by an ERX fault (http://en.wikipedia.org/wiki/Juniper_E-Series).

Took them 2 hours to find the fault.  Said it was a configuration problem and the vendor was working with them on it.

Then it took them 4 hours to "acquire" 4000 customers.

This morning when it was still down I called again and they told me that they had found a faulty card in it which was replaced.

They also told me last night that the ERX is a new one in the network.

They said that they have 14000 customers on it at present.  At 500/hour, that's 32 hours to reconnect everyone... shocking!

This is exactly the same as the recent XT problem where the telco has all the customers on one box.  When are these guys going to stop designing stuff this way?

Cheers Don

2298 posts

Uber Geek

Trusted

  # 361836 2-Aug-2010 19:18
Send private message

DonGould:

Then it took them 4 hours to "acquire" 4000 customers.

They said that they have 14000 customers on it at present.  At 500/hour, that's 32 hours to reconnect everyone... shocking!

This is exactly the same as the recent XT problem where the telco has all the customers on one box.  When are these guys going to stop designing stuff this way?


What concerns me is the lack of capability to sign customers back onto the network 'acquire them'. In past outages this has been the weak point, and has prolonged outages for the end user.

500 users per hour ~ 7 seconds to 'acquire' a single user. Is that good enough when your customer base is in the tens of thousands? Im not a network engineer, but surely you could install a couple more authentication servers in the 1st place.

 
 
 
 


147 posts

Master Geek


  # 361848 2-Aug-2010 19:35
Send private message

Cable modem connected for a brief moment (about the same time as meesham posted his was live - I'm in the same suburb) however its now back blinking the 'online' light.

Have you got solid service Meesham?

3889 posts

Uber Geek


  # 361858 2-Aug-2010 19:44
Send private message

nickb800:  Im not a network engineer, but surely you could install a couple more authentication servers in the 1st place.


My point exactly... why do these guys keep building systems on one box?  That was XT's problem down here and now AIUI they have 3.

Cheers Don

671 posts

Ultimate Geek


  # 361863 2-Aug-2010 19:52
Send private message

For the nationwide issues:

Estimated Service Disruption End:             2 August 2010, 5:00 PM
Last Updated:                                        2 August 2010, 7:06 PM

[...]

Current status - Vendor is still to isolate the cause.


Nice one TelstraClear.



meesham:
I'm still undecided as to whether to go back to Telecom yet, I like the low latency of Cable but if there's another outage in the next couple of weeks it's going go be a no-brainer.


ADSL with interleaving turned off is lower latency than (TelstraClear) cable. Even with it turned on, they're about equal these days.

147 posts

Master Geek


  # 361875 2-Aug-2010 20:09
Send private message

Now I've got all solid green lights including Online however still No Internet Access (PC->Modem, no router).

...

D.W

558 posts

Ultimate Geek


  # 361878 2-Aug-2010 20:14
Send private message

Crowbar: Now I've got all solid green lights including Online however still No Internet Access (PC->Modem, no router).

...


I finish work @ 11pm, better be working when I get home :/

 
 
 
 


186 posts

Master Geek


  # 361888 2-Aug-2010 20:30
Send private message

5loth:
I finish work @ 11pm, better be working when I get home :/


Ours has been solid since it came up & their twitter says all Chch is sorted now, so you should be in luck.

919 posts

Ultimate Geek

Subscriber

  # 361891 2-Aug-2010 20:35
Send private message

Crowbar: Cable modem connected for a brief moment (about the same time as meesham posted his was live - I'm in the same suburb) however its now back blinking the 'online' light.

Have you got solid service Meesham?


Yep mine seems to be stable, I haven't seen any dropouts.

147 posts

Master Geek


  # 361936 2-Aug-2010 21:35
Send private message

There is now problem where a number of customers (like myself) have four solid green lights but still no access. Can't ping gateway or even modem.


3889 posts

Uber Geek


  # 361939 2-Aug-2010 21:38
Send private message

Crowbar: There is now problem where a number of customers (like myself) have four solid green lights but still no access. Can't ping gateway or even modem.



What happens if you power cycle it to try and get a new session?

Cheers Don

147 posts

Master Geek


  # 361966 2-Aug-2010 22:09
Send private message

Yeah no luck.

Windows is flicking between:

a)no network access
b)no internet access
c)Internet access

(Can't browse/ping even when it decides there is internet access)

Here is something strange though: Via my Android tether I can tracert my TCL gateway with a single hop.

1 130 ms 106 ms 101 ms 203-97-xxx-1.cable.telstraclear.net [203.97.xxx.1]

Trace complete.


Unplugging the Tether results with:

Tracing route to 203.97.xxx.1 over a maximum of 30 hops

1 crowbar [203.97.xxx.147] reports: Destination host unreachable.

Trace complete.



3889 posts

Uber Geek


  # 361971 2-Aug-2010 22:12
Send private message

Crowbar: Yeah no luck.

Windows is flicking between:

a)no network access
b)no internet access
c)Internet access


Ya well I'm getting timed out to US servers on http at present as well...  not much fun!

53 posts

Master Geek


  # 361996 2-Aug-2010 22:39
Send private message

Mine is working  - but its soooooooo damn slow...had to refresh this page about 10 times to load it.

3889 posts

Uber Geek


  # 362000 2-Aug-2010 22:43
Send private message

Ping: Mine is working  - but its soooooooo damn slow...had to refresh this page about 10 times to load it.


Depends where you're looking.... 

http://www.stuff.co.nz/the-press/news/christchurch/3983291/TelstraClear-broadband-restored-to-Christchurch - fast and snappie...

Try the debconf in US and it just times out...  http://debconf10.debconf.org/

That's not an ERX issue though I'd think... something else broke?

"It was too early to say what caused the outage and the company would investigate the issue tomorrow, Ms Robinson said.
Compensation was "something that we will look at", she said."

 

We know what broke... I got my $3.66 though, so I'm happy. (wonder what it cost them to process a credit?)

 

Cheers Don

1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.