Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




27 posts

Geek


Topic # 6564 4-Feb-2006 12:21
Send private message

hi, anyone, i have my dopod 818 pro for new year gift, but after using 1 month, i still can't get mms setting done, please help.

this is a WM5 PPC, i could setup gprs for browsing internet, just pxt can't send or receive, don't know how to set it.


this phone specification is as following:

qua band gsm850/900/1800/1900

system: windows mobile 5.0

camera: 2M (support vedio record as avi/mp4)

connection: mini-usb, wi-fi, bluetooth2.0, infra-red, gprs

support mp3 ringtone

58x108x18.2 mm


Filter this topic showing only the reply marked as answer Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 27824 4-Feb-2006 12:36
Send private message

make sure the sim works in another pxt capable handset first



27 posts

Geek


Reply # 27825 4-Feb-2006 13:44
Send private message

hi, this sim is tested by other pxt phone like 6680, d500, k700, w800i... ... sim card is not the problem, i just don't know how to do the configuration from mms setting.

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
BDFL - Memuneh
60005 posts

Uber Geek
+1 received by user: 11106

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 27826 4-Feb-2006 16:34
Send private message

These instructions work on an i-mate Jasjar and should work with your Dopod 818 (and any other HTC Universal Pocket PC Phone Edition):

Tap Start | Settings | Connections | Connections | Advanced | Select Networks | New. Enter a name as Vodafone MMS. Tap on Modem | New and name it MMS Connection. Select Modem as Cellular line (GPRS, 3G) and tap Next. On Acces Point Name enter live.vodafone.com and tap Next. Username should be voda password fone. Tap Finish.

Tap OK, and make sure this is not the default connection for Internet. Change to what you had before in the drop down list.

Tap OK all the way back to the Settings.

Open Inbox, change to the MMS mailbox and tap Menu | MMS Configuration | Servers. Tap New and enter the information as in the image below:



Server name: Voda MMS, Gateway: 172.30.38.3, Port Number: 9201, Server address: http://pxt.vodafone.net.nz/pxtsend, Connect via: Vodafone MMS (same one created before in this post).

After this make sure this new configuration is set as default and test it by sending a MMS to someone you know can receive these messages - even yourself.














27 posts

Geek


Reply # 29018 21-Feb-2006 19:03
Send private message

thanks for help, i will try it and post result soon. thank you again!



27 posts

Geek


Reply # 29024 21-Feb-2006 19:17
Send private message

yes, yes, it works, it works. thank you thank you :* :* :D

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.