Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 6745 20-Feb-2006 17:42
Send private message

Hi Everyone

I hope you can help me. I have looked through this site, the rest of the internet and spoken to Vodafone and still can't get this working.

I am trying to use my Sony Ericcson K600i as a modem (via bluetooth) so I can use the 3G network for my internet connection on a laptop.

When I press connect on the computer, it establishes a connection with the cellphone and connects to 'vodafone'. The icon on my laptop appears showing I am sending and receiving information through an internet connection. Icon on phone shows I am using data.

So far so good. The problem is I can not connect to any website. When I try it times out and just doesn't load.

The data settings in the phone are correct and I am using the www.vodafone.net.nz apn.
The connection settings in the computer seem correct. Vodafone say everything on their side is correct.

Look forward to your suggestions.

Carl

Create new topic
676 posts

Ultimate Geek

Trusted

Reply # 28884 20-Feb-2006 18:01

Is any page (Vodafone) coming up after you log in or just a blank page that time expired?




I is a kollege stoodent. Bee nice.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 28885 20-Feb-2006 18:06
Send private message

Make sure you are using access point www.vodafone.net.nz not live.vodafone.com.

Also under data com- pref service - this should be switched to CS only not CS and PS.

Under data acounts make sure there are only 3

VFNZ internet APN www.vodafone.net.nz
PXT and live

any others just delete them

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
676 posts

Ultimate Geek

Trusted

Reply # 28886 20-Feb-2006 18:15

wait a minute.. if you are using your phone as a modem, there is nothing to do with the access points. Or is it?

Because your phone will create a normal data call to *99# and then the server at the other end should authenticate your PC through your phone, checking that you have a subscription of the internet usage. Or maybe I am wrong, just guessing...

Did you check your settings in the modem dial-up?




I is a kollege stoodent. Bee nice.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 28887 20-Feb-2006 18:34
Send private message

On SE handsets it does it will use the first data acount in the list



6 posts

Wannabe Geek


Reply # 28935 21-Feb-2006 09:04
Send private message

Thanks for your replies and help.

No page comes up, just a blank page regardless of site I try to load.

I confirm I am using the access point www.vodafone.net.nz (under VFNZ Internet)

Under data com- pref service - this is switched to CS only.

Under data acounts there are only 3 - VFNZ internet, PXT and live

Under internet settings I have selected a profile that connects through the VFNZ internet data account. So it should be using the VFNZ data account (even though it isn't first on the list).

Settings in the modem dial up on the computer? Yes I have checked and they seem correct.
Right phone No. *99#
Speed 230500 bps (Is that the right speed to use? I have tried with a few other speeds but no luck)
Right modem (Bluetooth DUN Modem)
All hardware features are turned off. (modem error control, modem compression etc).

Any other suggestions?

BDFL - Memuneh
60308 posts

Uber Geek
+1 received by user: 11352

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 28939 21-Feb-2006 09:20
Send private message

Any firewalls blocking communications?

Are you using a Widcomm based stack? If so you can try this method instead of creating a connection with a mode you select.

And instead of *99#, try *99***1# or replace 1 with the appropriate connection to use (the one configured as www.vodafone.net.nz on your phone).

And are you sure this is connected? Doesthe icon with two little PCs show up in the system tray?





19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 28940 21-Feb-2006 09:25
Send private message

Under internet profiles and streming settings these should be set to vodafone live not VFNZ internet.

I would advise to change these back as this will not affect the moving of internet traffic.



6 posts

Wannabe Geek


Reply # 28941 21-Feb-2006 09:30
Send private message

It works!

I changed the phone number to *99***3# (VFNZ Internet is No# 3 in the phone data account settings).

Dialed up and then it worked. Full speed.

Before I changed the phone number - Yes the icon with two pcs showed on the desktop. occasional green lights but it couldn't send / receive any info.

Thanks to everyone who replied to my post.

Carl

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 28943 21-Feb-2006 09:32
Send private message

Good to hear thanks for getting back and advising it works.

Just change the VFNZ internet to #1 and you won't need to use that long dial up number just *99#

and please check out the vodafone NZ website and read about the data rates

John

BDFL - Memuneh
60308 posts

Uber Geek
+1 received by user: 11352

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 28944 21-Feb-2006 09:36
Send private message
676 posts

Ultimate Geek

Trusted

Reply # 28946 21-Feb-2006 09:39

Troubleshooting online...




I is a kollege stoodent. Bee nice.



6 posts

Wannabe Geek


Reply # 28947 21-Feb-2006 09:43
Send private message

No I am not changing anything - If it ain't broke, don't fix it.

Now I am going to try to use the Ipaq and the 3g phone. I have had dramas with this before using an old phone. If I can't get this working I will be back to Geekzone!

Carl.

2 posts

Wannabe Geek


Reply # 30152 8-Mar-2006 09:11
Send private message

Hi all, I am having the exact same problem but with o2 my phone will establish a GPRS connection and my tray has the little computers but I cannot open a web page or retrieve my email. does anyone know what to do about this? I have a Nokia 6230i and a desktop with a USB Bluetooth dongle.

Thankyou in advance

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 30154 8-Mar-2006 09:21
Send private message

Make sure you are using the correct APN to move internet traffic, Check with your service provider

2 posts

Wannabe Geek


Reply # 30156 8-Mar-2006 09:37
Send private message

Thankyou for this advice, my APN is mobile.o2.co.uk, I know this to be correct as I have done my own research on this my problem is caused by something else any more ideas?

Shaw

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.