Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
Aussie
4268 posts

Uber Geek
+1 received by user: 1221

Trusted
Subscriber

  Reply # 386942 1-Oct-2010 21:59
Send private message

Ran out of time to edit: tried 3 without router and all were about the same.
best yet after another 10 was Sydney



Slower than the ones 12 hours ago

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 387086 2-Oct-2010 12:02
Send private message

People, it's been a couple of days now since TCL activated 15mbps for us cable customers, but I'm not seeing any improvement.

I'm in Thorndon (Wellington) and best I ever get using the Speedtest.Net site is between 1.5 and 3.0 mbps .... most times my upload speed is double the download figure!

A friend in Karori, also on TCL, gets a regular 3.5 to 4.5 mbps download, but still nothing near the 15mbps figure.

Is Wellington the 'black hole' of TCL?

Can anything be done to 'fine tune' my system before asking TCL about this?

R.

BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 387088 2-Oct-2010 12:10
Send private message

Rickles: People, it's been a couple of days now since TCL activated 15mbps for us cable customers, but I'm not seeing any improvement.

I'm in Thorndon (Wellington) and best I ever get using the Speedtest.Net site is between 1.5 and 3.0 mbps .... most times my upload speed is double the download figure!

A friend in Karori, also on TCL, gets a regular 3.5 to 4.5 mbps download, but still nothing near the 15mbps figure.

Is Wellington the 'black hole' of TCL?

Can anything be done to 'fine tune' my system before asking TCL about this?

R.


Speedtest is not your actual line speed. If you are testing against the Wellington server (hosted by Citylink), results will be bad because TelstraClear does no peer with Citylink.

I suggest you test against Christchurch (Snap) or Auckland (WorldxChange).

Even so speedtests are dependant on the other networks speeds, the routers in between, etc. Too many things to actually give an actual line speed result.





1848 posts

Uber Geek
+1 received by user: 137


  Reply # 387094 2-Oct-2010 12:28
Send private message

Hi Mauricio, yes I do appreciate that testing such things is dependent on other factors, but I even stripped out the wifi router and have just the cable direct to PC for for this purpose.

Tried those two other sites just now (Saturday is probably busy time anyway ), but Ak gave 2.22 upload and 2.15 download. Chch gave 3.00 download and 2.15 uplaod, but the needle did peak at 5.00 for a few seconds.

R.

BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 387097 2-Oct-2010 12:37
Send private message

Rickles: Hi Mauricio, yes I do appreciate that testing such things is dependent on other factors, but I even stripped out the wifi router and have just the cable direct to PC for for this purpose.

Tried those two other sites just now (Saturday is probably busy time anyway ), but Ak gave 2.22 upload and 2.15 download. Chch gave 3.00 download and 2.15 uplaod, but the needle did peak at 5.00 for a few seconds.

R.


Ok, my test is not a valid comparison because I am on a trial, but here is my speedtest to CHC right now:



What this means is that - in my view - there isn't a network contention between TelstraClear and Snap that would prevent your (supposedly) updated connection to getting up to 15Mbps, seeing I can get a lot more. Unless of course the trial goes through different routes (which I believe is not the case).

Try your speedtest again tomorrow, and if nothing changes then you might contact TelstraClear and see if someone could come around and measure your line.





94 posts

Master Geek
+1 received by user: 2


  Reply # 387099 2-Oct-2010 12:40
Send private message



Smile

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 387101 2-Oct-2010 12:42
Send private message

Thanks for that, but previous daily and random tests have given me much the same results.

Do you know if the cable modem Channel setting is related to area or exchange?

R.

BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 387104 2-Oct-2010 12:49
Send private message

>Have you tried power cycling the modem?<

Sure have.

Is there an optimum setting or range for the Signal to Noise Ratios and the Power Levels for up- and down-stream?

R.

BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

1626 posts

Uber Geek
+1 received by user: 275

Subscriber

  Reply # 387181 2-Oct-2010 19:24
Send private message



What the..???

190 posts

Master Geek
Inactive user


  Reply # 387188 2-Oct-2010 19:48
Send private message

itxtme:

What the..???


haha looks like you have been set to the 25mbit plans , check your useage meter to see what it says 

1626 posts

Uber Geek
+1 received by user: 275

Subscriber

  Reply # 387223 2-Oct-2010 22:52
Send private message

Morph:
itxtme:

What the..???



haha looks like you have been set to the 25mbit plans , check your useage meter to see what it says 


 

Strange thing is I was getting 14Mb/s on the 30th of sept!!  Never check my usage so dont know my login, will follow it up on Monday when I downgrade :D

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 387290 3-Oct-2010 08:37
Send private message

C'mon guys, how about sharing some of those megabits with me ?

I think it's time to pester TCL as my figures are atill no better.

Any other cable users in the Thorndon area?

R.

1626 posts

Uber Geek
+1 received by user: 275

Subscriber

  Reply # 387299 3-Oct-2010 09:00
Send private message

Just checked with Telstra and I was on the new 40G plan, downgraded back to my normal 20G saving $25, love you TC :D

Still doesnt explain my speed being 25Mb/s - just did a re-test and its currently 16.7/Mb/s

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.