Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 6978 9-Mar-2006 13:03
Send private message

hi people,

any kind soul has any idea about configuring nokia 6111 for wap and pxt and push to talk?

thankssssssss

Create new topic
BDFL - Memuneh
60245 posts

Uber Geek
+1 received by user: 11298

Administrator
Trusted
Geekzone
Lifetime subscriber



3 posts

Wannabe Geek


Reply # 30363 9-Mar-2006 15:03
Send private message

unfortunately, my phone is a new model in nz... hence, vodafone does not have their settings yet... i tried to email their support desk but they gave me a website which has the manual configurations... however, there are some information that they did not provide, such as packet data access point etc... >_< anyone has any ideas?

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
1315 posts

Uber Geek
+1 received by user: 75

Trusted

Reply # 30388 9-Mar-2006 20:32
Send private message

The Push to talk will not work on this handset in NZ at this stage.

All other settings are generic (generally) across handsets...

Try sending yourself the Nokia 3230 settings :)

122 posts

Master Geek


Reply # 32210 4-Apr-2006 16:40
Send private message

ytzx: unfortunately, my phone is a new model in nz... hence, vodafone does not have their settings yet... i tried to email their support desk but they gave me a website which has the manual configurations... however, there are some information that they did not provide, such as packet data access point etc... >_< anyone has any ideas?



if you still need the configuration, just pm me, i can guide you thru it. i just setup one today. and it worked.

cheers!




3 posts

Wannabe Geek


Reply # 32269 5-Apr-2006 09:24
Send private message

kiwiboi:
ytzx: unfortunately, my phone is a new model in nz... hence, vodafone does not have their settings yet... i tried to email their support desk but they gave me a website which has the manual configurations... however, there are some information that they did not provide, such as packet data access point etc... >_< anyone has any ideas?



if you still need the configuration, just pm me, i can guide you thru it. i just setup one today. and it worked.

cheers!




sweet! forgot to update... i managed to configure my phone through the nokia website!! www.nokia.co.nz and it just automatically send me all the settings... sweet as!


298 posts

Ultimate Geek
Inactive user


Reply # 32270 5-Apr-2006 09:30
Send private message

Live! Settings
Go to Menu-Settings-Configuration-Personal Configuration Settings-Option->Add New.
Enter details for the following parameters:  
Connection name: Vodafone GW  
Homepage: live.vodafone.com  
Access Point Name: live.vodafone.com  
Username: (blank)  
Password: (blank)  
Used preferred access point:(No)  
Access point settings:                          
Proxy: Enable                          
Proxy address: 172.030.038.003                         
Proxy Port: 8080                          
Data bearer: Packet Data                        
Bearer Settings                        
Packet data access point: live.vodafone.com                        
Authentication type: Normal                        
Username: (none)                        
Password: (none)  

PXT Settings
1. Go to Menu-Settings-Configuration Settings-Personal Configuration Settings-Add new.
Enter details for the following parameters:    
Account name: Vodafone PXT    
Server Address: http://pxt.vodafone.net.nz/pxtsend   
Use preferred access point: No    
Access point settings:    
Proxy: Enable    
Proxy address: 172.030.038.003   
Proxy port: 8080   Bearer Settings    
Packet data access point: live.vodafone.com    
Authentication Type: Normal    
Username: none    
Password: none 

 
2. Go to Menu-Messages-Message Settings-Multimedia Msgs-Configuration Settings. Enter details for the following parameters:    
Configuration: Personal Configuration    
Account: Vodafone PXT  

If that doesn’t work try proxy port at 9201.


Hope this helps

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16


New app FIXR connects vehicle owners to top Mechanics at best prices
Posted 10-May-2018 14:13


Nutanix Beam gives enterprises control of the cloud
Posted 10-May-2018 14:09


D-Link ANZ launches Covr Seamless Wi-Fi System
Posted 10-May-2018 14:06


Telstra, Intel and Ericsson demonstrate a 5G future for esports
Posted 10-May-2018 13:59


Spark introduces Android One with Nokia 7 plus and Nokia 6.1
Posted 8-May-2018 05:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.