Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
paulspain
417 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #430785 24-Jan-2011 22:39
Send private message

Weird... Absolutely no probs here. I also have 2 other VOIP devices (Cisco handset, Vodafone Femto Cell) on the network.




Paul Spain
Founder: Gorilla Technology, NZ Tech Podcast


 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).

jak

jak
1 post

Wannabe Geek


  #432990 30-Jan-2011 23:43
Send private message

try connecting to phone/fax port instead of phone port on the back of vodafone wireless router.

easyserve
2 posts

Wannabe Geek


#434013 1-Feb-2011 23:31
Send private message

funnyfela: I get a dial tone now, but any number dialed does nothing except a fast tone, and dialing my 028 number takes me to voicemail.
2Talk says my number is online and active, any ideas?


I had the same problem, solved it tonight see below:

1. Login using the vodafone admin details
user:admin
pass:VF-NZhg556

2. Goto Voice->SIP->SIP Server
SIP Server (dropdown) = Primary Server
SIP Proxy Server Address = 2talk.co.nz
SIP Proxy Server Port = 5060
SIP Registrar Server Address = 2talk.co.nz
SIP Registrar Server Port = 5060
SIP Service Domain = 2talk.co.nz

Click "Save" (do not click Save/Reboot)

3. Goto Voice->SIP->SIP User
SIP Account = SIP 1
Enable Flag = Enable
DO NOT TICK "Active SIP Account"
SIP ID = your 2talk phone number
User Name = your 2talk phone number
Password = you guessed it, your 2talk password
Leave all other settings as is

Click "Save" (do not click Save/Reboot)

Now, it may autocorrect and put vodafone.co.nz on the end (mine did), just re-type and save again.

4. Leave web admin open, then Telnet to your router
user:admin
pass:VF-NZhg556

Type this into the prompt:

voice set all enable (then enter)
save (then enter)

This part sets that "Active" checkbox in the webadmin that refuses to tick

5. Comitting your changes
Now go back to your web admin and click save/reboot.

6. Check your changes
You can check your changes by telneting back in and typing:
voice show (then enter)

you may need to increase your command prompt/terminal line length and buffer to get a readable output, scroll up to ************Voice Infomation*********** section, it should look something like this:

************Voice Infomation***********
Current Calls   : 0
Current bNeedWirteFlash   : 0
Current Event   : 0

No.        : 0
ID         : YOUR PHONE NUMBER
User Name  : YOUR PHONE NUMBER
Password   : ********
Server index:0
Server name: 2talk.co.nz
Server IP  : 202.180.76.166
Register Domain : 2talk.co.nz
Register Status : Registered
POTS Status     : IDLE
No RTP INFO ......

That's it, retire your old ATA/enjoy your new SIP feature enabled modem Laughing


Goodluck





pominnz
36 posts

Geek


  #434544 2-Feb-2011 22:37
Send private message

I've configured my vodafone modem as per the information you provided, but I'm experiencing the same issue as funnyfela. I get dial tone, but when I attempt to dial out I get a fast busy tone.

If I display the DeviceInfo -> Service Status, it indicates that the telephone service is enabled and utilizing ADSL. From a telnet session, voice show also indicates that it's registered.

Register Status : Registered

It would be good to be able to get my modem talking to 2Talk.

Cheers
Paul

easyserve
2 posts

Wannabe Geek


  #434585 3-Feb-2011 00:13
Send private message

hmm, I'm heading off on holiday in a few hours, but could you please pm me the output of a dumpcfg from telnet - it does contain some of your user info, so up to you if you want to santise it or not :)

also the output of: voice show

I'd like to get to the bottom of it, I must have left something out, gotta stop these late night geek sessions! 

garethbezett
39 posts

Geek


  #438415 11-Feb-2011 19:06
Send private message

FYI, I've also got VOIP working on my router.  Got me a 2talk account.  Used the generic settings as provided by 2talk and plugged in a normal old phone.  Calls in and out going.
 
Gareth
 

Lurch
1054 posts

Uber Geek


  #441588 20-Feb-2011 08:22
Send private message

Working great after using the telnet method, although I had to connect the phone into the phone/fax connector for it to work :)



forgot10
67 posts

Master Geek


  #443536 25-Feb-2011 22:22
Send private message

will try tomorrow! nice post!

forgot10
67 posts

Master Geek


  #443692 26-Feb-2011 18:58
Send private message

just got it working with my 2talk number. and figured out the PHONE/FAX port is SIP 1 and PHONE port is SIP 2.

forgot10
67 posts

Master Geek


  #443693 26-Feb-2011 18:59
Send private message

call quality is much better than using PAP2T adaptor

tanivula
978 posts

Ultimate Geek

Lifetime subscriber

  #447085 9-Mar-2011 21:30
Send private message

paulspain: Try the settings below (leave everthing else at factory defaults). As you can see it's very basic :

'Voice' Tab
- 'SIP' sub-menu
- 'SIP Server' section
- SIP Proxy Server Address: 2talk.co.nz
- SIP Registrar Server Address: 2talk.co.nz
- SIP Service Domain: 2talk.co.nz
- 'SIP User' section
- SIP ID: (your 2talk phone number)
- User Name: (your 2talk phone number)
- Password: (your 2talk password)

I trust that works for you.


Brilliant, just picked up my one today, plugged it in, put these values in and wha la its all good!

Have had a couple of incoming and outgoing test calls (to and from a vodafone mobile - hope that doesnt make a difference!) and it seems to be working well.  Choice! Quite smitten with this device.

nzaj
4 posts

Wannabe Geek


  #447086 9-Mar-2011 21:34
Send private message

My HG556a modem is HW ver C.  The firmware is standard.
I've followed the instructions above & telnet confirmed I had the settings right.
When I connect a phone to either the phone/fax or phone port I don't get a dial tone or any sound at all.
I've tried two different cables between the phone & modem, the phone works fine when connected to the phone line.
Any ideas?

tanivula
978 posts

Ultimate Geek

Lifetime subscriber

  #447178 10-Mar-2011 09:49
Send private message

Mine is also HW ver C.

Strange that it did not work for you.  Perhaps a hard reset using the pinhole on the back and trying again?

Did you let the modem "set itself up" before changing the SIP settings?

Something to try:
Using the admin login go to Advanced Setup > WAN

Then configure your adsl details and when you go to enable it (one of the last pages hitting next), in the drop down box there's options for data/voice.  See if that is enabled?

pominnz
36 posts

Geek


  #447183 10-Mar-2011 10:04
Send private message

forgot10: just got it working with my 2talk number. and figured out the PHONE/FAX port is SIP 1 and PHONE port is SIP 2.


I configured my modem as per the settings in this forum, and connected a phone to the phone/fax socket and was able to dial out.

When I attempted to make an inbound call I received ringing signal on the A end, but the B end (phone connected to the modem) did not ring.

Another thing I noticed was that it took about 6 seconds before I got rining signal on outbound calls. This is about 4 times longer than my PAP2T.


forgot10
67 posts

Master Geek


  #447203 10-Mar-2011 10:52
Send private message

pominnz:
forgot10: just got it working with my 2talk number. and figured out the PHONE/FAX port is SIP 1 and PHONE port is SIP 2.


I configured my modem as per the settings in this forum, and connected a phone to the phone/fax socket and was able to dial out.

When I attempted to make an inbound call I received ringing signal on the A end, but the B end (phone connected to the modem) did not ring.

Another thing I noticed was that it took about 6 seconds before I got rining signal on outbound calls. This is about 4 times longer than my PAP2T.



I assume you mean the PHONE/FAX slot when you say A end, phone slot when you say B end. I think they're supposed to have two different lines(numbers). So when someone call your A line number, only A line will ring. Unless you put them into a hunt group (am not fully understand though) :)

About the delay, I really don't know. At least now, i don't have the unit with me. I think you can actually tweak some interval parameters. They're not super complicated though. 

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09


Samsung Tab S9 FE Review
Posted 3-Mar-2024 18:00


Norton Genie Review
Posted 3-Mar-2024 17:57


Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup