Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 80486 31-Mar-2011 22:13
Send private message

I am having trouble getting my SIP settings to work (hold) on a Vodafone HG556

As you will know the HG556a has SIP / Voice capability built in however I cannot seem to get this device to work in this instance.

I have a working example of this set up, have copied all of the settings to no avail!

Interestingly, I was also having this issue the the now working box - but it simply started to work within a 24 hour period following my last attempt to save the settings.

It appears that the HG 556a requires you to select an "Active SIP" account but that when this tick box is checked the check does not hold. I have verified that this setting is checked in the working example.

Can anyone help with this?

Cheers 

Create new topic
25826 posts

Uber Geek
+1 received by user: 5553

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 454006 1-Apr-2011 06:19
Send private message

A quick search would have let you to this thread which is probably of some help

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=73842



3 posts

Wannabe Geek


  Reply # 454013 1-Apr-2011 07:59
Send private message

Thanks for the reply, I did come across a number of possibilities - but not being technical I was looking for a little more assurance.

Thanks for the assistance
 

 
 
 
 


AKT

213 posts

Master Geek
+1 received by user: 1


  Reply # 456083 6-Apr-2011 20:01
Send private message

armie: Thanks for the reply, I did come across a number of possibilities - but not being technical I was looking for a little more assurance.

Thanks for the assistance
 


There's a bit in the thread about telneting to your router to change a setting to allow you to tick the box you're struggling with - that's what you need to do.

A

5097 posts

Uber Geek
+1 received by user: 2125

Trusted
Subscriber

  Reply # 456232 7-Apr-2011 09:04
Send private message

I don't think these support Auth ID, so you are probably out of luck for VFX




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com




3 posts

Wannabe Geek


  Reply # 456244 7-Apr-2011 09:27
Send private message

Have got this working now....

Some confusion on the SIP ID, it turns out the SIP ID is the telephone number (despite the fact that I have managed to get a box working using WXc Auth ID in the SIP ID feild (go figure!)

Initially  wxc issue a temporary number and then updates that with the ported number at a later date that needs to be updated - this can be tricky and easily forgotten....

HG 556a Settings

SIP ID = User ID (Ported number or WXc Number)
User Name = Auth User (WXc issued)
Password = password

 Also, read and utilise the telnet command prompt suggestions on elsewhere geek zone as the will give you more information in regards to what is actually happening in the box and make the SIP ID tick box select (tick) which when holds indicates that the session is live.

5097 posts

Uber Geek
+1 received by user: 2125

Trusted
Subscriber

  Reply # 456255 7-Apr-2011 09:57
Send private message

Cheers for the feedback, might give this a go too




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


16 posts

Geek


  Reply # 463569 29-Apr-2011 01:22
Send private message

Am also trying to setup hg556a with VFX xnet wxc...


@armie (or anyone who knows) - what SIP server address etc did you use?
Is is as.wxcnz.net or wxc.net etc , can't seem to find the correct one.

Also - anyone know what MWI account is?

Thanks for any help you can give 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 463572 29-Apr-2011 05:50
Send private message

server os as.wxcnz.net with obp setting 58.28.20.150, if no OBP setting then you can use pan.wxnz.net... mwi should not need to be set as the system will send a sip message when a new message arrives.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

16 posts

Geek


  Reply # 463838 29-Apr-2011 20:56
Send private message

Thanks a lot, I tried the pan.wxnz.net and it seemed to work - after telnet command to 'voice show', it had changed to vodafone.co.nz and said  "registering" but then after I checked this for a couple minutes, it changed back to wxnz and said 'unregistered' :-(

I don't suppose there's anything that needs changing at the WxC end of the deal?  I've got a feeling they use a mac address of your router when setting up account - can anyone confirm this? Maybe they're blocking this router, i'll check it out tomorrow... 

Any further tips on this? 

I'm using my phone number 950**50 for the sip id, and my user name is my account name 'carey*****r' with password.  Am I missing something?

Thanks 

16 posts

Geek


  Reply # 463841 29-Apr-2011 21:00
Send private message

Oh, further to previous post - has anyone managed to get the Active SIP ID tick box to actually have a tick in the box?  Mine doesn't, even after 'voice set all enable'...

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 463842 29-Apr-2011 21:09
Send private message

Carey: Thanks a lot, I tried the pan.wxnz.net and it seemed to work - after telnet command to 'voice show', it had changed to vodafone.co.nz and said ?"registering" but then after I checked this for a couple minutes, it changed back to wxnz and said 'unregistered' :-(

I don't suppose there's anything that needs changing at the WxC end of the deal? ?I've got a feeling they use a mac address of your router when setting up account - can anyone confirm this? Maybe they're blocking this router, i'll check it out tomorrow...?

Any further tips on this??

I'm using my phone number 950**50 for the sip id, and my user name is my account name 'carey*****r' with password. ?Am I missing something?

Thanks?


Nope don't need to change anything at the WxC end and we won't be blocking "your" router... The sip ID is 9950xx50 not 950xx50




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

16 posts

Geek


  Reply # 464184 1-May-2011 15:02
Send private message

Hi, thanks for that...that should definitely help. I'll try it again.

Am a bit confused however, because I emailed tech support at WxC and they indicated they'd need to change something at their end:  their email is below which has the settings needed (for anyone else interested)...


*******
Hi Carey,

I advise you stick with the WAG310g, as the HG556a is not a supported
device. It maybe possible to get it working, but it requires a high
degree of technical competence to setup unsupported devices and we do
not provide any assistance for this.

If you do want to go ahead with this regardless, I have included the
relevant settings below. If they make sense to you and you want to go
ahead, you will need to call us to setup the Open-VFX service.

Trunk/Peer Settings:
[General]
port = 5060
dtmfmode = rfc2833
disallow=all
allow=g729
allow=ulaw
allow=alaw

registertimeout = 20
regseconds = 180

[VFX]
type=peer
fromuser= ; [this is your VFX Number without the leading 0 i.e. 9950XXXX]
host=pan.wxnz.net
insecure=invite,port
canreinvite=no
nat=yes
secret= ; [Setting Supplied in original email]
username= ;[Setting Supplied in original email]

********

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 464723 3-May-2011 07:01
Send private message

What they are referring to is that the devices we support we control the configs as they have been tested and cerified for use with the VFX service and generally they just work. To use the open VFX service we have to change the profile type which generates a set of instructions and credentials to use with our service.

We do not have these ourselves and have not tested them so we have idea on what the setups are for this box, so really we can't support it through the help lines as it will take have a huge impact on call durations and pretty unfai to expect helpdesk support staff to know every single VoIP device in the world, we do allow you to set it up your self under a open VFX product and we supply the basic info but the responsibilty falls to you for configuration.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.