Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


22 posts

Geek


  # 461641 22-Apr-2011 17:51
Send private message

Ok, I don't have another modem.

So should I connect the DSL-2730B to another phone jeck and use it for 24 hours to see if theres a problem?

I haven't had a problem for a couple of days now though.

Thanks for your advice,

Matthew 

21 posts

Geek


  # 463908 30-Apr-2011 10:33
Send private message

If you don't mind me asking, I'm having trouble with my PAP2T on the same router.
My old Netgear blew apart in the powercuts we had here in Taupo, so I'm using a DSL-2730B from work in the meantime.
Previously on the Netgear, the PAP2T worked flawlessly, however on the 2730B, it doesn't.
It looks something like this all the time (and calls cannot come in)

Broadcast Pkts Sent: 0 Broadcast Bytes Sent: 0
Broadcast Pkts Recv: 1705 Broadcast Bytes Recv: 175013
Broadcast Pkts Dropped: 0 Broadcast Bytes Dropped: 0
RTP Packets Sent: 0 RTP Bytes Sent: 0
RTP Packets Recv: 0 RTP Bytes Recv: 0
SIP Messages Sent: 238 SIP Bytes Sent: 163760
SIP Messages Recv: 238 SIP Bytes Recv: 91243
External IP:

Just wondering, what NAT settings and so forth have you got on the 2730B that yours, uh, works :)

 
 
 
 


3594 posts

Uber Geek

Trusted
WorldxChange

  # 463913 30-Apr-2011 11:26
Send private message

Interesting, your SIP messages for registrations look fine which means the responses are get back to you,

try this if you make an outbound call and then phone straight in does it work ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



22 posts

Geek


  # 463914 30-Apr-2011 11:32
Send private message

To make it work at an absolute minimum, I just configured the Xnet PPPoE settings, and configured the SPA2102 to sync it's voice profile with WxC.
I am using the NAT setting, as opposed to Fullcone NAT, if that makes a difference.

To get my router working reliably I have also configured a static IP for the SPA2102, and disabled DHCP on both devices.

Does that help at all?



22 posts

Geek


  # 463917 30-Apr-2011 11:41
Send private message

I should mention that I am still experiencing issues at times where the ADSL connection on the modem appears to drop out and come back again after 10-20 seconds.

21 posts

Geek


  # 463923 30-Apr-2011 12:35
Send private message

maverick: Interesting, your SIP messages for registrations look fine which means the responses are get back to you,

try this if you make an outbound call and then phone straight in does it work ?

Nope. It's weird.
        Elapsed Time:    00:02:38
        Broadcast Pkts Sent:    0    Broadcast Bytes Sent:    0
        Broadcast Pkts Recv:    5    Broadcast Bytes Recv:    488
        Broadcast Pkts Dropped:    0    Broadcast Bytes Dropped:    0
        RTP Packets Sent:    0    RTP Bytes Sent:    0
        RTP Packets Recv:    223    RTP Bytes Recv:    4460
        SIP Messages Sent:    6    SIP Bytes Sent:    3832
        SIP Messages Recv:    6    SIP Bytes Recv:    1994
        External IP:       
I can register, I can call out, but the caller cannot hear me, and I cannot call in.
I've even chucked in the PAP2T as the DMZ, and no dice.


3594 posts

Uber Geek

Trusted
WorldxChange

  # 464724 3-May-2011 07:14
Send private message

Okay I took a look at a couple of your calls and the problem is natting at your end basically the SIP messages are not getting back to your device, going out are fine but incoming is the problem, the reason you are not getting audio on your outbound calls is that the outbound SIP messaging is working fine and this rings the phone at the far end, however the message which comes back to you to tell you to connect the call and what port to listen on is not getting back to your PAP2 so dead air the call will then time out and drop becuase it didn't see this message.

This is also why incoming calls to your number do not work at all as we get no response at all when we send the Invite message to you.

Try setting your PAP2 up on a static IP and do a port forward on your router for UDP port 5060 to that IP, see how you go with that.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 


21 posts

Geek


  # 464962 3-May-2011 18:51
Send private message

Well, I'd put it in the DMZ on the weekend (and it's had a static IP since I got it), so if it was a firewall issue, that would have worked.
But, you never know so I put the forwards in, but still nothing.
At the moment I'm working on the hunch that the powercuts last week have done something odd to the PAP2T.
Really odd, for it to be able to be logged into and register etc.
Trying a few tools to see if internally I can send/receive SIP traffic, but failure doesn't mean much since I have no idea if they would have worked in the first place with a working PAP2T.

I guess the last test would be to set up a Softphone, and unlock the VFX from the mac address.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.