Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 492789 13-Jul-2011 09:58
Send private message

kyhwana2:
maverick: Thanks gents, we will take a look

Cheers maverick. Could you check on v6 as well?
HOST: bastet                      Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. 2001:e20:2000:xxxx::1         0.0%    10    0.7   0.7   0.7   0.7   0.0
  2. 2001:e20:100f:3a1c::21        0.0%    10   15.3  36.1  15.3  58.9  12.9
  3. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0

To ipv6.google.com
HOST: bastet                      Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. 2001:e20:2000:xxxx::1         0.0%    10    0.7   0.7   0.7   0.9   0.0
  2. 2001:e20:100f:3a1c::21        0.0%    10   15.1  14.8  14.2  15.5   0.5
  3. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0





This should be resolved as well




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3 posts

Wannabe Geek


  Reply # 492801 13-Jul-2011 10:46
Send private message

Thank you for the prompt fix... :)

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
2413 posts

Uber Geek
+1 received by user: 133


  Reply # 492849 13-Jul-2011 12:51
Send private message

maverick:
kyhwana2:
maverick: Thanks gents, we will take a look

Cheers maverick. Could you check on v6 as well?
HOST: bastet                      Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. 2001:e20:2000:xxxx::1         0.0%    10    0.7   0.7   0.7   0.7   0.0
  2. 2001:e20:100f:3a1c::21        0.0%    10   15.3  36.1  15.3  58.9  12.9
  3. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0

To ipv6.google.com
HOST: bastet                      Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. 2001:e20:2000:xxxx::1         0.0%    10    0.7   0.7   0.7   0.9   0.0
  2. 2001:e20:100f:3a1c::21        0.0%    10   15.1  14.8  14.2  15.5   0.5
  3. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0



This should be resolved as well


Hurrah, v6 is fixed. Cheers Maverick.


31 posts

Geek


  Reply # 493006 13-Jul-2011 18:12
Send private message

Looks good my end :) ... so thanks.



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493015 13-Jul-2011 18:44
Send private message

Latency was back up between 70 & 100mS from when I got home at around 17:30 tonight (13th) till sometime around 18:00. VOIP call to voicemail had some minor audio issues.
Now it's back at 47 with max 57 over last 15 minutes 18:44 

Still tweeking? I see the Xnet network status message from last night is still open and under investigation

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 493024 13-Jul-2011 19:08
Send private message

No all issues should be resolved, the faults are all cleared but the root cause is still under investigation, I see no latency from my connection and it has been monitoring for 24 hours now, no issue since this was resolved last night




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493032 13-Jul-2011 19:32
Send private message

Hi Maverick

I have recently had problems with very high latency and poor VOIP performance which Cameron has been chasing with Wholesale. My exchange is also in the process of migrating to a new ISLAM which hasn't been enabled for ADSL2+ yet, so they may still be fiddling with that too, so have been keeping a very close eye on things for a month or more.

I have had stable latency of around 50mS since being migrated to the new ISLAM a week or so ago, so was suprised when latency started jumping around again.

I'll keep an eye on things and see how it is after the ADSL2+ is enabled and bedded in.

The latency is back to 47-50mS now, saw the increase between 17:30 & 18:00 only.

Regards Allen.



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493038 13-Jul-2011 19:36
Send private message

Jumping around again now up to 100mS...

BTW tonight this is to all hops beyond my router. Last nights issues were from the third hop on. the second hop (Xnet 182.154.0.21) was OK around 50mS, the subsequent hops were affected. 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 493043 13-Jul-2011 19:45
Send private message

No issue here from what I see, it has been consistent since the issue was fixed around 21:40 last night this si from my DSL connection







Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493052 13-Jul-2011 20:01
Send private message

Geese. How do I get 4mS latency? I wish!

My Pingplotter pro trial has expired. best I can do is this.




Last night.



Allen.

31 posts

Geek


  Reply # 493072 13-Jul-2011 20:44
Send private message

AllenG: Geese. How do I get 4mS latency? I wish!




throw LOTS of money at them.. that is my guess :) 



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493073 13-Jul-2011 20:48
Send private message

techsta: 

throw LOTS of money at them.. that is my guess :) 


techsta, Are you seeing any periods of higher than normal latency tonight? 

31 posts

Geek


  Reply # 493077 13-Jul-2011 21:01
Send private message

ek you made me look now i am measuring 100ms to www.google.co.nz ...


its a bit all over the place .. between 67 - 120 ms with the higher being the norm.. i have nothing running at the moment so not normal .. however it is the "busy" time i guess...  

and everyone is getting patches today :) and av updates 

98 posts

Master Geek
+1 received by user: 1


  Reply # 493088 13-Jul-2011 21:15
Send private message

I'm still getting terrible pings 70-100ms to on3 servers.

Normally i get 25-35.



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493089 13-Jul-2011 21:17
Send private message

techsta: 
its a bit all over the place .. between 67 - 120 ms with the higher being the norm.. i have nothing running at the moment so not normal .. 



My system is idle as well, Ping latency has been flat at aprox 50mS all week until last night. consistently around 100ms now. 2 out of 180 packets lost in last 15 minutes. 5 second pings.

Peak time congestion I have seen was higher than this and extreemly variable. This is pretty consistent at around 80 - 100mS at the moment.

Hmmm..

1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.