Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 497754 25-Jul-2011 21:25
Send private message

loganjames: As telstra is piggy backing off Vodafones network you'll need to enable Data Roaming


This is not correct and Telstraclear reps do not have access to the HLR to check the APNs are loaded on the HLR profile correct, Best idea to get these checked before rooting your handset, Ask a rep to email me direct john.reader(at) Vodafone (dot) com with some INFO and I will check.

Thanks John



462 posts

Ultimate Geek
+1 received by user: 108


  Reply # 497758 25-Jul-2011 21:31
Send private message

johnr:
loganjames: As telstra is piggy backing off Vodafones network you'll need to enable Data Roaming


This is not correct


I believe it's all to do with the firmware version not being compatible with the Vodafone network.

Firmwire is at V10B 13-Dec-2010

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 497759 25-Jul-2011 21:33
Send private message

WyleECoyoteNZ:
johnr:
loganjames: As telstra is piggy backing off Vodafones network you'll need to enable Data Roaming


This is not correct


I believe it's all to do with the firmware version not being compatible with the Vodafone network.

Firmwire is at V10B 13-Dec-2010


I don't beleive your correct MMS handsets work to a standard and our MMSC is 3GPP compliant,

Sorry edited my post above added more INFO

John



462 posts

Ultimate Geek
+1 received by user: 108


  Reply # 510025 22-Aug-2011 16:31
Send private message

The phone is now sending MMS.

What I ended up doing was viewing the log data, via an app (Android System Info)

I could see it was trying to use the telecom APN's, so what i did was to reset the defaults (so Telecom APN's), but then changed the details of each of the Telecom APN's to hold the correct information for Telstraclear, and hey presto, the phone now sends and recieves MMS messages.

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 510030 22-Aug-2011 16:39
Send private message

- Press Main
- Select Settings
- Select Wireless and Networks
- Select Mobile Networks
- Select Access point Names
- Delete all APN's in this section.
- Press Menu
- Press New APN
- Enter the follow settings one for General Data . The other for MMS

Name: NZ - TelstraClear Web
APN: www.telstraclear.net.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS Proxy:
MMS Port:
MMS Protocol: WAP 2.0
MCC: 530
MNC: 04
Authentication Type: PAP
APN Type: default, supl

PXT Messaging MMS:
Name: NZ - TelstraClear MMS
APN: wap.telstraclear.net.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://telstraclear.nzmms.net.nz/pxtsend
MMS Proxy: 172.030.038.003
MMS Port: 8080
MMS Protocol: WAP 2.0
MCC: 530
MNC: 04
Authentication Type: PAP
APN Type: mms

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.