Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




13321 posts

Uber Geek

Trusted
Lifetime subscriber

# 87630 3-Aug-2011 09:04
Send private message

Hi

Here is a question that I am sure someone out there can answer.

I just switched to VF from Telecom for our home phone and broadband. They sent me a new modem which is quite all singing and dancing.

Because I have already got a complete Apple wireless network in the house, my Mac Pro workstation is connected to the Apple Airport unit via ethernet, and now the AA is connected to the modem via ethernet, even though the new VF modem is wireless too.

The VF modem setup screen says it is connected to the internet via ADSL at  7.4mbps. Not an unreasonable speed by clunky NZ standards.

However, Speedtest says it is 3.05mbps based on a test to our nearest server (Wellington, about 85km away) at 0900 today.

Which is correct? It seems faster, but the Speedtest result is not noticeably different from what I used to get on Telecom.

 





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6972 posts

Uber Geek

Trusted
Subscriber

  # 501172 3-Aug-2011 09:14
Send private message

The VF modem setup screen says it is connected to the internet via ADSL at 7.4mbps. Not an unreasonable speed by clunky NZ standards.

However, Speedtest says it is 3.05mbps based on a test to our nearest server (Wellington, about 85km away) at 0900 today.


Hi, firstly NZ's DSL network is now one of the better about after just having $1.4Bn spent on it, not "clunky", 7.4Mb/s indicates your still on ADSL1 so maybe post your line stats, ie attenuation, noise margin etc etc

The Wellington server is not the best to go for, it will most likely not be peered with Voda therefore the connection goes to LA and back, try vodafone or Xnets auckland server.

Cyril



13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501190 3-Aug-2011 09:41
Send private message

Sorry but to me it's still a bit clunky. I got 26mbps in the UK and my brother gets 32 in Canada...both in relatively rural locations too. I heard a rumor that Telecom laid fibre to Martinborough Square but that it lies idle and they won't let anyone use it..!

The results for the Auckland VF server are 3.14 down and 0.69 up. Xnet delivered 3.02 down and 0.68 up. Pingtest rates the connection B*.

The modem gives the following info:


 
cyril7:
The VF modem setup screen says it is connected to the internet via ADSL at 7.4mbps. Not an unreasonable speed by clunky NZ standards.

However, Speedtest says it is 3.05mbps based on a test to our nearest server (Wellington, about 85km away) at 0900 today.


Hi, firstly NZ's DSL network is now one of the better about after just having $1.4Bn spent on it, not "clunky", 7.4Mb/s indicates your still on ADSL1 so maybe post your line stats, ie attenuation, noise margin etc etc

The Wellington server is not the best to go for, it will most likely not be peered with Voda therefore the connection goes to LA and back, try vodafone or Xnets auckland server.

Cyril





 
 
 
 


6972 posts

Uber Geek

Trusted
Subscriber

  # 501194 3-Aug-2011 09:56
Send private message

Hi,I presume you are about 300-400m from the square, if so once the exchange is upgraded next month your sync should increase to full ADSL2+ speed of around 18-19Mb/s.

That said you current rate of 7.4Mb/s sync rate but only 3Mb/s speed test tells me that Voda are not serving you as well as could be expected, take it up with them, walk if they cannot fix it.

Cyril

Banana?
4855 posts

Uber Geek

Subscriber

  # 501198 3-Aug-2011 10:03
Send private message

So you live in Martinborough?
You are connecting at ADSL1 speeds and your line stats are pretty good. If you are getting 3.5 down on a speedtest, then that will be about your lot until they upgrade your exchange (and if you don't live too far from it)
I see on Telecom Wholesale that Martinborough from the square outwards for a couple of blocks is to be upgraded to ADSL2+ (and VDSL2, but even closer to the square) in December, that's what the fibre is for. You can check it yourself at http://www.telecomwholesale.co.nz



6972 posts

Uber Geek

Trusted
Subscriber

  # 501203 3-Aug-2011 10:13
Send private message

Rob I would disagree, you should easily be able to achieve TCP speedtests of 80% of your sync rate which is more like 6Mb/s not 3.5 which I think is Marcus's issue, his old Telecom connection gave that but Voda is not.

But as noted come end of next month and the exchange gets upgraded and that should move yet again to 18-19mb/s sync.

Cyril



13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501207 3-Aug-2011 10:19
Send private message

We are just off the edge of the pink bit, more or less under the blue word 'cabinets' in the bottom right hand corner!


 





28266 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 501210 3-Aug-2011 10:21
Send private message

How do you have your airport connected? You don't have a double NATed connection do you?

 
 
 
 


6972 posts

Uber Geek

Trusted
Subscriber

  # 501213 3-Aug-2011 10:24
Send private message

Hi, so your not connected to MBA in the square directly, I take it your up near the end of Martins Rd, if I am not mistaken there is a small white cabinet their which I suspect has a Conklin in it (could well be wrong) if that were the case then the two E1's feeding it may be all you get.

Do you recall what you were on previuosly?

Cyril

How do you have your airport connected? You don't have a double NATed connection do you?


Good point steve






13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501215 3-Aug-2011 10:27
Send private message

sbiddle: How do you have your airport connected? You don't have a double NATed connection do you?


I might. What is it?! 







13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501228 3-Aug-2011 10:46
Send private message

OK - I found some blurb that said to avoid double NAT (still not sure what that is...!) I should put the wireless router in 'bridge' mode.

I have, but speeds remain more or less the same.





6972 posts

Uber Geek

Trusted
Subscriber

  # 501229 3-Aug-2011 10:46
Send private message

Is the AA set in router or AP mode, its in the setup application that configs the AA, it should be AP mode.

Cyril



13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501230 3-Aug-2011 10:48
Send private message

I did an Ookla test from VFs own webpage and this is the result:


Last Result:
Download Speed: 1797 kbps (224.6 KB/sec transfer rate)
Upload Speed: 690 kbps (86.3 KB/sec transfer rate)
Latency: 72 ms
Jitter: 1 ms





2458 posts

Uber Geek


  # 501446 3-Aug-2011 15:59
Send private message

Geektastic: I did an Ookla test from VFs own webpage and this is the result:


Last Result:
Download Speed: 1797 kbps (224.6 KB/sec transfer rate)
Upload Speed: 690 kbps (86.3 KB/sec transfer rate)
Latency: 72 ms
Jitter: 1 ms


If your "cabinet" is only fed by two E1's, that's only 4mbit to be shared between everyone else on it.
 



13321 posts

Uber Geek

Trusted
Lifetime subscriber

  # 501532 3-Aug-2011 17:47
Send private message

That may well be so - I have precisely zero knowledge of how these things work before they arrive in my house!

All I know is that my connection is too slow and I want it to get faster...

So now I have 3 different things giving me different speeds of connection with no idea which of them is correct - if any.

Does anyone think our connection will get faster when they do the ADSL2 upgrade as shown on the plan, even if it does not get as fast as it would if we lived in the pink bit (they are less than 1000 meters away with that!)?

kyhwana2:
Geektastic: I did an Ookla test from VFs own webpage and this is the result:


Last Result:
Download Speed: 1797 kbps (224.6 KB/sec transfer rate)
Upload Speed: 690 kbps (86.3 KB/sec transfer rate)
Latency: 72 ms
Jitter: 1 ms


If your "cabinet" is only fed by two E1's, that's only 4mbit to be shared between everyone else on it.
 





6972 posts

Uber Geek

Trusted
Subscriber

  # 501610 3-Aug-2011 20:17
Send private message

Hi, have you tired using your old setup exactly as it was on Telecom but changing the login details in the modem.

If you are infact connected to the town (MBA) exchange and your attenuation figure posted previously is corrent then you should get amazing speeds. But 4dB downstream indicates 300-400m of cable, so if that were correct then I would suspect you are on a cabinet somewhere, I dont think there are any cabinets out that side of town, other than the mentioned older cabinet, which would be that distance from you, but I doubt has a Asam in it, more likely a Conklin, in which case nothing may change, sorry dont know more than that.

Cyril

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.