Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 9047 15-Aug-2006 14:19
Send private message

I have joined Paradise new adsl broadband a week ago and can't seem to get configured properly htey arenot interested in helping because I bought a wirelessmodem of my own.
I have a ZyXEL wireless modem router which I have configured using 168.192.1.1 and everything seems to be working but won't allow traffic to flow.
I tried switching off Norton Internet Security thinking that stopped (- no joy) Network connection details show addresses for physical address, subnet mask, default gateway, dhcp server and dns server.
In my System Status , WAN information it shows an IP address, subnet mask address, default gateway as Paradise and VPI/VCI/0/100
My wireless connection says that I have limited or no connectivity but the wired LAN seems OK. I only have the one computer connected at present. My web configurator stats are:
Link status:UP Upstream speed:160 kbps Downstream speed 44288 kbps
Any ideas?

Create new topic
I iz your trusted friend
5792 posts

Uber Geek
+1 received by user: 138

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 43998 15-Aug-2006 14:24
Send private message

Ah I see why TelstraClear isn't providing further support to you as you have bought your own wireless router. You see, to them the settings are fine and you can get onto the network just fine via wired lan.

You will have to check the wireless configuration, has your wireless radio enabled on your computer/laptop? is the router configured to "answer" wireless request/signal? do you have SSID set? Channel and Frequency for Wireless LAN all set?

I'd suggest you go through the router's help/manual and see how to configure it to work with wireless lan.

Good luck.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 43999 15-Aug-2006 14:26
Send private message

Can't blame telstra here when you supply your own hardware



3 posts

Wannabe Geek


  Reply # 44057 15-Aug-2006 22:19
Send private message

I have enabled  the wireless LAN and ssid using WEP encription? Signal strength is excellent.
(Untill I set up this the wireless lan was disabled)
At this stage I'm not too worried about the wireless as I have an 10/100 ethernet cable between my computer and the router and all indications are that this is working fine but my browser won't connect to my ISP.

573 posts

Ultimate Geek
+1 received by user: 8


  Reply # 44081 16-Aug-2006 09:33
Send private message

timberjack69: I have a ZyXEL wireless modem router which I have configured using 168.192.1.1 and everything seems to be working but won't allow traffic to flow.


Is this when I point out a potential issue.. Most people would use something along the lines of 192.168.1.1.

Jp.




Working for Service Plus - www.serviceplus.co.nz

Authorised Service Agent for Apple, BenQ, Navman, Sony, and Toshiba - warranty & non-warranty repairs.

19 posts

Geek


  Reply # 44276 18-Aug-2006 11:17
Send private message

If you're getting a connection through your wired network...and not through the wireless...then logically it is the wireless settings that are wrong... Check your SSID and WEP key.... You may have the option to specifc the WEP key as either hex or ascii on your laptop... Also make sure to reboot between attempts to connect... Especially if you've plugged and connected successfully using ethernet..



3 posts

Wannabe Geek


  Reply # 44286 18-Aug-2006 16:25
Send private message

Thank you for your responses.
Yesterday I reinstalled everything but have left wireless disabled for now .Couldn't get a connection to the net so gave up and went tto work .
Came back today and was promted for myaccess settings and bingo it worked . I think the problem was something to do with address alloations between my router and my LANcard?
Thanks again.
P.S. I didn't use Teltsra's modems, as they don't give you the option of wireless.

14 posts

Geek


  Reply # 44771 27-Aug-2006 10:29
Send private message

um, Wireless Modem for $149.95 available from Telstra...the RTA1025W

I read some interesting things about this PDQ stuff, It said telstraclear was expecting about 2000 sign upw in the first month which is a large target to start with, however they are close to 4000 sign ups, because of this Telecom are doing the connections at the exchanges as slow as they can make it, hoping customers will get hacked off and head back to xtra...(sounds like them doesnt it)  So i say to they, go with PDQ, and allow a little wait time, that way you done need to go back to the ******* a telecom ( the monopoly that doesnt care about nothing but overpricing you )

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.