Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


15 posts

Geek


  # 720813 21-Nov-2012 15:31
Send private message

We can't reliably reproduce the problem, it really is random.  But I've managed to capture a conversation with WireShark, and when you replay the call you can hear (in this instance) the 8 second delay.

So I've sent that to the installer, and they are passing it on to LG-Ericsson (oops, I slipped) to investigate.

Doesn't even happen consistently with the same customers, so it's not likely that they're on SIP and we're on SIP and there's some incompatibilities between the providers.  Also, happening on an internal call would rule that out too (all phones being the same make and model, you'd think they'd have compatible codecs)...


Bob

3594 posts

Uber Geek

Trusted
WorldxChange

  # 720820 21-Nov-2012 15:37
Send private message

what you need to look for is the the 2 rtp streams and when they start, ie are they starting at both the same time if they do then the problem is local phone issue probably, if it doesn't then more likely application server side (PABX), the other thing I would look for is the RTP port being used is this the same as in the sdp or does it change after a time period




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 


403 posts

Ultimate Geek


  # 720921 21-Nov-2012 19:15
Send private message

if one phone did not have codecs, the other was wanting the call would fail. unless there is transcoding enabled somewhere.

403 posts

Ultimate Geek


  # 726385 3-Dec-2012 18:55
Send private message

did you figure this out?



15 posts

Geek


  # 727429 5-Dec-2012 14:03
Send private message

We may have figured it out today.

There appears to be an issue with the Plantronics amplifier boxes that we use with our headsets, because the phones don't put out enough volume to use headsets without amplifiers.  It would appear they go to sleep after a couple of minutes when running on batteries, and may not "wake up" in a timely manner (e.g. as soon as the audio hits the amplifier).

http://www.plantronics.com/us/support/kb/detail.jsp?vfurl=/articles/en_US/Troubleshooting/RN9319&retURL=%2Farticles%2Fen_US%2FTroubleshooting%2FRN9318&region=us&p=2&c=All&k=AmplificadorVistaM22com%25C3%25A1udioClearline&t=&lang=en_US&popup=false' target='_blank'>http://www.plantronics.com/us/support/kb/detail.jsp?vfurl=/articles/en_US/Troubleshooting/RN9319&retURL=%2Farticles%2Fen_US%2FTroubleshooting%2FRN9318&region=us&p=2&c=All&k=AmplificadorVistaM22com%25C3%25A1udioClearline&t=&lang=en_US&popup=false

We've had these amplifiers for years (mine is at least 6 years old, and at least 2 models behind the latest one, which is the one referenced in the article), and never ever had a problem with the previous phone system.

So we currently have some power adapters on a couple of the amplifiers to stop them sleeping.  Another cord on the desk, another massive power adapter to find a plug for, and a hum in the background of the phone calls.  Nice.  On the plus side, we haven't had an audio delay for 2 full days on the amps that have the power adapters.

Watch this space...


Bob

403 posts

Ultimate Geek


  # 727595 5-Dec-2012 19:34
Send private message

do the amps have an earth pin on the power plug? have heard of this on non earthed units

403 posts

Ultimate Geek


  # 727597 5-Dec-2012 19:36
Send private message

the hum that is

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.