Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




68 posts

Master Geek
+1 received by user: 2


Topic # 113230 10-Jan-2013 11:54
Send private message

I went on holidays and turned off the power supply to my SPA3000. Upon my return and returning power to the unit, I am now seeing the SOS repeating LED blinking pattern (3 shorts flashes, followed by two longer flashes, followed by 3 short flashes)... which indicates firmware corruption. Repowering, leaving off for extended period doesn't help. I've also attempted using the restore utility (rec3k-02-00-11-GWa.exe), but it comes back with the error message along the lines of "can't find the SPA with that serial number". The Link/Activity LED lights up and periodically flashes, but I can't ping the unit or browse to the IP address that the unit previously had. The phone connected to the unit has no dial tone and attempting to use "****" doesn't do anything.

Before chucking the unit, I'm wondering if anyone has any other suggestions in bringing it back to life.

Create new topic
4545 posts

Uber Geek
+1 received by user: 1337


  Reply # 742739 10-Jan-2013 12:16
Send private message

Try another power supply. The Linksys devices of this age have developed a habit of the power supply dying, with some pretty strange results.



68 posts

Master Geek
+1 received by user: 2


  Reply # 742781 10-Jan-2013 13:12
Send private message

Thanks for the suggestion. Did try by replacing with a different 5V 2A power supply, but no luck.

 
 
 
 


4545 posts

Uber Geek
+1 received by user: 1337


  Reply # 742785 10-Jan-2013 13:14
Send private message

Do they have a reset button?



68 posts

Master Geek
+1 received by user: 2


  Reply # 742794 10-Jan-2013 13:30
Send private message

SPA3000's don't have a reset button. Closing thing is to do the dialling of "****" to commence a factory reset, but that doesn't work.

25816 posts

Uber Geek
+1 received by user: 5546

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 742813 10-Jan-2013 13:55
Send private message

There is a link to the firmware recovery app on this page on Whirlpool http://forums.whirlpool.net.au/archive/651427

I've only ever had 2 SPA's die out of several hundred that I've deployed. One lost all LED's and the other was a 2102 that basically flashed it's LED's to say it was dead and nothing would bring it back to life.



68 posts

Master Geek
+1 received by user: 2


  Reply # 742818 10-Jan-2013 14:02
Send private message

sbiddle: There is a link to the firmware recovery app on this page on Whirlpool http://forums.whirlpool.net.au/archive/651427


Yes, that's the program I referred to in my original post (rec3k-02-00-11-GWa). It comes back with "cannot find specified device".



68 posts

Master Geek
+1 received by user: 2


  Reply # 743167 11-Jan-2013 10:07
Send private message

Thanks for the replies. Various attempts at reviving this unit have failed, so out it goes...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.