Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


63 posts

Master Geek


Topic # 115487 27-Mar-2013 09:44
Send private message

I have just got a static IP address provisioned to me to make my VoIP installation a bit more stable, but now when I try to enter the new IP address in the NAT settings I get the following error:

Error: Did not receive valid response from serverXHR response code: 0 XHR responseText: undefined jQuery status: timeout


I have checked, and my 2Talk setting seems to be correct, and nothing I do will make this error fix itself. Any hints?

Create new topic
26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 787720 27-Mar-2013 10:55
Send private message

I'm guessing you didn't try Google first? There are a number of threads discussing this error and the fix.




63 posts

Master Geek


  Reply # 787721 27-Mar-2013 10:56
Send private message

I did try Google, of course, but the fix was not apparent to me. And besides, now the Raspberry Pi that it's running on is not responsive at all. Nothing I do will allow me to access the user control panels.

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 787722 27-Mar-2013 11:03
Send private message

That error may have been a precursor to your more serious problems... good luck!

26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 787728 27-Mar-2013 11:07
Send private message

Fix seemed to be to use raspi-config and change CPU settings

I personally wouldn't trust running Asterisk on a Pi on a production system as it's a bit limited. Nifty platform for testing, but that's as far as I would take things.



63 posts

Master Geek


  Reply # 787767 27-Mar-2013 11:54
Send private message

Raspi-config turned up an error trying to do an update. And in booting the Pi I get the message that "Not starting asterisk with incorrect system time" (or something like that) and then something like "astrundir in etc/asterisk is set to /var/run/asterisk but the directory does not exist. attempting to use mkdir -p /var/run/asterisk". I then got the usual raspbx log in prompt and created the directory myself, but it still does not work.

88 posts

Master Geek
+1 received by user: 2


  Reply # 800293 16-Apr-2013 16:13
Send private message

how did you fix this? thanx

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.