Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 148546 23-Jun-2014 09:32
Send private message

Hi I'm wanting to get rid of the VFX specific code in one of these to go back to default unprovisioned code and none of the magic resets will do this for me. WAG54GP2V2 hardware.
Anyone have a copy of the 2.01.06 or similar code in their archive? (Had it about 3 computers ago I think...)

Help appreciated ! Greg


Create new topic
153 posts

Master Geek
+1 received by user: 1

Trusted

  Reply # 1072410 23-Jun-2014 10:11
Send private message

I found this on google.

http://ftpsearch.lkdev.com/ftpsearch.php?query=wag54gp2v2&sortby=filename&sortby=path&sortby=path

 


It give a sorry message at the top of the page, but down the page further it appear to have the files.





_Allan (my blogmy tweetscompany tweetscompany web site)
           Geekzone Speedtest  -  Download: 16.28 mbps  Upload: 5.86 Mbps

5048 posts

Uber Geek
+1 received by user: 1619


  Reply # 1072863 23-Jun-2014 19:20
Send private message

I didn't think that these settings were hard coded in the firmware. Generally you just enter the provisioning URL and it goes and grabs the settings from WXC's server. You'll get locked out of the voice module settings, but a hard reset normally clears it.

Again, from memory if you are no longer using a device for VFX, let them know and I think they will load a default profile so it clears the settings if it tries to contact their provisioning server...



4 posts

Wannabe Geek


  Reply # 1116865 27-Aug-2014 21:20
Send private message

Still having no joy on this - For the ftp's suggested the file won't load into router. There is a helluva lot of rubbish in supposed file archives that is just advertising teasers or worse.

Running Man there is no provisioning server in the router - this may have been in WXC's web setup from their services but this in definitely not in the router screens.
I'm pretty sure the firmware is set to point to the WXC server and anyway there is only one voice line showing and it keeps popping up this pap login when you try admin mode.
I've tried getting this so-called voice admin menu on a phone connected to a line port, but cannot make that work ever. Not sure how fussy it is with phone type and the secret codes (was it several *'s, forgot for now). Also could be the NZ routers had a version without the voice admin perhaps?

If anyone has the firmware it would be the real answer, as the correct one will work if reloaded. Otherwise I just cannot utilise these otherwise very handy routers.
:{  Greg

5249 posts

Uber Geek
+1 received by user: 2266

Trusted
Lifetime subscriber

  Reply # 1116875 27-Aug-2014 21:41
Send private message

Have your tried the IVR? Dial **** then RESET
Have you tried holding in the reset button for greater than 30sec?




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com




4 posts

Wannabe Geek


  Reply # 1116919 27-Aug-2014 23:34
Send private message

Gave it a pretty good go once before with various lengths of reset, never got any sort of voice menu or even sign of it. A bit suspicious it either only applies to the ATA product, not the WAG54, or some other version of firmware.
I can try again I guess.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.