Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


Topic # 151032 11-Aug-2014 17:09
Send private message

Hi Everyone
I'm really desperate for help please as even after calling a few technicians I can't find the answer :(

I have a Technicolor TG582n modem and I want to  connect an analog phone to it,

Trying to use a Linksys Pap2t to connect Voip (Either 2Talk or Sonetel)

Unfortunately I just get one way sound. And I'm told that I need to open voip on this modem or something. I tried port forwarding the ports, and using telnet to activate voip, but I'm not sure if I did it right. I still get one way sound, meaning I can't hear the person I'm calling.

Thing is, When I used a friends DSL G604t modem, it worked no issues. So I'm not sure if this modem has an issue, or if anyone has done it before successfully? Or can anyone recommend an affordable modem I could probably pick up on TradeMe that works smoothly with the Pap2T ?   Thank you so so so much and I  appreciate it.



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3267 posts

Uber Geek
+1 received by user: 1053

Subscriber

  Reply # 1106646 11-Aug-2014 18:12
Send private message

Check if there is anything called 'SIP ALG' or something similar.

Otherwise you could try registering on 50600 rather than 5060. Or even use TLS on 5061 instead.



8 posts

Wannabe Geek


  Reply # 1106659 11-Aug-2014 18:38
Send private message

Hi, I disabled Sip Alg using telnet on my computer.
Could you please tell me what is TLS is and how I would do that? Tried having a google search just now but can't make sense of it? > Thank you

 
 
 
 


3267 posts

Uber Geek
+1 received by user: 1053

Subscriber

  Reply # 1106666 11-Aug-2014 18:53
Send private message

You just need to register to tls.2talk.co.nz on port 5061. Change your SIP transport type to 'TLS' and port to 5061.



8 posts

Wannabe Geek


  Reply # 1106717 11-Aug-2014 20:47
Send private message

Hi There. You have been so kind to help ..  

 

 

 



I'm hoping to use Sonetel as thats my usual provider, but. I think it's a port forwarding or issue with the modem. Since it works fine with the friend's DSL G604t
I think disabling SIP ALG worked yesterday, I can't remember if I did it on 5060 or 6070 , but now it won't work anymore:

 



Other screenshots 







 

Bless anyone and everyone who is able to help . I am truly grateful. Thank you

 

 



8 posts

Wannabe Geek


  Reply # 1106719 11-Aug-2014 20:47
Send private message

I also tried changing my port to 5061 or 6070 but the problem persisted. Only one way sound. Thank you

5114 posts

Uber Geek
+1 received by user: 2140

Trusted
Subscriber

  Reply # 1106750 11-Aug-2014 21:37
2 people support this post
Send private message

Ditch that horrible router and use a Draytek.




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


25945 posts

Uber Geek
+1 received by user: 5631

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1107173 12-Aug-2014 17:10
Send private message

You should never under any circumstances create a port forward for port 5060 on any router. The exception to that rule is if you can explain to me why it's needed..



385 posts

Ultimate Geek
+1 received by user: 70


  Reply # 1107189 12-Aug-2014 17:51
Send private message

We've always had problems with Technicolour routers and ATAs. The PAP2T has major problems with Thomson / Technicolour or TP-Link devices and we've never got one working correctly, and even if we do, it seems quite temperamental. I suggest you either go out and get an SPA122 or get a new router (new router would definitely be a better option however!)





8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1107397 13-Aug-2014 00:21
Send private message

Those Technicolor's are crap, among other issues by default they do symmetric NAT which breaks voip and gaming because it prevents STUN, UDP hole punching and other "getting around NAT" methods from working.

http://think-like-a-computer.com/2011/09/16/types-of-nat/ 
http://think-like-a-computer.com/2011/09/19/symmetric-nat/ 


8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1107401 13-Aug-2014 00:37
Send private message

veesoo:     






Since you know how to telnet to the router I believe the command you want is this:

:connection bind application=CONE(UDP) port=5060
:connection bind application=CONE(UDP) port=5061

You may also need to do TCP depending on you are connecting to your provider:

:connection bind application=CONE(TCP) port=5060
:connection bind application=CONE(TCP) port=5061

This should change those ports to port restricted cone NAT, rather than symmetric.

587 posts

Ultimate Geek
+1 received by user: 81

Trusted

  Reply # 1107714 13-Aug-2014 15:17
Send private message

chevrolux: Check if there is anything called 'SIP ALG' or something similar.

Otherwise you could try registering on 50600 rather than 5060. Or even use TLS on 5061 instead.


1. Changing your SIP port will achieve nothing in this case. Clearly your SIP is working else you would not even be able to make the call. What you are experiencing is an RTP (audio) issue.

2. I'd strongly advise against using TLS while trying to fix another problem. Faulty TLS implementations are common. You'd be likely adding another issue to the problem. At best it will do nothing as it's irrelevant. TLS encrypts the SIP (Call information data), not audio data. What you have is an audio issue.

coffeebaron: Ditch that horrible router and use a Draytek.


+1 to coffeebaron

I personally use Cisco but Draytek is a far better option for a non techo.

sbiddle: You should never under any circumstances create a port forward for port 5060 on any router. The exception to that rule is if you can explain to me why it's needed..


+1 to sbiddle

Presuming the router supports PNP this should not be needed. I have never needed a port forward for SIP/RTP VoIP use.



8 posts

Wannabe Geek


  Reply # 1107722 13-Aug-2014 15:28
Send private message

Hi All. I'll be trying these shortly on the TG582n. Thank you very much.

 

I am temporarily using an old DSL-G604T D-Link router which works no issues, but i noticed on Speedtest.net the wireless is 30% less for the download on this modem. In the meantime , could anyone suggest a faster modem that seems to work happily with PAP2T? Probably something I could pick up second hand < $50 would be fantastic. Thank you so much :) 

587 posts

Ultimate Geek
+1 received by user: 81

Trusted

  Reply # 1107723 13-Aug-2014 15:31
Send private message

veesoo: Hi All. I'll be trying these shortly on the TG582n. Thank you very much.

I am temporarily using an old DSL-G604T D-Link router which works no issues, but i noticed on Speedtest.net the wireless is 30% less for the download on this modem. In the meantime , could anyone suggest a faster modem that seems to work happily with PAP2T? Probably something I could pick up second hand < $50 would be fantastic. Thank you so much :) 

(Emphasis added)

You have answered your own question. Your "old" router uses older wifi standards like 802.11b / 802.11g



8 posts

Wannabe Geek


  Reply # 1107725 13-Aug-2014 15:32
Send private message

Yes :) You are right. I'm wondering if there is any modem I could pick up inexpensively maybe a Netgear , TP Link or belkin . If anyone knows a model they tried with PAP2T no issues. Don't have a lot to spend. I Thank you very much :) 

1312 posts

Uber Geek
+1 received by user: 171


  Reply # 1108778 15-Aug-2014 07:57
Send private message

i used a D-link one with my ATA for a while, i only had problems with it when i put DD-WRT on it so as long as you use the stock firmware you'll be fine with one of them.





 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44


New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.