Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3404 posts

Uber Geek
+1 received by user: 687

Trusted

Topic # 160104 23-Dec-2014 17:38
Send private message

I'm trying to get 2talk to work with my fritzbox 7390.  

I can make calls fine, but I'm only getting a few incoming calls coming through, most go directly to 2talk voicemail and dont even ring (about 50% are calling the 2talk app on my pc, but others are directly to voicemail).

I've setup the 2talk telephone number on my fritzbox, with attached settings. DND is turned OFF on my fritzbox.

I'm knew to 2talk and voip, I had skype for a few months but found it too difficult to use and had very poor quality on my nexus 5.



anyone know what I'm missing?

Filter this topic showing only the reply marked as answer Create new topic
908 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 1202851 23-Dec-2014 19:23
Send private message

Try deleting proxy server.

908 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 1202854 23-Dec-2014 19:32
One person supports this post
Send private message

Set up one number for various devices you have connected to the single 2talk number?


 http://www.2talk.co.nz/supportview.html?doc=onenumber

 
 
 
 




3404 posts

Uber Geek
+1 received by user: 687

Trusted

  Reply # 1202909 23-Dec-2014 20:42
Send private message

cheers, one number seems to have done the trick.

anyone know why caller id is showing up with two leading 0s? eg 000271234567 instead of 0271234567?  is there a setting in 2talk somewhere (god awful interface, very 90s) that strips this out?



908 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 1202933 23-Dec-2014 21:24
Send private message

Try checking handset settings. Many have a NZ setting to add extra zeros. Sometimes on Uniden cordless its under "global settings" (insert zero) turn it off.



3404 posts

Uber Geek
+1 received by user: 687

Trusted

  Reply # 1202934 23-Dec-2014 21:26
Send private message

andrewcnz: Try checking handset settings. Many have a NZ setting to add extra zeros. Sometimes on Uniden cordless its under "global settings" (insert zero) turn it off.


right on the money :) thanks that fixed it :D

908 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 1202936 23-Dec-2014 21:27
Send private message

reven:
andrewcnz: Try checking handset settings. Many have a NZ setting to add extra zeros. Sometimes on Uniden cordless its under "global settings" (insert zero) turn it off.


right on the money :) thanks that fixed it :D


Sweet

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.