Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
36 posts

Geek
+1 received by user: 3


  Reply # 1419900 3-Nov-2015 14:57
Send private message

I had similar problems with the auto config (albeit not with an ATA) but managed to change the config settings to make it work - can you list all the settings you have here? especially NAT/STUN settings, and what your gateways are etc.



706 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 1420281 3-Nov-2015 22:40
Send private message

akshayogra: I had similar problems with the auto config (albeit not with an ATA) but managed to change the config settings to make it work - can you list all the settings you have here? especially NAT/STUN settings, and what your gateways are etc.


I've zipped up screen captures of my SPA112 configuration and placed them here:

https://dl.dropboxusercontent.com/u/13300969/SPA112%20config.zip

Note: 2Talk reported the following:

There is a fault with the auto provisioning of the SPA 112's at the moment, unfortunately manual configuration will be required.

It is recommended to use the IP addresses instead of the host-names e.g. (27.111.14.65 vs sip.2talk.co.nz) as I have noticed some issues with the DNS lookups.






Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 280 performed here so far.


36 posts

Geek
+1 received by user: 3


  Reply # 1420288 3-Nov-2015 22:58
One person supports this post
Send private message

Have you tried playing with enabling/disabling STUN or manually specifying the port??
Also just because I have to ask - tried factory resetting it / updating firmware?



706 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 1420524 4-Nov-2015 10:39
2 people support this post
Send private message

akshayogra: Have you tried playing with enabling/disabling STUN or manually specifying the port??
Also just because I have to ask - tried factory resetting it / updating firmware?


I updated the firmware to the latest as soon as I got my ATA, and did a factory reset several times while trying to get auto-configuration to work without success, and again before doing the manual setup.

Now the good news. I disabled STUN and now the ATA operates without delay in either direction, with calls being connected without delay. If only I'd known that the optional STUN settings may have the side affect of causing long delays, I'd have tried that first. As long as my ATA continues to register reliably with 2Talk I'm all good now. Thanks for your suggestion. 

I'll give it a few days, and if all good, I'll migrate our home number over. It's actually a faxability number with Spark (not used for FAX) but allows us to have both business and home numbers on the same line. I'm hoping it won't be difficult having that faxability number ported to 2Talk. 




Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 280 performed here so far.


36 posts

Geek
+1 received by user: 3


  Reply # 1420530 4-Nov-2015 10:54
Send private message

Awesome!! Yeah in my experience it was playing with STUN settings that fixed everything! No worries, glad to see it's working now

Stu

Hammered
4973 posts

Uber Geek
+1 received by user: 1035

Moderator
Trusted
Lifetime subscriber

  Reply # 1421066 4-Nov-2015 17:57
Send private message

@akshayogra Thanks for the tip on disabling STUN to sort out the delay with ingoing and outgoing calls. Had the same problem with an SPA112 here. Sorted now.

@Spong regarding the 09 issue with the Panasonic, could it be the Panasonic is configured that any number starting in '09' is local and to ignore the 09 and dial the local number only? (eg 091234567 would be dialled as 1234567 by the Panasonic, ignoring the 09). Our Panasonic is configured this way (It's not on a VOIP circuit). 

With regards to provisioning not working, thought as much as it wasn't working for me either, so manually configured the SPA112.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




706 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 1421290 4-Nov-2015 23:24
Send private message

Stu: @akshayogra Thanks for the tip on disabling STUN to sort out the delay with ingoing and outgoing calls. Had the same problem with an SPA112 here. Sorted now.

@Spong regarding the 09 issue with the Panasonic, could it be the Panasonic is configured that any number starting in '09' is local and to ignore the 09 and dial the local number only? (eg 091234567 would be dialled as 1234567 by the Panasonic, ignoring the 09). Our Panasonic is configured this way (It's not on a VOIP circuit). 

With regards to provisioning not working, thought as much as it wasn't working for me either, so manually configured the SPA112.


Yes, you're absolutely right about the Panasonic phone. It has a setting for "Area Code" and I must have entered our local area code of 09 at some stage in the past. Luckily I worked that one out back near the beginning of this thread. Once removed, all good. I'm really impressed with the service, features, cost and sound quality so far. Should have done this ages ago. 




Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 280 performed here so far.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.