Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
3444 posts

Uber Geek

Trusted

  #1717292 8-Feb-2017 17:04
Send private message

I'm using a Fritzfon - I just can't recall why I turned it off in my 2talk settings.




86 posts

Master Geek

Lifetime subscriber

  #1725481 24-Feb-2017 07:56
Send private message

kiwibob1:Curiously the problem solved itself shortly after I contacted 2talk. Basically I can confirm that the settings posted are correct!

 

Unfortunately I was a bit too quick to determine that the problem was solved. A few tests give two way sound but mostly no outbound.

 

I've found out how to do a trace on the Fritz Box and with wireshark how to replay the RTP stream (very clever stuff). Even when the caller (my mobile) receives no sound the RTP replay has two way. So somehow the outbound is getting lost between the Fritz Box and my mobile.

 

Be grateful for any thought before I leave 2talk and go back too 2degrees......


 
 
 
 


16 posts

Geek


  #1813128 5-Jul-2017 11:22
Send private message

I'm having the same problem. I've used 2Talk since forever with a Cisco SPA112 ATA - it almost doesn't matter what combination of settings I use for that, the VOIP service works just fine. I thought I could retire it now that I have Fritz!Box and it appeared to work except that voice from the remote phone doesn't come through. Tried with and without STUN and PROXY. 

 

Using Fritzbox is a nice-to-have as the Cisco ATA works just fine in my case but I'd like to eliminate a device if I can.

 

I am on Vodafone currently, moving to 2degrees shortly (hence the Fritz).

 

Any other suggestions? Using sip.2talk.co.nz for registration and the one-number feature. 


15 posts

Geek


  #1866467 14-Sep-2017 19:41
Send private message

Hi everyone,

 

did you ever find an answer for this ? I'm having the same issue with trying to use Voyager's VOIP service on a Fritzbox. 

 

the only fix I've found from googling around is to shift back to a 192.168.1.x IP address range for the LAN but that wont work for me :(

 

see the last post here:      http://forums.whirlpool.net.au/archive/1958331

 

TIA


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.