Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


# 215464 28-Jun-2017 18:09
Send private message

Hi All,

 

This is starting to drive me crazy, slingshot is useless with their technical help and basically have given up after spending two hours on the phone.

 

Can any of you see anything wrong with the below settings? Why would this not be working. This is the second ATA I have purchased. 

 

I've tried adjusting the outbound port to 5004 - same deal. I've also tried removing my number from some of those non-required fields. nada. 

 

Absolutely any help would be appreciated. A contact within Slingshot would be even better?

 





 


T


Create new topic
219 posts

Master Geek


  # 1808419 28-Jun-2017 18:33
Send private message

What, exactly, is the failure mode you're seeing? What error do you get? What doesn't work?

The settings all look fine (assuming the italk server addresses, ports & login details etc are correct; I have no familiarity with Slingshot's current settings).

 

You'll probably want to enable a keep-alive, but leaving it as is would still be fine for outbound calls.

 

So what isn't working? Is it registration? If so, have you tried using a softphone to confirm the account details? Eg on a Mac you could use the free 'Telephone' app.

 

 


424 posts

Ultimate Geek


  # 1808477 28-Jun-2017 19:57
Send private message

sounds like a problem that i had with slingshot along time ago with a pbx, and it was a pain in the a** to sort in the end what did it for me was replacing the server address with the actual ip address, no idea why this worked but it did so i would suggest to try that and see if that works i think the address is 203.184.16.89, but try a trace rt and see what you get, and yes their tech support are hopeless


 
 
 
 


389 posts

Ultimate Geek

Subscriber

  # 1808528 28-Jun-2017 22:12
Send private message

What modem/router do you have, is it one Slingshot?




9 posts

Wannabe Geek


  # 1809087 29-Jun-2017 17:34
Send private message

When the outbound port is set to the same as inbound, the status comes up as: OK
When it's set to what Slingshot told me to (5004), Status becomes 'Unregistered'

 

I get a dialtone (unsure if this is by default on the Yeastar or is actually connected). I'll dial a number, and it will be silent for about 5 seconds, then just give an invalid dial time.

 

Calls inbound go straight to the slingshot voicemail before reaching the ATA or the phone. 

 

 

 

I've opened up ports on the router. My router is not Slingshot supplied, it's an RT56u. 

 

Cheers


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.