Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15322 posts

Uber Geek


# 255739 26-Aug-2019 20:28
Send private message

I have been using Call zero for years as a low cost way to make international calls via a normal landline, but it also allows you to make free NZ calling. However since moving house with a new number, it doesn't work. When you enter your details on their website, it should ring the number, but it doesn't.  I have tried to contact their support, but no reply. As they are owned by 2Talk and I contacted them, and although I did get a reply initially to try something, after giving them the results, they also didn't reply. Currently I have an amount of credit with them which i can't use. Anyone know why this may not work or have similar problems. I am thinking it is something to do with having a newish landline  number. 


Create new topic
5788 posts

Uber Geek

Trusted
Lifetime subscriber

  # 2306477 26-Aug-2019 21:27
Send private message

Did you change ISP when you moved house?



15322 posts

Uber Geek


  # 2306479 26-Aug-2019 21:29
Send private message

Linux: Did you change ISP when you moved house?

 

 

 

Same ISP, Spark, although it was setup as a brand new connection, rather than transferring it across from the old house as there was an overlap when we owned and used both homes.


 
 
 
 




15322 posts

Uber Geek


  # 2306531 26-Aug-2019 23:53
Send private message

Just to add, the new number at the new home is a new number. eg I didn't move it from the old house to the new one, and it is in a different region and area code. 




15322 posts

Uber Geek


  # 2310248 3-Sep-2019 19:29
Send private message

So I never got any further with this. 2talk support haven't replied to me since  May, as still waiting for a reply from them. The problem is they have no phone number to call incase they don't reply, as it is supposed to be online only support. So I have credit stuck with them that i can't use. Surprised noone else has had a similar problem?


1978 posts

Uber Geek


  # 2318014 15-Sep-2019 09:41
Send private message

Query it with a public post on 2talk’s Facebook page.

xpd

SysOp
10246 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 2319206 17-Sep-2019 14:32
Send private message

Just reached out to someone there I know.... he said use the live chat thing (bottom right of their page) and they'll go from there.

 

 





XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : Ryzen 5 3600 / 16GB DDR4 / RX580 4GB    Console : Xbox One

 

Now on BigPipe 100/100 and 2Talk  Add me on Steam   My Lego

 

*** AMIGA UNLIMITED REDUX BBS - SOON***




15322 posts

Uber Geek


  # 2339899 17-Oct-2019 17:52
Send private message

Thanks. I have already tried the live chat, but they couldn't help and said I needed to submit a ticket. But have had a few replies but they couldn't work out what was causing it.  The last contact I had with 2 talk was a month ago after trying what they recommended, but it still didn't work. So am still waiting for a reply from them. I have given them another nudge, but it has now been many months.  

 

Also tried facebook, but it says they have an automated message to say they don't provide support via facebook.


 
 
 
 


221 posts

Master Geek


  # 2339991 18-Oct-2019 08:35
Send private message

mattwnz:

 

<snip>So am still waiting for a reply from them. I have given them another nudge, but it has now been many months.<snip>

 

 

 

 

It sounds like you're stuck in level-1 support land. You need someone further up the food chain to care. Perhaps one way to make that happen is to wield the disputes tribunal. Lodging a dispute with them would mean your ticket gets seen by eyes further up and those eyes would likely be able to say say "just write it off, give him a refund - it'll be cheaper than going to disputes tribunal".

 

It costs $45 to apply though...


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.