Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

Topic # 26689 30-Sep-2008 19:05
Send private message

Signed up for 2talk today, no hassles there. Software installed fine etc, I can call into the number with no problems, but I cannot call out. It just sits there doing nothing after I hit dial.  Tried the test call, same issue.
Am I missing something somewhere for making outgoing calls ?
Would ask on the 2talk forums but have to wait till my account is authenticated by the admin.... and hes probably gone home for the night :)




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6328 posts

Uber Geek
+1 received by user: 391

Moderator
Trusted
Lifetime subscriber

  Reply # 168160 30-Sep-2008 21:32
Send private message

Have you put money on your account?  Also, did you sign up from a NZ connection?

2talk require manual validation for international signups, to minimise fraud.

xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168217 1-Oct-2008 07:49
Send private message

Im on a NZ connection, no didnt put money because it didnt ask me to on the free account.
I finally got it to ring out but soon as anyone picks up, it goes dead - silence at both ends.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


cisconz
1189 posts

Uber Geek
+1 received by user: 78

Trusted
Lifetime subscriber

  Reply # 168275 1-Oct-2008 11:09
Send private message

xpd: Im on a NZ connection, no didnt put money because it didnt ask me to on the free account.
I finally got it to ring out but soon as anyone picks up, it goes dead - silence at both ends.

That is a NAT issue.
What device are you using on your end?




Hmmmm


xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168285 1-Oct-2008 11:50
Send private message

Via a 3Com OfficeConnect 3CRWDR100A-72 (DSl2, Wifi etc)

Guessing Id need to open some ports then......




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


cisconz
1189 posts

Uber Geek
+1 received by user: 78

Trusted
Lifetime subscriber

  Reply # 168353 1-Oct-2008 15:27
Send private message

a phone?
a soft phone?




Hmmmm


7875 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 168434 1-Oct-2008 19:23
Send private message

xpd: Im on a NZ connection, no didnt put money because it didnt ask me to on the free account.

I finally got it to ring out but soon as anyone picks up, it goes dead - silence at both ends.

 

I just signed and put $10 on  the account and am using a Netcomm V90 SIP fone.  I have the reverse problem.  I can call out and talk OK but when I call in the fone rings but when I answer it  the call disconnects.  THis works fine bothways with X-Lite.

Any pointer  would be helpful. It's not a biggy incalling due to the cost  but I would like to get to the botton of it..

 

TIA





Regards,

Old3eyes


xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168440 1-Oct-2008 19:35
Send private message

cisconz: a phone?
a soft phone?


Sorry, the 2Talk softphone. I found a post in their forums regarding ports so Ive opened those but havent had a chance to test it yet.

Ive also got a Cisco 186 ATA I might give a try soon as I find a suitable power adaptor for it




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


3535 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 168457 1-Oct-2008 20:54
Send private message

xpd: Via a 3Com OfficeConnect 3CRWDR100A-72 (DSl2, Wifi etc)

Guessing Id need to open some ports then......

I have exactly the same router with a Linksys PAP2T behind it.  No ports are opened, no special setup, nothing, it just works Cool

So I don't think your router is to blame.

xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168527 2-Oct-2008 07:59
Send private message

Well, I found the following on the 2talk forums..basically 2Talk uses 50600 UDP (instead of standard SIP 5060). So Ive opened that and tried again.... this time I could call out, and I could hear the other end for about 3 seconds, and they could hear me for about 3 seconds then it all went dead. So it seem Im slowly getting there.... Laughing

Pity the 2Talk forums are so dead, you'd think someone on their support team would be there to help...... oh well.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


7875 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 168528 2-Oct-2008 08:06
Send private message

I tried pinholing UDP 50600 last nite but didn't help my incoming problem.  I took the fone to work and it  works fine there both ways.  So it's back to the drawing boards..  I would have assumed that work would be a problem anfd home OK..




Regards,

Old3eyes


xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168537 2-Oct-2008 08:59
Send private message

I cant test it at work, our firewalls pretty tight.... curses.

Found I need to open these ports also...  35000 - 40000. But thing is, my router is a little picky, it wont let me open ports to an IP where those ports are not listening. And for some reason it seems to think nothing is listening on that range, so Im stuck. Frustrating....

Ill figure somehting out though.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


7875 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 168691 2-Oct-2008 21:02
Send private message

Now I'm completely stumped.  It's something to do with my DSE XH1175 ADSL router.  I also have an old Dynalink RTA020 and with no pinholes it works fine both ways.  I suspected the problem in the DSE inbuilt fire wall so I disabled that but still the same .  Removed all the pin holling still nogo.  So short of buying a new ADSL router I'm stuck and trying again.  I'm not using the Dynalink as your lucky to get 1.8Mbit download. It's an emergency backup.  With the DSE I get 3Mbit.

 

 





Regards,

Old3eyes


6328 posts

Uber Geek
+1 received by user: 391

Moderator
Trusted
Lifetime subscriber

  Reply # 168697 2-Oct-2008 21:28
Send private message

Welcome to the mix of VoIP and misbehaving routers!

I encountered a weird issue at a client's premises with a particular brand that would work fine for a week, and then stop working.  It was a known issue, and the manufacturer didn't have a firmware to fix it.  It took us forever to diagnose.

Save yourself further stress and invest in a decent ADSL router, my recommendation is for anything in the Draytek range.  It is at a higher price point than say Linksys but they are rock solid, plus do QoS out of the box.

7875 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 168745 3-Oct-2008 08:18
Send private message

nate:

Save yourself further stress and invest in a decent ADSL router, my recommendation is for anything in the Draytek range.  It is at a higher price point than say Linksys but they are rock solid, plus do QoS out of the box.

Thanx.  I'll look into them..





Regards,

Old3eyes


xpd



Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168746 3-Oct-2008 08:18
Send private message

It is a decent router Tongue out

But Im upgrading it soon anyway to a Linksys for VFX....... Ill keep playing with the 3Com for now, if I get it working, great, otherwise, nothing lost but some time.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.