Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
261 posts

Ultimate Geek

Trusted

  #320684 20-Apr-2010 13:49
Send private message

Thanks again, will update the thread if I notice anything else.

Great idea/service that will help raise the VoiP standard. Begs the question as to why the VoiP service providers don't offer provisioning, with the noted exception of WxC.

3594 posts

Uber Geek

Trusted
WorldxChange

  #320722 20-Apr-2010 15:05
Send private message

I would say because near enough is good enough for a lot of providers, as long as they see calls they seem to be happy, not to concerned with maintaining or adhearing to standards or adhearing to best practices.

..but thats probably me just being a bit cynicial Tongue out




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 


495 posts

Ultimate Geek


  #320811 20-Apr-2010 18:49
Send private message

All good here Steve with the PAP2T. It set up with the new settings, but had to restart it for the settings to take effect but no problems. Thanks.

733 posts

Ultimate Geek

Subscriber

  #320871 20-Apr-2010 20:01
Send private message

Worked without a problem on a SPA2102 (s/w 5.2.10 h/w 1.3.5(a)) with 2talk.

Didn't need to force a reset, worked exactly how it was listed in the blog details.

51 posts

Master Geek


  #320888 20-Apr-2010 20:16
Send private message

Works well with 2102 and AG310 with 2Talk A big Thanks.
Awesome job.
Jim Bo

733 posts

Ultimate Geek

Subscriber

  #321221 21-Apr-2010 11:16
Send private message

tanivula: Worked without a problem on a SPA2102 (s/w 5.2.10 h/w 1.3.5(a)) with 2talk.

Didn't need to force a reset, worked exactly how it was listed in the blog details.


Whoops, forgot to check incoming calls...

Turns out I need to turn the Auth INVITE setting off as well.  Had to walk the wife through how to do this!

Calls would go straight to answer phone, but the phone would ring - same as polglase.  Just had a look and I've got the same hardware & firmware too.  So could it be an SPA thing rather than 2talk/iTalk? Or are both companies skimping on security!

Will secure up the device the other way when I go home. 
Appreciate the work!

3594 posts

Uber Geek

Trusted
WorldxChange

  #321232 21-Apr-2010 11:30
Send private message

Nope not a SPA thing




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




29124 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #321251 21-Apr-2010 11:59
Send private message

tanivula:
tanivula: Worked without a problem on a SPA2102 (s/w 5.2.10 h/w 1.3.5(a)) with 2talk.

Didn't need to force a reset, worked exactly how it was listed in the blog details.


Whoops, forgot to check incoming calls...

Turns out I need to turn the Auth INVITE setting off as well.  Had to walk the wife through how to do this!

Calls would go straight to answer phone, but the phone would ring - same as polglase.  Just had a look and I've got the same hardware & firmware too.  So could it be an SPA thing rather than 2talk/iTalk? Or are both companies skimping on security!

Will secure up the device the other way when I go home. 
Appreciate the work!


I wouldn't go as far as saying they are skimping on security but it is certainly best practice to ensure that all SIP INVITE and REGISTER commands are authenticated.

The worst that can happen to you by not enabling this is to find your phone ringing in the middle of the night as a hacker somewhere works out your SIP userid, which is something that appears to have happened to somebody else here in NZ who posted either on here a few days ago. They can't hack your phone or ATA or make calls.

51 posts

Master Geek


  #321261 21-Apr-2010 12:27
Send private message

A small problem, I cannot ring 021 1xxxxxx get a no such number tone after dialling 0211.
on 3 ATA's so I guess its a dial plan problem
JimBo



29124 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #321287 21-Apr-2010 13:04
Send private message

Oops sorry!

It appears I've missed this number range which means it won't work.

I've replaced 0212xxxxxx with 021[1-2]xxxxxx which will fix the issue.

If you power cycle the devices it will pick up the new config.

51 posts

Master Geek


  #321310 21-Apr-2010 13:52
Send private message

Thanks, ....bugger, now I can call her indoors... :o)

261 posts

Ultimate Geek

Trusted

  #322132 23-Apr-2010 15:29
Send private message

A new problem today, I share one of the lines with another staff member and she has trouble dialling... I suspect she is dialling to slow.

It works fine for me but she is having real trouble.

Anyone else?

733 posts

Ultimate Geek

Subscriber

  #323181 26-Apr-2010 19:24
Send private message

Hey Steve,
A couple of times when we've made a call, the other end could not hear us.  First time we encountered the problem we did a complete restart of everything (modem, router, ata, phone).  Second time a simple hang up and redial was all that was required.



29124 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #323226 26-Apr-2010 20:22
Send private message

tanivula: Hey Steve,
A couple of times when we've made a call, the other end could not hear us.  First time we encountered the problem we did a complete restart of everything (modem, router, ata, phone).  Second time a simple hang up and redial was all that was required.


There is nothing in there that should cause any effect like that. What device and router are you using?

While it shouldn't be necessary port forwarding the ports that are being used for RTP traffic by the device may be necessary, NAT issues are normally the cause of one way audio.



29124 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #323228 26-Apr-2010 20:24
Send private message

polglase: A new problem today, I share one of the lines with another staff member and she has trouble dialling... I suspect she is dialling to slow.

It works fine for me but she is having real trouble.

Anyone else?


What numbers? THe only issue I'm aware of is the delay after the 3rd digit if you're dialling a local number. If you do pause for more than (from memory) 3 seconds between digit 3 and 4 it will pass the call as a 3 digit local number.

If this is causing issues I can tell you how to modify the dialplan to remove this issue.

1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.