Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




529 posts

Ultimate Geek
+1 received by user: 34


Topic # 84743 7-Jun-2011 15:48
Send private message

I use Xnet fusion at home, and hardly ever use the landline.
The other night, I got a call on it, and when I answered there was some weird squealing on the line.
When I went down to the room where the Linksys modem is, it was making the same sound.

If I power down the router and then power it back up , the sound is gone, until I try and use the landline, then it's back (and on the phone line too) until I power it off again.

Would this be a screwed internal part of the modem / router?
Internet is still going fine.

Create new topic
4431 posts

Uber Geek
+1 received by user: 1257


  Reply # 478606 7-Jun-2011 16:22
Send private message

If the AG310 is a few years old, it may be a failing power supply. These are external units, and seem to be one of the most common failure points.

See if you can try a new one - doesn't need to be Linksys, so long as the voltage and polarity are the same, and the current rating is at least as high.



529 posts

Ultimate Geek
+1 received by user: 34


  Reply # 478618 7-Jun-2011 16:49
Send private message

Thanks.

The noise is defiently coming from the router itself (roughly in the middle of the box, bottom side)

I'll give the new psu a go.




 
 
 
 




529 posts

Ultimate Geek
+1 received by user: 34


  Reply # 479079 8-Jun-2011 19:28
Send private message

New PSU fixed it.

I measured the old one, and it was outputting the right voltage, but 3.4 amps rather than the 1.25 on the label.


4431 posts

Uber Geek
+1 received by user: 1257


  Reply # 479229 9-Jun-2011 10:42
Send private message

Glad to hear it!

How were you measuring the current? The router should only draw as much as it needs, and I wouldn't think it would get anywhere near 3.4A



529 posts

Ultimate Geek
+1 received by user: 34


  Reply # 480779 13-Jun-2011 22:09
Send private message

I just used a multimeter. The Linksys supply didn't actually list the Amps but was 12v / 15W.


423 posts

Ultimate Geek
+1 received by user: 8


  Reply # 480788 13-Jun-2011 22:36
Send private message

JonnyCam: I just used a multimeter. The Linksys supply didn't actually list the Amps but was 12v / 15W.


Do you mean you just connected the multimeter to the two terminals of the power supply and measured the current? That effectively short circuits the power supply, and won't tell you anything useful.

You need to connect the multimeter in series with the AG310 to measure the current, and in parallel to measure the voltage. It's quite difficult to do with the standard connectors, and probably not worth the hassle.

Also, for a DC power supply you can calculate the max current by just dividing the power over the voltage. At 12V/15W, max current should be 1.25A.



529 posts

Ultimate Geek
+1 received by user: 34


  Reply # 481248 14-Jun-2011 23:14
Send private message

Yeah, I calculated the amps at 1.25 like you say, but never really thought of the short circuit across when measuring current.

Not that I really needed to know what was wrong with the power suppy - it wouldn't help me, dc supplies are cheap and have heaps laying around.

Was just more interested as to why all of the other parts of the router were working, but not the phone because of the power supply.

4431 posts

Uber Geek
+1 received by user: 1257


  Reply # 481543 15-Jun-2011 17:31
Send private message

JonnyCam: Was just more interested as to why all of the other parts of the router were working, but not the phone because of the power supply.


Most likely because that loads up the power supply the most, as it is having to also supply sufficent power to make the phone itself go.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.