Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

10 posts

Wannabe Geek

Topic # 90751 28-Sep-2011 22:12 Send private message

Hi, forgive if the subject has been covered, bur I'm going NUTS. We moved rurally 3 months ago and been trying to get telephone service. Previously with Compass who can supply i/net but no phone service. Something about Klondike Hill they told me. Orcon said they could do the business with the fabulous glossy, paint not even dried "Genius Plan." Sent me the modem/router/handset thingy and a date to connect, but reneged, "We can't connect because you're not fibre fed," "We can't connect because you're copper fed," and finally, after re-registering and them sending me the whole box of tricks again, "We can't connect you because your exchange is fibre-fed." Huh? Is this for real? So I now have 2 sets of their gear, wonder if I could flick it on T/me. Long story short and on advice from a geeker, I got myself a Linksys 2102 and signed with 2talk. Been nearly 2 weeks trying to connect/configure the router, to no avail. I think I'm not even getting off 1st base as the power led continues to flicker. The intel seems to suggest that if this (far left) led behaves like this we are not on line and, yes, this is certainly the case. I have been through all the on line data, and there's lots of it, for setting up, but it seems, I'm going nowhere if I can't connect through the ATA. My ISP don't want to know, 2talk same, and even my fav telcomtech at work is no good on ATA's. My main question is, do you/can you configure this bloody thing off-line. Is this a problem with my ISP set-up (I have connected through a 2102 at our previous address) How do I get on line through the router, never mind the ensuing phone set-up config. Could the ATA be faulty? How do I stop that damnable power led from flashing?
Thanks so much if you have read through this and can help. 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3595 posts

Uber Geek
+1 received by user: 79


  Reply # 527028 29-Sep-2011 05:59 Send private message

Basically you will not be connected to the internet from the ATA, the Power LED flashing is an indication of that or a firmware upgrade, in your case it will be no internet access

Power Green. The Power LED lights up when the Phone Adapter is powered on and connected to
the Internet. It flashes when the Phone Adapter is not connected to the Internet. The LED
also flashes when the Phone Adapter is booting up or upgrading its firmware.

As for getting it online, 2talk is your provider so should have a help-desk to assist, but your first step is get the 2102 online sitting behind the router, can you tell me what type of connection and router you are using ?

Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink


148 posts

Master Geek

  Reply # 527069 29-Sep-2011 08:54 Send private message

2talk have a guide for setting up the spa2102.



295 posts

Ultimate Geek
+1 received by user: 7

  Reply # 527190 29-Sep-2011 13:00 Send private message

Maybe some more details:

* What are you using as your ADSL Modem?
* What address range do you use internally? Is it assigned via DHCP? If so, form what device?
* What IP Address do you have assigned to or SPA2102?

10 posts

Wannabe Geek

  Reply # 527345 29-Sep-2011 17:41 Send private message

Thanks so much for replies. I understand that I am not connected through the ATA, but am not sure why. I have ethernet cables to the pc and modem via the ethernet and internet ports on the 2102. Everything I've read says I should then be able to go on line and configure the ATA, but as mentioned, I cannot connect because the ATA is telling me, via the blinking green power led that I'm not on line. I have tried 2talk help, oxymoron, I'll try again. My connection is pppoe, at least that's what my pc tells me as it is booting. I don't have a router as such, unless what I am calling a modem is a router - it is the interface between the dish and the pc. Incidentally, I can go on line ok if I leave the 2102 out of the equation.not sure, but when I interrogate the 2102 it just tells me which I don't think is much good to man or beast.

Oops, again, sorry, I'm a bit new at this stuff!
Have tried the 2talk guide, it raises more questions than it answers.
Thanks again,

3595 posts

Uber Geek
+1 received by user: 79


  Reply # 527360 29-Sep-2011 18:09 Send private message

Can you explain how you have your network setup and what equipment, I am guessing you have a router ---> 2102---->PC is this correct ?, what is the router model ?

Also is this a new 2102 or a second hand ?, can you actually connect to the 2102, if so put a screen shot up of you settings for the WAN and LAN setup

Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink


10 posts

Wannabe Geek

  Reply # 527372 29-Sep-2011 18:52 Send private message

Hi, my set-up is: a square dish on the roof (I believe it is microwave, operates only on line of sight to their mast) coax down to my ISP's modem/router (inside) it doesn't have a model number that I can see, unless RMEC I.T.E. means anything. It is powered by a fairly beefy remote 24vDC 1.7A (!) power supply. I can connect my pc directly to this and get connected, but as I want voip, I bought (new) 2102 on 2talks recommendation. I am going into internet port in the 2102, and out of the ethernet port to the pc. The internet led on the 2102 flashes nicely, suggesting traffic through that port, but the power led just flashes, telling me no internet connection, as you have quite rightly pointed out. Interesting point, when we moved house and the ISP came to set us up, the tech said they could give us internet but not voip. The ATA we were using then was a 2102 supplied by them.Point being, we could connect through the 2102. 2talk have since told me our upload speed is sufficient (around 200-250K) so we signed up with them but are now stuck. Another point, 2talk people told me to ask our ISP if our connection is DHCP enabled and what the public 2talk address is. Is this relevant?
I have reset the ATA to factory default settings as per the guide a couple of times, this was apparently successful.
Thanks again.

943 posts

Ultimate Geek
+1 received by user: 82

  Reply # 527381 29-Sep-2011 19:06 Send private message

can you log into the 2102 using your web browser?
If you have a modem/router then there isn't any need to plug your computer into the 2102.
Simply plug your computer into the router as you usually would and plug your 2102 into the router directly - the same as if it were another PC.
If you set up this way you will need to disable the router functions of the 2102

24892 posts

Uber Geek
+1 received by user: 4804

Biddle Corp

  Reply # 527383 29-Sep-2011 19:13 Send private message

Unfortunately the information you're giving is nowhere near detailed enough for anybody to really help you.

My pick is that your PC is simply plugged into the radio and is doing the PPPoE session. If so you'll need to get the PPPoE details and put these into your SPA 2102 and use this as your router.

10 posts

Wannabe Geek

  Reply # 527384 29-Sep-2011 19:16 Send private message

Hi and thanks, there is only one port on the modem/router. I guess I need to establish if it is a modem or a router. So I have to come out of the modem/router through the ATA.

10 posts

Wannabe Geek

  Reply # 527423 29-Sep-2011 21:24 Send private message

Yep, you're probably right sbiddle, in fact I was thinking the same thing myself....

Unfortunately I don't understand a lot of geek talk.

Sorry to have wasted your time, I'm obviously in the wrong forum.

Thanks people for all for your help, I won't waste your time anymore.

But you know, where the hell does a non-geek but slightly aware person go for help?

My ISP doesn't want to know, 2talk don't want to know, the ATA suppliers don't want to know.

Pass me a tissue.

Thanks for your patience.

148 posts

Master Geek

  Reply # 527461 29-Sep-2011 22:27 Send private message

Have you checked this out?

Look under "basic administration and configuration" section

10 posts

Wannabe Geek

  Reply # 527468 29-Sep-2011 22:32 Send private message

Wow, thanks so much, I will peruse it at my leisure at work tomorrow! Much appreciated.

4894 posts

Uber Geek
+1 received by user: 1926


  Reply # 527580 30-Sep-2011 10:37 Send private message

What type of broadband connection are you on & who with? I.E. satellite or wireless? What area are you from?
The SPA2102 will need to do the PPPoE auth, and the PC will pick up it's connection on the LAN side of the SPA2102 automatically - i.e. with DHCP rather than PPPoE.

Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour


Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com

3842 posts

Uber Geek
+1 received by user: 141

  Reply # 527712 30-Sep-2011 14:37 Send private message

But you know, where the hell does a non-geek but slightly aware person go for help? - I have pm'ed you.  This really isn't hard to sort out and is getting silly.


Promote New Zealand - Get yourself a domain name!!!

Check out mine - -

3595 posts

Uber Geek
+1 received by user: 79


  Reply # 527767 30-Sep-2011 16:47 Send private message

Glad your on the job Don.... 2talk should hire you directly Innocent

Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

National AI group launching next month
Posted 25-May-2017 09:54

New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51

New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34

Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30

Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54

NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04

Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51

2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47

2degrees growth story continues
Posted 17-May-2017 15:25

Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41

HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39

Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14

After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12

Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11

Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.