Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3

gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697232 6-Oct-2012 18:55
Send private message

Ok. Does this issue occur:

a) every time you restart
b) most of the time
c) only after updates

atwuk

41 posts

Geek


  #697261 6-Oct-2012 20:22
Send private message

Most of the time, occasionally I get lucky but I try to avoid anything that requires restarting the computer just to save the hassle.

 
 
 
 


gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697297 6-Oct-2012 22:43
Send private message

Ok. After restarting leave it sitting for 10 minutes before logging in.

Not intended as a solution - but if the problem does not occur in this circumstance it provides useful information.

atwuk

41 posts

Geek


  #697363 7-Oct-2012 08:49
Send private message

I believe it is more likely to open correctly if left for a few minutes before entering the password although when just now when I tried it and left it for 15 min it still opened as temporary acct.What I don't understand is it obviously accepts my password as the dialog box that states it has opened in temporary mode suggests restarting to gain full control,surely if it didn't recognize me as the user it would not say this.
many thanks for your help this has frustrated me for some time.

gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697402 7-Oct-2012 10:46
Send private message

atwuk: I believe it is more likely to open correctly if left for a few minutes before entering the password although when just now when I tried it and left it for 15 min it still opened as temporary acct.

Ok. That's good information.

Has it ever done the same thing with the admin user you created?

atwuk

41 posts

Geek


  #697405 7-Oct-2012 10:55
Send private message

Yes the password is for acct and admin I am the only user acct on the machine

atwuk

41 posts

Geek


  #697407 7-Oct-2012 11:02
Send private message

An additional bit of info on one occasion in the user accts there was me as admin and also a temporary acct which I never put there
I have only seen it there once

 
 
 
 


gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697409 7-Oct-2012 11:08
Send private message

atwuk: Yes the password is for acct and admin I am the only user acct on the machine


Sorry, is not clear to me what you are saying there.

When you log in with the admin account it >
a) sometimes creates a temporary profile for the admin account
b) never creates a temporary profile for the admin account

try it out a couple of times if there is any doubt at all..

atwuk

41 posts

Geek


  #697424 7-Oct-2012 11:47
Send private message

The only acct I log in with is the admin acct which is password protected so it is this acct that opens as a temporary acct giving me limited access but suggesting I try logging in again to get full access.

gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697471 7-Oct-2012 14:19
Send private message

Ok. Would you like to try creating a new admin user?

atwuk

41 posts

Geek


  #697475 7-Oct-2012 14:33
Send private message

OK I have tried that and opened my old acct as a standard user and it opened with no problems with me typing the password with no delay

gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697481 7-Oct-2012 14:52
Send private message

Ok, so both the old and new user account are working correctly after login at the present time?

atwuk

41 posts

Geek


  #697503 7-Oct-2012 16:13
Send private message

The new user acct which I have made Admin did not give me full access but the old acct which I have taken admin away from and made normal opened fine no problems so it would appear a problem with which ever acct is admin.

gzt

gzt
11684 posts

Uber Geek

Lifetime subscriber

  #697515 7-Oct-2012 17:12
Send private message

If you are happy with that as a solution then there is no need to go any further if you do not want to take risks which may cause the issue to recur.

It may be not be that simple in practice. For instance, I'd like to see if granting admin to the old account will bring the problem back for that account. Sometimes problems can vary in their behavior depending on the order in which actions are performed rather than being directly affected by a particular setting change as it might appear.

By the way, which AV solution are you running if any? Is it possible you are running more than one?

atwuk

41 posts

Geek


  #697522 7-Oct-2012 17:21
Send private message

Thank you I will see how it goes I don't want to make to many drastic changes.This computer came with trial version of Norton which I deleted when it expired and installed AVG free edition. Many thanks for your assistance and hopefully the new user acct will solve the problem.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.