barf: watchguard has a P2P filter built in according to watchguard.com, have you disabled that?


thats not active on my firewall