Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


Topic # 123233 29-Jun-2013 22:07
Send private message

I am running Windows 7 on a Toshiba Satellite laptop, with Explorer 10. I also have Chrome installed as an alternative browser.

I used to follow the Stuff Quiz daily, as well as brows many sites through Google, and steam videos, music etc for interest sake on YouTube. All this was done in Explorer.

For unknown reasons I cannot now get the Stuff quiz downloaded. I simply get a Box with small no entry icon in the top left corner.  Also YouTube videos have no sound.

There is nothing wrong with the lap top functions, and interestingly, Chrome works perfectly for both sites.

Is there a simple solution for this, or do I uninstall Explorer and start again?

Create new topic
BDFL - Memuneh
61757 posts

Uber Geek
+1 received by user: 12421

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.