Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

1748 posts

Uber Geek
+1 received by user: 361


Topic # 129047 2-Sep-2013 12:12
Send private message

Have replaced an ageing Win7 x86 box with a new Win7 x64 box, and cannot get the danged connector to install - "This operation Cannot Be Completed at this Time." after entering the password.

Have trawled thru a few forums, testing and trying most of the suggestions listed in those, to no avail - many fixes refer to PP1 installations

The WHS is fully upto date with all patches, and PP3 installed.
The new puter has a different network name, can browse to server:55000, and download and run the connector installer, and will give the password hint, so all the DNS etc seem fine. DNS setting is only to the ADSL router, no ISP or google DNS's.

The connector toolkit states the x64 connector is the wrong version, but if I'm downloading from the server, it should be upto date ?

Have also tried copying the WHS connector install folder to the local PC, and running from there - still no good

Done the WHS  - Windows\temp - adding networkshares permissions

Turned off firewalls, and security essentials.

The one thing I haven't done as yet is x-over cable, and setting up the server name in the x64 puter LMhosts file.

Any geekzoners had similar issues ? Fixes, ideas ?

My thoughts are no longer my own and is probably representative of our media-controlled government

Create new topic
266 posts

Ultimate Geek
+1 received by user: 14

  Reply # 888253 2-Sep-2013 12:50
Send private message


I have the same setup and have it working fine. Unsure what your issue might be but I'm running v6.0.3436.0 of the WHS Connector if that helps.

1748 posts

Uber Geek
+1 received by user: 361


  Reply # 890877 6-Sep-2013 13:11
Send private message

Righto, had a bit of free time to get this sorted, and followed a few more various forum posts, and finally cracked it... backups, etc all working again

Shouldn't have been this hard to fix, but now I a happy WHS user again :-)

From a Microsoft forum:

To solve it I only had to add %SystemRoot%\MakeCert to my system path.

1. Log in to the Windows Home Server using Remote Desktop.
2. Click "Start", right-click on "My Computer" and select "Properties"
3. Click on the "Advanced" tab
4. Click the "Environment Variables" button
5. In the "System variables" section at the bottom of the dialog window, scroll down until you see the "Path" field
6. Select the "Path" field and click the "Edit" button.
7. Items in the path are separated by a ";" otherwise known as semicolon. Add the path using one of the methods below.
";%SystemRoot%\MakeCert" to the very end, OR
"%SystemRoot%\MakeCert;" to the very beginning, without the "" marks.
8. Click "OK" on the 3 windows that are open, then reboot the server.

My thoughts are no longer my own and is probably representative of our media-controlled government

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.