Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


ddustin

52 posts

Master Geek

Trusted

#129529 18-Sep-2013 19:26
Send private message

Ever since I updated my laptop to 8.1 last weekend, I've been having problems with IE and Chrome being unable to access sites.
If you wait 5 seconds and try again, it usually connects.

Then I found this post:  http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=129101  which replicates my experience.


If I set the DNS in my network adaptor to either the Telecom or Google public DNS servers everything works just fine.  But if I rely on DHCP / DNS forwarding, then I'm in a world of hurt.

Manually setting DNS on the adaptor isn't really an option given it's a laptop and I move around, plus there is also the problem with VPNs which intercept / extend DNS requests.

I'm not complaining (too much), I'd just like to know if anybody else is seeing anything similar and has any suggestions.  Hopefully (maybe) there will be a patch between now and GA?


Any thoughts?

Cheers

Dave

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
BinaryLimited
796 posts

Ultimate Geek

Trusted

  #897961 18-Sep-2013 19:52
Send private message

i setup a network last week with windows 8.1 and connecting to our local server...didnt seem to have any of those problems with DNS...
Havent tried VPN yet tho.

Best thing is to retrace your steps and double check all your configs.




Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
freitasm
BDFL - Memuneh
74191 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #897966 18-Sep-2013 20:05
Send private message

I'm sure Dave's done that... I know what he does for a living and most likely this kind of troubleshooting would be part of it.




Support Geekzone by subscribing, making a donation. or using one of our referral links: Sharesies | Goodsync  | Mighty Ape | Backblaze | Norton 360 | Lenovo laptops 

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


BinaryLimited
796 posts

Ultimate Geek

Trusted

  #897968 18-Sep-2013 20:07
Send private message

freitasm: I'm sure Dave's done that... I know what he does for a living and most likely this kind of troubleshooting would be part of it.


we are all human after all, we do make mistakes and 9/10 its the dumbest mistakes :)






BinaryLimited
796 posts

Ultimate Geek

Trusted

  #897970 18-Sep-2013 20:09
Send private message

ddustin : have u noticed very high CPU and ram usage with firefox on windows 8.1?




ddustin

52 posts

Master Geek

Trusted

  #898037 18-Sep-2013 21:32
Send private message

BinaryLimited: i setup a network last week with windows 8.1 and connecting to our local server...didnt seem to have any of those problems with DNS...
Havent tried VPN yet tho.

Best thing is to retrace your steps and double check all your configs.


This was a vanilla Win8.1 Pro install.  Nothing additional installed.  DHCP/DNS viaTelecom VDSL modem.
DNS resolution failures every time you tried to access a new site.
Once DNS was cached (either at modem or on laptop), access was fine.

Adding the two DNS entries as shown in the modem broadband status page into network adaptor IPV4 settings, and everything works just fine.

Removing them (switch back to automatic), and problems start up again.


ddustin

52 posts

Master Geek

Trusted

  #898038 18-Sep-2013 21:33
Send private message

BinaryLimited: ddustin : have u noticed very high CPU and ram usage with firefox on windows 8.1?

I don't use Firefox.  I've used IE11 and Chrome29

hairy1
3163 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #898041 18-Sep-2013 21:38
Send private message

How about finding your network cards vendor's driver and see if that makes a difference rather than Microsoft's? Just a thought.




My views (except when I am looking out their windows) are not those of my employer.




ddustin

52 posts

Master Geek

Trusted

  #898061 18-Sep-2013 21:58
Send private message

hairy1: How about finding your network cards vendor's driver and see if that makes a difference rather than Microsoft's? Just a thought.
Downloaded generic Intel drivers and applied.  Seems to have made a difference.
Will give it a day or two hope that was it.

it is annoying that the generic drivers mostly work...  I didn't have these problems with 8.1 preview.


Cheers


ddustin

52 posts

Master Geek

Trusted

  #898156 19-Sep-2013 07:03
Send private message

And it turns out changing the drivers didn't fix the problem. :(
This morning, all new DNS requests fail on first attempt. Second attempt is just fine.

I'm going to try setting up a DNS server on the network and get that to act as a forwarder, to see if it's a problem with just Win81 -> Technocolor only, or if it's a wider problem.

BinaryLimited
796 posts

Ultimate Geek

Trusted

  #898210 19-Sep-2013 08:17
Send private message

ddustin: And it turns out changing the drivers didn't fix the problem. :(
This morning, all new DNS requests fail on first attempt. Second attempt is just fine.

I'm going to try setting up a DNS server on the network and get that to act as a forwarder, to see if it's a problem with just Win81 -> Technocolor only, or if it's a wider problem.


have u tried turning it off and back on again? haha.
dam sounds like a painful issue you have there.

have u tried formatting and doing a reinstall?

found a few links that mihgt give you an idea? :

http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-networking/anone-having-hiccups-and-delay-in-dns-with-81/7efc65a2-8f8b-4068-8911-3e0b8ef7d9c3?msgId=2620dda4-3000-45af-b180-ef9abd1bc5dd

http://forums.whirlpool.net.au/archive/2121010

http://forums.mydigitallife.info/threads/46028-Internet-not-working-in-Windows-8-1-Preview-Please-help!/page2





ddustin

52 posts

Master Geek

Trusted

  #898242 19-Sep-2013 09:20
Send private message

Plugged into a different network and no DNS problems.
Wifi use at home no problems.

Will investigate more...

BinaryLimited
796 posts

Ultimate Geek

Trusted

  #898244 19-Sep-2013 09:22
Send private message

interesting...
are any of your device's on the faulty network used for managing dns entries?




ddustin

52 posts

Master Geek

Trusted

  #898302 19-Sep-2013 10:24
Send private message

BinaryLimited: interesting...
are any of your device's on the faulty network used for managing dns entries?


Nope.  It's a a very simple network config.  Modem acting as DHCP server and DNS relay.


BinaryLimited
796 posts

Ultimate Geek

Trusted

  #898304 19-Sep-2013 10:26
Send private message

ddustin:
BinaryLimited: interesting...
are any of your device's on the faulty network used for managing dns entries?


Nope.  It's a a very simple network config.  Modem acting as DHCP server and DNS relay.



 this might be a dumb question, but have u tried rebooting the modem?




BinaryLimited
796 posts

Ultimate Geek

Trusted

  #898858 20-Sep-2013 08:58
Send private message
 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

OPPO Launches ColorOS 13 Global Version
Posted 19-Aug-2022 11:30


GoTo Launches IT Helpdesk Functionality Within GoTo Connect
Posted 18-Aug-2022 16:55


HP on Track With Recycling Program
Posted 18-Aug-2022 16:51


Belkin Screenforce Tempered Glass Screen Protector and Bumper - Apple Watch
Posted 15-Aug-2022 17:20


Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup