Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




39 posts

Geek


Topic # 133471 23-Oct-2013 13:01
Send private message

Acer Aspire ONE D255E Windows 7 Starter - "Unidentified Network"  "No Internet Access"
I am currently connected via ethernet cable.  All other computers and devices currently have internet access via wifi.
I have updated the network card driver.
I have reset the tcp/ip stack manually and also through MS Fix it.
I have added the protocol to IPv4.
Mcafee is not installed on this netbook for me to uninstall as suggested by other sites.
The service ##Id_String1.6844f930_1628_4223_b5cc_5bb94b879762## Apple Computer, INC is not present on this laptop for me to disable as suggested by other sites.

Need more info? Hit me up.
Thanks!

Filter this topic showing only the reply marked as answer Create new topic
2531 posts

Uber Geek
+1 received by user: 940

Subscriber

  Reply # 920377 23-Oct-2013 13:06
Send private message

Is it being assigned an IP? Presumably there is a DHCP server running on the network. If you manually assign an IP etc does it work?

1523 posts

Uber Geek
+1 received by user: 342

Lifetime subscriber

  Reply # 920400 23-Oct-2013 13:59
Send private message

I always got that error (a few times a day) when my laptop lost its IP address. Wasnt sure if that was a router fault (it being the DHCP server) or a Win7 issue. Due to other circumstances I have recently (2 weeks ago) replaced my router and I havent had that issue since.




Life is too short to remove USB safely.


 
 
 
 


Banana?
4580 posts

Uber Geek
+1 received by user: 1125

Subscriber

  Reply # 920402 23-Oct-2013 14:00
Send private message

Also, have you tried another cable? Or restarting your Router?



39 posts

Geek


  Reply # 920414 23-Oct-2013 14:30
Send private message

I have restarted the modem and also reset the modem.



39 posts

Geek


  Reply # 920459 23-Oct-2013 15:44
Send private message

When I manually assign an IP address it still does not work.

455 posts

Ultimate Geek
+1 received by user: 139


  Reply # 920462 23-Oct-2013 15:48
Send private message

What modem/router are you using?

-A



39 posts

Geek


  Reply # 920523 23-Oct-2013 17:18
Send private message

AidanS: What modem/router are you using?

-A

NetComm Wireless Limited - NB604N



39 posts

Geek


  Reply # 920528 23-Oct-2013 17:21
Send private message

trig42: Also, have you tried another cable? Or restarting your Router?
  I am not having trouble with the ethernet connection but with the internet access via wireless connection.  Wifi is at full but no internet access.

 

 

 

 

 

 

 

CTRL + Q to Enable/Disable GoPhoto.it

 

 


3783 posts

Uber Geek
+1 received by user: 1499

Subscriber

  Reply # 920531 23-Oct-2013 17:27
Send private message

Why are you manually assigning an address? Any particular reason?
You should just have all your adpaters getting an address automatically from your routers DHCP.

I am guessing you have simply assigned the wrong IP and subnet so that's why Windows says it is an 'Unidentified network'.

If you must assign statically......
The NB604's come set standard as 192.168.1.1 with a /24 subnet.
In your IPv4 settings you should set an IP address for your device. Lets use 192.168.1.38 for this example.
Next set your subnet mask for 255.255.255.0
Set your gateway to 192.168.1.1

Lastly you need to fill in at least one of the DNS servers.
Set the first DNS to 192.168.1.1
Done.

Again, not sure why you are doing it statically. DHCP simplifies things for you. Just remember your LAN adapter has a separate set of settings to your WLAN adapter. Both should be set to DHCP.



39 posts

Geek


  Reply # 920570 23-Oct-2013 18:45
Send private message

chevrolux: Why are you manually assigning an address? Any particular reason?
You should just have all your adpaters getting an address automatically from your routers DHCP.

I am guessing you have simply assigned the wrong IP and subnet so that's why Windows says it is an 'Unidentified network'.

If you must assign statically......
The NB604's come set standard as 192.168.1.1 with a /24 subnet.
In your IPv4 settings you should set an IP address for your device. Lets use 192.168.1.38 for this example.
Next set your subnet mask for 255.255.255.0
Set your gateway to 192.168.1.1

Lastly you need to fill in at least one of the DNS servers.
Set the first DNS to 192.168.1.1
Done.

Again, not sure why you are doing it statically. DHCP simplifies things for you. Just remember your LAN adapter has a separate set of settings to your WLAN adapter. Both should be set to DHCP.


Yeah I made it static and did some sort of portforwarding on my router/modem so I could receive calls on my softphone with Slingshots italk.  That failed to work anyway, but that's a different problem.

Slingshot talked me through the static IP settings but yeah now I realise I don't need it to be static now that I've given up on receiving calls via voip so I am back to having a dynamic IP address, modem/router has been reset.




39 posts

Geek


  Reply # 920579 23-Oct-2013 18:52
Send private message

Should I try uninstalling the wireless adapter and re-install.  If I do, how do I re-install?

3783 posts

Uber Geek
+1 received by user: 1499

Subscriber

  Reply # 920670 23-Oct-2013 21:11
Send private message

There should be no need for you to port forward to simply register a softphone.

Are you 100% that you are looking at your Wireless adapter settings? Wouldn't have thought a re-installing drivers is going to help much. Try disabling/re-enabling the adapter. Try a restart of the computer (yes basic i know but fixes heaps of stuff lol). Then look in to re-installing the driver.

To reinstall the driver simply jump on to the device manager, find the adapter. Uninstall driver and then re-install.



39 posts

Geek


  Reply # 920697 23-Oct-2013 21:56
Send private message

chevrolux: There should be no need for you to port forward to simply register a softphone.

Are you 100% that you are looking at your Wireless adapter settings? Wouldn't have thought a re-installing drivers is going to help much. Try disabling/re-enabling the adapter. Try a restart of the computer (yes basic i know but fixes heaps of stuff lol). Then look in to re-installing the driver.

To reinstall the driver simply jump on to the device manager, find the adapter. Uninstall driver and then re-install.



Slingshot referred me to a help desk and a website to port forward. Not to register but so I could receive calls as I could already call out.  I will try your suggestion, thanks!

 

 

 

 

 

 

 

CTRL + Q to Enable/Disable GoPhoto.it

 

 




39 posts

Geek


  Reply # 920728 23-Oct-2013 22:27
Send private message

I uninstalled the wireless adapter driver and reinstalled.  It worked!!!
Thanks everyone, it made me feel better that others were searching for a solution at the same time I was.

Cheers

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.