Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




107 posts

Master Geek
+1 received by user: 2


# 136539 30-Nov-2013 19:30
Send private message

I've come here as a last resort. I tried updating my drivers, checking my temps, updating the BIOS, removing certain software but nothing will work.

 

 

Here are my specs:

 

CPU: Intel core i7 3820

 

GPU: Asus DCU GTX 650

 

Mobo: p9x79le

 

PSU: Silverstone strider plus 600w 80+ silver

 

Hard drives: x1 Samsung 840 EVO 120GB x1 Toshiba 2.5 Drive x1 Seagate barracuda 2TB

 

CPU cooler: Noctua NH-UDX i4 XEON cooler.

 

 

I've found and zipped up the memory dump if anyone wants to see it. I hope you guys can sort out my problem. Thanks guys!

 

 

https://www.dropbox.com/s/1rnndmndgsensz1/bsoddump.zip

 

 

NOTE: I do not have a malware infection, my antivirus is up to date and I run malwarebytes scans every couple days.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
63279 posts

Uber Geek
+1 received by user: 13826

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 943488 30-Nov-2013 19:49
Send private message

Have you tried running the Windows Memory Diagnostics overnight?

These days BSOD are either driver or hardware related. Hardware causes could be something like faulty memory or dying PSU.






107 posts

Master Geek
+1 received by user: 2


  # 943489 30-Nov-2013 19:53
Send private message

freitasm: Have you tried running the Windows Memory Diagnostics overnight?

These days BSOD are either driver or hardware related. Hardware causes could be something like faulty memory or dying PSU.

 

I did in fact run Windows memory diagnostic but it only runs for about 10 minutes. Umm, I did get a PSU spark when I pulled out the power cord, but I've only had the psu for about 1 week.

 
 
 
 


2534 posts

Uber Geek
+1 received by user: 943

Subscriber

  # 943491 30-Nov-2013 19:55
Send private message

It's likely either a driver issue, or an antivirus/firewall program. What AV/firewall do you use? Have there been any changes to the PC recently, such as hardware replacements, driver upgrades etc?



107 posts

Master Geek
+1 received by user: 2


  # 943492 30-Nov-2013 19:56
Send private message

Inphinity: It's likely either a driver issue, or an antivirus/firewall program. What AV/firewall do you use? Have there been any changes to the PC recently, such as hardware replacements, driver upgrades etc?

 

I got a new cooler and a new psu. I also use Microsoft security essentials and Malwarebytes as a scanner.

1507 posts

Uber Geek
+1 received by user: 127

Subscriber

# 943498 30-Nov-2013 20:28
Send private message

CyberN3rds: I've come here as a last resort. I tried updating my drivers, checking my temps, updating the BIOS, removing certain software but nothing will work. Here are my specs: CPU: Intel core i7 3820 GPU: Asus DCU GTX 650 Mobo: p9x79le PSU: Silverstone strider plus 600w 80+ silver Hard drives: x1 Samsung 840 EVO 120GB x1 Toshiba 2.5 Drive x1 Seagate barracuda 2TB CPU cooler: Noctua NH-UDX i4 XEON cooler. I've found and zipped up the memory dump if anyone wants to see it. I hope you guys can sort out my problem. Thanks guys! https://www.dropbox.com/s/1rnndmndgsensz1/bsoddump.zip NOTE: I do not have a malware infection, my antivirus is up to date and I run malwarebytes scans every couple days.
I had a similar one recently when using a bunch of parts.  Had 2 memory sticks from different manufacturers but the same specs.  Turned out to be the memory even though same specs.  Worked well separately but not together.  One was a corsair ram stick and checking on google it was a common problem with that particular one. Works fine on its own but not together.  Normally I always use matched and it shows it is best




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi




107 posts

Master Geek
+1 received by user: 2


  # 943499 30-Nov-2013 20:29
Send private message

Gilco2:
CyberN3rds: I've come here as a last resort. I tried updating my drivers, checking my temps, updating the BIOS, removing certain software but nothing will work. Here are my specs: CPU: Intel core i7 3820 GPU: Asus DCU GTX 650 Mobo: p9x79le PSU: Silverstone strider plus 600w 80+ silver Hard drives: x1 Samsung 840 EVO 120GB x1 Toshiba 2.5 Drive x1 Seagate barracuda 2TB CPU cooler: Noctua NH-UDX i4 XEON cooler. I've found and zipped up the memory dump if anyone wants to see it. I hope you guys can sort out my problem. Thanks guys! https://www.dropbox.com/s/1rnndmndgsensz1/bsoddump.zip NOTE: I do not have a malware infection, my antivirus is up to date and I run malwarebytes scans every couple days.
I had a similar one recently when using a bunch of parts.  Had 2 memory sticks from different manufacturers but the same specs.  Turned out to be the memory even though same specs.  Worked well separately but not together.  One was a corsair ram stick and checking on google it was a common problem with that particular one. Works fine on its own but not together.  Normally I always use matched and it shows it is best

 

 

But I use the same RAM modules though?

 

 

EDIT: this is my memory: http://www.adata-group.com/index.php?action=product_feature&cid=6&piid=140

1507 posts

Uber Geek
+1 received by user: 127

Subscriber

# 943502 30-Nov-2013 20:33
Send private message

not likely the problem if same and matched but have you tried with just one stick and then just the other to be sure
Worth trying to eliminate the ram as a problem




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi




107 posts

Master Geek
+1 received by user: 2


  # 943504 30-Nov-2013 20:34
Send private message

Gilco2: not likely the problem if same and matched but have you tried with just one stick and then just the other to be sure
Worth trying to eliminate the ram as a problem

 

 

I guess I could but wouldn't Windows memory diagnostic pick that up?

BDFL - Memuneh
63279 posts

Uber Geek
+1 received by user: 13826

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 943505 30-Nov-2013 20:34
Send private message

CyberN3rds:
freitasm: Have you tried running the Windows Memory Diagnostics overnight?

These days BSOD are either driver or hardware related. Hardware causes could be something like faulty memory or dying PSU.
I did in fact run Windows memory diagnostic but it only runs for about 10 minutes. Umm, I did get a PSU spark when I pulled out the power cord, but I've only had the psu for about 1 week.


You have to change the settings (using the funciton keys) to use the more thorough test, not the quick one.

And that PSU spark could have caused some memory problem...






14741 posts

Uber Geek
+1 received by user: 2745

Trusted
Subscriber

  # 943510 30-Nov-2013 21:03
Send private message

You can also try memtestx86, it's a free bootable ISO image.



107 posts

Master Geek
+1 received by user: 2


  # 943511 30-Nov-2013 21:05
Send private message

freitasm:
CyberN3rds:
freitasm: Have you tried running the Windows Memory Diagnostics overnight?

These days BSOD are either driver or hardware related. Hardware causes could be something like faulty memory or dying PSU.
I did in fact run Windows memory diagnostic but it only runs for about 10 minutes. Umm, I did get a PSU spark when I pulled out the power cord, but I've only had the psu for about 1 week.


You have to change the settings (using the funciton keys) to use the more thorough test, not the quick one.

And that PSU spark could have caused some memory problem...



Thanks for that, didn't know that.  I've put the Windows memory diagnostic tool on the extensive mode! I'll reply if something happens.

EDIT: The memtest seems to be stuck on 10%



107 posts

Master Geek
+1 received by user: 2


  # 943512 30-Nov-2013 21:05
Send private message

timmmay: You can also try memtestx86, it's a free bootable ISO image.

Yes, I've heard of that! Thank you! I'll certainly run it if it continues and there is no other option. 

654 posts

Ultimate Geek
+1 received by user: 159


  # 943535 30-Nov-2013 22:20
Send private message

CyberN3rds: I've come here as a last resort. I tried updating my drivers, checking my temps, updating the BIOS, removing certain software but nothing will work. Here are my specs: CPU: Intel core i7 3820 GPU: Asus DCU GTX 650 Mobo: p9x79le PSU: Silverstone strider plus 600w 80+ silver Hard drives: x1 Samsung 840 EVO 120GB x1 Toshiba 2.5 Drive x1 Seagate barracuda 2TB CPU cooler: Noctua NH-UDX i4 XEON cooler. I've found and zipped up the memory dump if anyone wants to see it. I hope you guys can sort out my problem. Thanks guys! https://www.dropbox.com/s/1rnndmndgsensz1/bsoddump.zip NOTE: I do not have a malware infection, my antivirus is up to date and I run malwarebytes scans every couple days.



Tried looking up (googling) the Blue screen error codes to see what the problem is?

Is it the same error code each time or different (random) error codes?



107 posts

Master Geek
+1 received by user: 2


  # 943537 30-Nov-2013 22:23
Send private message

They are the same error code every time.
But could you read the memory dump, I heard that can find the issue



107 posts

Master Geek
+1 received by user: 2


  # 943554 1-Dec-2013 00:04
Send private message

It seems the blue screen mainly happens during idle or when the system has been left alone for a bit

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.