Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

44 posts


Topic # 146631 24-May-2014 13:05
Send private message


I am having the oddest RDP issues, and I can't work out where the issue is happening.

My folks got a new modem supplied by Vodafone, and since then, I can't RDP to my place from theirs.

- I have checked, and I can still RDP from other remote locations fine.
- I have tried using the actual IP address, in case DNS was the issue, still no joy.
- I have tried using multiple computers from that location
- I have tried using the exact rdp file which works successfully elsewhere.

I can only assume that, for some reason, the new modem blocks *out-going* traffic on port 3389, or else is somehow failing to return it to the right internal IP address. However, I have tried port forwarding to the right IP address. No joy.

Anyone have any ideas? Looking at the software, I got the following info about the modem:

System model name Vox 1.5 System hardware version SerComm SHG1500 (LCDv3, WiFi-RFv3)

-edit- I've also tried disabling the modem's firewall, no joy.

Create new topic
Will not stab you
225 posts

Master Geek
+1 received by user: 17


  Reply # 1052474 24-May-2014 19:53
Send private message

Check the MTU size... I have seen that cause problems of this type before.

Recursion: See recursion.
“It is important not to let the perfect become the enemy of the good, even when you can agree on what perfect is. Doubly so when you can't. As unpleasant as it is to be trapped by past mistakes, you can't make any progress by being afraid of your own shadow during design.”

     --Greg Hudson, Subversion developer

44 posts


  Reply # 1052560 24-May-2014 22:14
Send private message

What should it be set to? Memory says 1492, but I can't remember if it's right or not.


5129 posts

Uber Geek
+1 received by user: 2163


  Reply # 1052563 24-May-2014 22:32
Send private message

Check the Windows firewall hasn't default it's setting to "public"
Had this before with a modern change.

Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour


Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com

514 posts

Ultimate Geek
+1 received by user: 38


  Reply # 1052566 24-May-2014 22:45
Send private message

Can you telnet to the host?

44 posts


  Reply # 1052808 25-May-2014 14:41
Send private message

Ok, some checks have been done:

Firewall/Network set to home.
Can ping dynamic URL and IP address, both successfully.
Tried telnet on 3389, 23, and 80, all failed.
Tried to RDP from a different computer at same location, failed.
Email program can't access mail server at remote location from here either, but can from other locations.

So, issue would appear to be with the connection from here, rather than with the computer. Also doesn't appear to be limited to RDP or port 3389.

The Vodafone modem seems to have a whole lot of the usual settings not available. I've pored through the menus, can't find MTU, VPI, VCI etc. It appears that they're set by default.

Any thoughts?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47

Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25

New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48

Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48

Oppo R11s: high-end Android, budget price
Posted 27-Feb-2018 16:27

Samsung New Zealand introducing the Galaxy S9 and S9+
Posted 26-Feb-2018 07:00

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05

One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58

New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56

Samsung launches Samsung Max
Posted 24-Feb-2018 13:52

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43

Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27

2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21

Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.