Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | ... | 52
 
 
 

Affiliate link: Shop computers and accessories at Lenovo.
timmmay
16441 posts

Uber Geek

Trusted
Subscriber

  #1295809 2-May-2015 17:23
Send private message

Failed to install the new preview build, please try again later
0x80070032

I deleted a download folder (I forget the exact name) and tried again. Same thing. I guess I'll wait until this build starts reporting it's about to stop and get the latest ISO at that time.

freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295810 2-May-2015 17:25
Send private message

Also every second thing I try to do on Settings (old Control Panel) closes it.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295811 2-May-2015 17:30
Send private message

I hope Microsoft is getting some good telemetry - just the number of times I tried to add an O365 account would be an exercise in patience.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295812 2-May-2015 17:32
Send private message

And more. The old Control Panel is still there. I seleted an option and it just opened up. I thought this was gone!





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295813 2-May-2015 17:37
Send private message

And seriously, 22% CPU time for "wsappx" and 15% for "UnistackSvcGroup"? That's an absurd amount of processing power for basic system tasks.

Half hour and thinking this is not close to ready for prime time folks.

Bring back Windows 7.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


Stu

Stu
Hammered
5502 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1295814 2-May-2015 17:37
Send private message

freitasm: And more. The old Control Panel is still there. I seleted an option and it just opened up. I thought this was gone!


Yes, I would be most peeved if they took away the ol' Control Panel!




Keep calm, and carry on posting.


Brumfondl
1125 posts

Uber Geek

Trusted
Subscriber

  #1295817 2-May-2015 17:45
Send private message

timmmay: Failed to install the new preview build, please try again later
0x80070032

I deleted a download folder (I forget the exact name) and tried again. Same thing. I guess I'll wait until this build starts reporting it's about to stop and get the latest ISO at that time.


The ISO for 10074 is available from Microsoft. I suggest downloading it and putting on a USB stick to install from there.
http://windows.microsoft.com/en-us/windows/preview-iso

You will probably need to log in with a MS account of some sort to get to that page :)





 
 
 
 


MikeB4
15555 posts

Uber Geek
Inactive user


  #1295820 2-May-2015 18:03
Send private message

freitasm: And seriously, 22% CPU time for "wsappx" and 15% for "UnistackSvcGroup"? That's an absurd amount of processing power for basic system tasks.

Half hour and thinking this is not close to ready for prime time folks.

Bring back Windows 7.



Not seeing any of this behaviour, it is a preview so yeah not ready for prime time

freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295823 2-May-2015 18:07
Send private message

I wouldn't expect to see this kind of thing on an advanced version of this preview.

I just had to restart the tablet as it was completely unresponsive even though the mouse worked and elements of UI changed state (as in being clicked) but nothing happened.

I will leave it to itself for the next few hours to see if there's any process in the background that needs to complete.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


MikeB4
15555 posts

Uber Geek
Inactive user


  #1295827 2-May-2015 18:12
Send private message

freitasm: I wouldn't expect to see this kind of thing on an advanced version of this preview.

I just had to restart the tablet as it was completely unresponsive even though the mouse worked and elements of UI changed state (as in being clicked) but nothing happened.

I will leave it to itself for the next few hours to see if there's any process in the background that needs to complete.




probably indexing for search etc

freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295835 2-May-2015 18:42
Send private message

Manage to add two Office 365 accounts by using "Advanced setup | Exchange ActiveSync" instead of Office 365.

One (my Geekzone account) is ok, but the second one won't sync and every time I try it shows a popup asking if I want to allow the account to have management control - which I already clicked "ALLOW" about ten times now.

Also the Mail app won't show the content properly, missing email headers and missing the tree on the left side:



Tried installing eWallet, which I already had installed on this tablet and it won't do it:



So by all accounts, not working for me. Lucky this tablet is one I don't actually use that much, so I can keep using Windows 8 with Start 8 on my other laptops.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


Behodar
7134 posts

Uber Geek

Trusted
Lifetime subscriber

  #1295837 2-May-2015 18:45
Send private message

freitasm: And seriously, 22% CPU time for "wsappx" and 15% for "UnistackSvcGroup"? That's an absurd amount of processing power for basic system tasks.

Half hour and thinking this is not close to ready for prime time folks.

Bring back Windows 7.

I'm not too impressed with 10074 either. My test machine is a quad i7 with 16 GB of RAM and a magnetic HDD, and it's both painstakingly slow and has annoying bugs.

How slow is "painstakingly slow"? I clicked the clock and it took about a minute for the little calendar popup to appear. Next, I clicked on the Spartan icon, got the splash screen, and then it thrashed around on the hard drive for *15 minutes* only to eventually give me an empty desktop. If it wasn't zippy in Windows 7 then I'd think that my hard drive was on the way out.

As for "buggy", I dragged a file from one folder to another and it didn't move. I tried again with the right button and selected "move" from the popup menu, but it didn't move. Eventually I tried it from the command prompt and got "access denied" and after checking the security this was indeed the case. Silently failing is not good UI though! On a related note, trying to copy a small folder (about 20 MB) from Program Files to the desktop resulted in a "there is not enough memory to complete this operation" error.

freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1295840 2-May-2015 18:48
Send private message

Basically I will shutdown this tablet and start it up again when there's a new build. I don't have more time to waste on this now. There goes half of my Saturday and that's too much already.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


timmmay
16441 posts

Uber Geek

Trusted
Subscriber

  #1295845 2-May-2015 19:00
Send private message

Brumfondl:
timmmay: Failed to install the new preview build, please try again later
0x80070032

I deleted a download folder (I forget the exact name) and tried again. Same thing. I guess I'll wait until this build starts reporting it's about to stop and get the latest ISO at that time.


The ISO for 10074 is available from Microsoft. I suggest downloading it and putting on a USB stick to install from there.
http://windows.microsoft.com/en-us/windows/preview-iso

You will probably need to log in with a MS account of some sort to get to that page :)


May just wait for the next one. I don't want to have to reinstall all the software, takes ages.

mattwnz
16761 posts

Uber Geek


  #1295850 2-May-2015 19:21
Send private message

I found the upgrade went seamlessly, and all is working well. Like the new 3d effect on the flipping tiles.

1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | ... | 52
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




News »

Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.