Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | ... | 52
1525 posts

Uber Geek
+1 received by user: 115


  Reply # 1312927 27-May-2015 17:06
Send private message

Is 10122 going on the Tech preview site soon? Does anyone know? I tried the one mentioned above, but having problems with the ISO burning to disc. 
Doing the upgrade through updates gives me a IRQ Not Less But Equal error. 

7912 posts

Uber Geek
+1 received by user: 801

Subscriber

  Reply # 1313019 27-May-2015 19:16
Send private message

I've all but given up on this latest preview  as compared to the others it's like watching paint dry..




Regards,

Old3eyes


 
 
 
 


13582 posts

Uber Geek
+1 received by user: 6366

Trusted
Subscriber

  Reply # 1313030 27-May-2015 19:30
Send private message

old3eyes: I've all but given up on this latest preview  as compared to the others it's like watching paint dry..


In what aspects?
My experience with 10122 has been positive, I haven't even suffered the AMD Spartan bug on my AMD powered test machine.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 Mac user, Windows curser, Chrome OS desired.

 

The great divide is the lies from both sides.

 

 


1528 posts

Uber Geek
+1 received by user: 790


  Reply # 1313089 27-May-2015 20:51
Send private message

This is amusing - Edge browser in Windows 10 throws up this error message:

Can't reach this page

 

 

//  

window.onload = function () {

 

var url = getUrl();

 

var urlElements = document.getElementsByClassName("webpageURL");

 

for (var i = 0; i < urlElements.length; i++)

 

{

 

urlElements[i].textContent = url;

 

}

 

 

getInfo();

 

}

 

 

function getInfo()

 

{

 

//first check if user is connected to the internet

 

checkConnection();

 

 

//attach an event to detect changes in network connectivity

 

if (document.addEventListener)

 

{

 

addEventListener("offline", reportConnectionEvent, false);

 

}

 

else

 

{

 

attachEvent("onoffline", reportConnectionEvent);

 

}

 

 

//set events to fire

 

document.body.ononline = reportConnectionEvent;

 

document.body.onoffline = reportConnectionEvent;

 

}

 

 

function checkConnection()

 

{

 

var notConnected = document.getElementById("NotConnected");

 

var pageUnavailable = document.getElementById("PageUnavailable");

 

 

if (navigator.onLine) //the network connection is connected

 

{

 

document.title = "Can't reach this page"; // Need to make sure this is localized

 

 

notConnected.style.display = "none";

 

pageUnavailable.style.display = "";

 

}

 

else // no internet

 

{

 

document.title = "You're not connected";

 

 

notConnected.style.display = "";

 

pageUnavailable.style.display = "none";

 

}

 

}

 

 

function reportConnectionEvent(e)

 

{

 

if (!e) e = window.event;

 

 

if ('online' == e.type)

 

{

 

setTimeout ( "clickRefresh()", 1000 ); //using a setTimeout to account for any lag between us getting the connected event and the machine obtaining an IP

 

}

 

else if ('offline' == e.type)

 

{

 

checkConnection();

 

}

 

else

 

{

 

checkConnection();

 

}

 

}

 

 

// ]]>

 

 

 

 

 

 

 

 

 

Hmm, we can't reach this page.

 

Try this

 

  • Make sure you’ve got the right URL: http://www.google.com

 

 

 

 

 

 


I can load google.com just fine in Chrome on the same machine, and most other websites work OK in Edge

7912 posts

Uber Geek
+1 received by user: 801

Subscriber

  Reply # 1313244 28-May-2015 08:25
Send private message

MikeB4:
old3eyes: I've all but given up on this latest preview  as compared to the others it's like watching paint dry..


In what aspects?
My experience with 10122 has been positive, I haven't even suffered the AMD Spartan bug on my AMD powered test machine.



In that when i load up some of our work CTI applications it takes a good 10 minutes for  the PC to become operational / usable.   The previous previews were way faster ..




Regards,

Old3eyes


13582 posts

Uber Geek
+1 received by user: 6366

Trusted
Subscriber

  Reply # 1313248 28-May-2015 08:46
Send private message

old3eyes:
MikeB4:
old3eyes: I've all but given up on this latest preview  as compared to the others it's like watching paint dry..


In what aspects?
My experience with 10122 has been positive, I haven't even suffered the AMD Spartan bug on my AMD powered test machine.



In that when i load up some of our work CTI applications it takes a good 10 minutes for  the PC to become operational / usable.   The previous previews were way faster ..


That is a tad long, good for coffee breaks though. Are you just testing these on a non-production machine or are you using Windows 10 Preview on production machines? The later is
not recommended. If you are testing definitely report your experience in the Insider Hub.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 Mac user, Windows curser, Chrome OS desired.

 

The great divide is the lies from both sides.

 

 


7912 posts

Uber Geek
+1 received by user: 801

Subscriber

  Reply # 1313410 28-May-2015 12:31
Send private message

MikeB4:
old3eyes:
MikeB4:
old3eyes: I've all but given up on this latest preview  as compared to the others it's like watching paint dry..


In what aspects?
My experience with 10122 has been positive, I haven't even suffered the AMD Spartan bug on my AMD powered test machine.



In that when i load up some of our work CTI applications it takes a good 10 minutes for  the PC to become operational / usable.   The previous previews were way faster ..


That is a tad long, good for coffee breaks though. Are you just testing these on a non-production machine or are you using Windows 10 Preview on production machines? The later is
not recommended. If you are testing definitely report your experience in the Insider Hub.


Dual boot machine for lab work..  Win 7 and Win 10




Regards,

Old3eyes


1190 posts

Uber Geek
+1 received by user: 410

Subscriber

  Reply # 1314598 30-May-2015 14:05
Send private message

So went out for a couple of hours and found that mine has now updated from 10122 to 10130 , No idea of the changes as yet.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


3833 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 1314603 30-May-2015 14:16
Send private message

Presso: So went out for a couple of hours and found that mine has now updated from 10122 to 10130 , No idea of the changes as yet.


http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs/





Do whatever you want to do man.

  

988 posts

Ultimate Geek
+1 received by user: 425

Trusted
Subscriber

  Reply # 1314605 30-May-2015 14:18
Send private message

Presso: So went out for a couple of hours and found that mine has now updated from 10122 to 10130 , No idea of the changes as yet.


Icons have changed. Also, when doing something like a copy, the icon on the taskbar used to fill from left to right and now it fills from bottom to top :)





1271 posts

Uber Geek
+1 received by user: 136


  Reply # 1315117 31-May-2015 14:37
Send private message

The thing that is causing me an issue on windows 10 is the 'all apps' icon on the start screen that was added on windows 8.1  (after much consumer feedback) is now gone or has been hidden.  So if you are a developer or power user and need to get access to all of the smaller programs that get installed with a major piece of s/w, it is now difficult to impossible (I have had to resort to opening the program location and using windows explorer).



For those that don't know what I am talking about - this is the little down arrow that appears under the left column on the start screen in windows 8.1 when you mouse-over its location.






Software Engineer

 




2101 posts

Uber Geek
+1 received by user: 513


  Reply # 1315121 31-May-2015 14:49
Send private message

TwoSeven: The thing that is causing me an issue on windows 10 is the 'all apps' icon on the start screen that was added on windows 8.1  (after much consumer feedback) is now gone or has been hidden.  So if you are a developer or power user and need to get access to all of the smaller programs that get installed with a major piece of s/w, it is now difficult to impossible (I have had to resort to opening the program location and using windows explorer).



For those that don't know what I am talking about - this is the little down arrow that appears under the left column on the start screen in windows 8.1 when you mouse-over its location.




Yeap that needs to come back alright!

I had a pop up that asked me if I would recommend the last build to friends and family.  Nope...

Good luck for them getting RTM done by 10th July

988 posts

Ultimate Geek
+1 received by user: 425

Trusted
Subscriber

  Reply # 1315123 31-May-2015 14:53
Send private message

Odd. On the Start Menu on my build 10130 machine there is an All Apps menu in the bottom left hand corner...





389 posts

Ultimate Geek
+1 received by user: 35


  Reply # 1315430 1-Jun-2015 11:22
Send private message

Tested a fresh install of 10130, but had issues with the start menu. Lucky every day i do a system image backup of my windows 8.1 and restored this. Am looking forward to release date of Windows 10.




Balm its gone!


1271 posts

Uber Geek
+1 received by user: 136


  Reply # 1315531 1-Jun-2015 14:42
Send private message

Brumfondl: Odd. On the Start Menu on my build 10130 machine there is an All Apps menu in the bottom left hand corner...

That is the new one, it just gives an alphabetic list of the main applications you have installed.  As a developer I have over 200 apps, so there is quite a bit of scrolling needed using that new menu (or one needs to know the name of each app which doesn't help with multiple versions of the same program).

What is needed is a way to expand so one can see all of the sub-programs within an app.   This is what the old windows 8.1 menu did.






Software Engineer

 


1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | ... | 52
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.