Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52
16203 posts

Uber Geek

Trusted
Subscriber

  #1341529 12-Jul-2015 11:23
Send private message

freitasm:
timmmay: I like the new pin login to W10, but I don't like that I have to turn num lock on manually. I set it to on in my BIOS, haven't actually checked if it works, but shouldn't windows be able to turn it on?


The BIOS should have an option to the default NUMLOCK state. Just change it there.



Tried that, for some reason it didn't take. Brand new motherboard too. I'll poke around some, but given I only start once a day at most not really a big problem.

1125 posts

Uber Geek

Trusted
Subscriber

  #1341543 12-Jul-2015 12:32
Send private message

timmmay:
freitasm:
timmmay: I like the new pin login to W10, but I don't like that I have to turn num lock on manually. I set it to on in my BIOS, haven't actually checked if it works, but shouldn't windows be able to turn it on?


The BIOS should have an option to the default NUMLOCK state. Just change it there.



Tried that, for some reason it didn't take. Brand new motherboard too. I'll poke around some, but given I only start once a day at most not really a big problem.


Possibly Fast Start is turned on and that will have in it that Num Lock is off at startup. I have had various issues with Fast Start and none of my USB ports turning on so I tend to turn it off.





 
 
 
 


16203 posts

Uber Geek

Trusted
Subscriber

  #1341665 12-Jul-2015 16:42
Send private message

I'm on build 10162. When I hit start then type "Word" I'm used to MS Word being a program I can click on, but it's stopped doing that. Same with "Windows Feedback" (which I just gave), I had to use the start menu to find the program. Even XP did this properly! Anyone else found this, found a fix?

656 posts

Ultimate Geek


  #1341672 12-Jul-2015 17:01
Send private message

freitasm:
timmmay: I like the new pin login to W10, but I don't like that I have to turn num lock on manually. I set it to on in my BIOS, haven't actually checked if it works, but shouldn't windows be able to turn it on?


The BIOS should have an option to the default NUMLOCK state. Just change it there.



It's (num lock set to on in bios not recognised by Windows) a 'known problem/bug' with the last thee versions of Windows (7, 8, 8.1). I have num lock set to on on all my computers bios, but 90% of the time when I start them up, the num lock key is off.  It is randomly set to on in Windows about 10% of the time.

The only exception is my computer that has a Wacom USB dongle for my Wacom  Intous tablet plugged in. On this computer the num lock key is always on, unless I remove the dongle, then it's like all the others, it's only on about 10% of the time when the computer is started. That happens on all the computers, plug the dongle in, Windows recognises num lock on in the bios, take the dongle out, Windows doesn't recognise that num lock is on in the bios.

There's are long running discussions on the Windows support community pages about this, including registry hacks to fix the problem:

There is even a Fix It that can be downloaded, that doesn't fix it.


">http://answers.microsoft.com/en-us/search/search?SearchTerm=enable+num+lock+key&IsSuggestedTerm=false&tab=&x=10&y=7&CurrentScope.ForumName=Windows&CurrentScope.Filter=&ContentTypeScope=#/Windows///1[/url]




16203 posts

Uber Geek

Trusted
Subscriber

  #1343203 14-Jul-2015 17:54
Send private message

Anyone else having problems with start menu items not working, check the windows search service is turned on. I turned it off because I don't want file search services, but apparently it does start menu search too now.

22884 posts

Uber Geek

Trusted
Lifetime subscriber

  #1343208 14-Jul-2015 18:00
Send private message

timmmay: Anyone else having problems with start menu items not working, check the windows search service is turned on. I turned it off because I don't want file search services, but apparently it does start menu search too now.


Yes the latest build is terrible for me, I am hoping another is coming soon. Worrying these issues are still present in such a late build.

1125 posts

Uber Geek

Trusted
Subscriber

  #1343212 14-Jul-2015 18:03
Send private message

networkn:
timmmay: Anyone else having problems with start menu items not working, check the windows search service is turned on. I turned it off because I don't want file search services, but apparently it does start menu search too now.


Yes the latest build is terrible for me, I am hoping another is coming soon. Worrying these issues are still present in such a late build.


Guessing there will be a new build Thursday. Currently they have turned off the ability to download the upgrade to 10166 and removed the ISO and there will be no ISOs available going forward till release. See: http://blogs.windows.com/bloggingwindows/2015/07/09/announcing-windows-10-insider-preview-build-10166/






 
 
 
 


15337 posts

Uber Geek

Trusted
Subscriber

  #1343213 14-Jul-2015 18:05
Send private message

timmmay: Anyone else having problems with start menu items not working, check the windows search service is turned on. I turned it off because I don't want file search services, but apparently it does start menu search too now.


Its working fine on my PC, build 10166. Have you reported your issues?




Mike

 

Consultant

 


The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa


5355 posts

Uber Geek

Trusted
Microsoft

  #1343222 14-Jul-2015 18:21
Send private message

timmmay: Anyone else having problems with start menu items not working, check the windows search service is turned on. I turned it off because I don't want file search services, but apparently it does start menu search too now.


i would leave it at the defaults if I was you

The only thing by default on the file system the Indexing service will do it Start Menu and Users dir + Offline Files/OneDrive

Remove them from the Control Panel rather than disabling the service.

436 posts

Ultimate Geek

Subscriber

  #1343287 14-Jul-2015 20:12
Send private message

10166 going perfectly for me on my ancient Tosh laptop.  Looks like ready for prime time to me.





gml


5355 posts

Uber Geek

Trusted
Microsoft

  #1345117 16-Jul-2015 08:05
Send private message

10240 is now available to WI Fast & Slow

Go and upgrade!!

942 posts

Ultimate Geek


  #1345132 16-Jul-2015 08:42
Send private message

I was on 10162 and I had a network driver issue which I couldn't resolve so I rolled back to the previous version which still has the driver error. I can't find anybody else with the same error.  What's the best way to test that it is a driver issue and not the hardware failing? Create a bootable usb drive of a lightweight linux OS and try the network connection that way?

2210 posts

Uber Geek

Subscriber

  #1345144 16-Jul-2015 09:03
Send private message

10240 nearly finished.



2120 posts

Uber Geek


  #1345161 16-Jul-2015 09:14
Send private message

Installed 101240

Wow a lot of changes, now looking basically the same as XP with a different start menu icon.  Even same rolling green hills wallpaper.

New start menu replaced with old and I keep getting illegal opperation system crashes.

Just kidding, is there any ISO available yet as my system stopped allowing me to get new builds and fix me isn't working.

5355 posts

Uber Geek

Trusted
Microsoft

  #1345174 16-Jul-2015 09:35
Send private message

No there are no ISOs available yet

If you download the build you can get the ESD and convert that to an ISO yourself.

1 | ... | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.