Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1669 posts

Uber Geek
+1 received by user: 396

Trusted
Lifetime subscriber

# 175570 4-Jul-2015 09:51
Send private message

Noticed this annoying thing a few weeks ago, it was a "Fathers Day" notification at the windows logon screen, now it's "Independence Day"

While these may be relevant to those over in the USA my regional settings are set to NZ, fathers day in NZ is in September some time? and there is no independence day in NZ, you think microsoft could get their act together and figure a few basic things out like computers do exist outside America!

Click to see full size

Filter this topic showing only the reply marked as answer Create new topic
BDFL - Memuneh
63573 posts

Uber Geek
+1 received by user: 14055

Administrator
Trusted
Geekzone
Lifetime subscriber

5124 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 1336835 4-Jul-2015 10:27
One person supports this post
Send private message

As above

You probably have an outlook.com / hotmail etc calendar attached to your MS Account

Change it to NZ
Or uncheck the US holiday calendar attached
Or stop synching the Outlook.com calendar to your PC

NZ Independence day is February 6

Signed
M$ who cant get its act together

 
 
 
 




1669 posts

Uber Geek
+1 received by user: 396

Trusted
Lifetime subscriber

  # 1336841 4-Jul-2015 10:32
Send private message

freitasm: I would guess you have a Microsoft account login and that account has the US Holiday calendar checked to appear.




can't see any calendar settings to that effect, where should I be looking?


BDFL - Memuneh
63573 posts

Uber Geek
+1 received by user: 14055

Administrator
Trusted
Geekzone
Lifetime subscriber



1669 posts

Uber Geek
+1 received by user: 396

Trusted
Lifetime subscriber

  # 1336846 4-Jul-2015 10:37
Send private message

nathan: As above

You probably have an outlook.com / hotmail etc calendar attached to your MS Account

Change it to NZ
Or uncheck the US holiday calendar attached
Or stop synching the Outlook.com calendar to your PC

NZ Independence day is February 6

Signed
M$ who cant get its act together


Hmmm.... don't use outlook (never have) or hotmail



BDFL - Memuneh
63573 posts

Uber Geek
+1 received by user: 14055

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1336847 4-Jul-2015 10:38
Send private message

How do you login to your machine? Is it using a local account or email?

If email then that is a Microsoft account. 

If you have the Calendar app installed then it will have the filter option there.







1669 posts

Uber Geek
+1 received by user: 396

Trusted
Lifetime subscriber

  # 1337068 4-Jul-2015 20:22
Send private message

freitasm: How do you login to your machine? Is it using a local account or email?

If email then that is a Microsoft account. 

If you have the Calendar app installed then it will have the filter option there.



log on is an email, yes calendar app is installed, if I click on the notification for independence day it does show that "US holidays" is selected, but can't see anywhere within the calendar app to turn this off



 
 
 
 


BDFL - Memuneh
63573 posts

Uber Geek
+1 received by user: 14055

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1337070 4-Jul-2015 20:26
Send private message

Windows 8 Calendar FAQ, scroll down to "Hide a Calendar or change its color (sic)"


 

     

  1.  

    Swipe in from the right edge of the screen, and then tap Settings.
    (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then clickSettings.)

     

  2.  

    Tap or click Options.

     

  3.  

    Tap or click the calendar you want to change, and do the following:

     

       

    •  

      Under the calendar name, change the setting from Show to Hide.

       

    •  

      Under the setting, use the list to change the calendar color.

       

 







1669 posts

Uber Geek
+1 received by user: 396

Trusted
Lifetime subscriber

  # 1337073 4-Jul-2015 20:35
Send private message

freitasm: Windows 8 Calendar FAQ, scroll down to "Hide a Calendar or change its color (sic)"


 

     

  1.  

    Swipe in from the right edge of the screen, and then tap Settings.
    (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then clickSettings.)

     

  2.  

    Tap or click Options.

     

  3.  

    Tap or click the calendar you want to change, and do the following:

     

       

    •  

      Under the calendar name, change the setting from Show to Hide.

       

    •  

      Under the setting, use the list to change the calendar color.

       

 



and there it is......so easy when you know how


Thanks for your help.......gone are those pesky US holidays




Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.