Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | ... | 38
2231 posts

Uber Geek


  # 1355062 30-Jul-2015 09:18
Send private message

This thread is full of awesome.
From the lows to the highs, it is one big roller-coaster

While I was at work, my system download the files for the install
Like others it failed to install it automatically via Windows Update - which is good, as I didn't want it to update automatically
I have downloaded the ISO as a backup

No prompt yet from the GW10 app saying "hey, downloaded - do you want to upgrade" yet

2091 posts

Uber Geek


  # 1355065 30-Jul-2015 09:21
Send private message

I didn't have the prompt from Windows 10 App thing - went to Windows Update and it was there waiting.

Also - I ran the Media Creation tool - it appears to mess up the auto download content.

 
 
 
 


3336 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1355068 30-Jul-2015 09:30
Send private message

Flatmates main machine has all sorts of problems last night, first we tried via windows update and that did not work.
then by downloading the media however after the first couple of setup screens it asked for a serial key to install (his current windows is activated).

I did notice however he is running 8.1 with media centre which looks like it might be the issue.
Will get him to remove the media centre tonight and see if that helps.

xpd

Chief Trash Bandit
9830 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1355069 30-Jul-2015 09:33
Send private message

Hmm its running fine except I cant download anything from the store, everything just fails. 
Also when checking activation , it says theres an error and forcing it just gives error as well.





XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.


14037 posts

Uber Geek

Trusted
Subscriber

  # 1355072 30-Jul-2015 09:41
Send private message

xpd: Hmm its running fine except I cant download anything from the store, everything just fails. 
Also when checking activation , it says theres an error and forcing it just gives error as well.



I find with Win 10 one has to leave it alone for a few  hours to allow it to load everything and tidy things up like Apps and indexing  etc. If you try and mess before it des that the experience will be frustrating




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

Using empathy takes no energy and can gain so much. Try it.

 

 


6675 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1355074 30-Jul-2015 09:45
Send private message

xpd: Also when checking activation , it says theres an error and forcing it just gives error as well.

A friend's install did that. He tried again 15 minutes later and it worked. The servers are likely overloaded.

xpd

Chief Trash Bandit
9830 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1355078 30-Jul-2015 09:47
Send private message

(Impatient) :)

 


Ill let it be for a while and go clean the house....





XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.


 
 
 
 


267 posts

Ultimate Geek


  # 1355093 30-Jul-2015 09:56
Send private message

I downloaded the media tool to get an ISO and upgraded my Macbook Pro 8.1 under bootcamp. The new OS looks great, but wifi is completely stuffed, so I've just used the rollback to 8.1 under recovery. The rollback went fine, but I'm a bit sad that I think I'll need a new version of bootcamp drivers to run 10.

You're typing with Josh!
1418 posts

Uber Geek

Trusted
Subscriber

  # 1355098 30-Jul-2015 10:01
One person supports this post
Send private message

My Laptop PC Windows 8.1 auto downloaded and I was notified of the upgrade late afternoon and went without a hitch! Was surprised as reading on forums that there were issues, My desktop PC which has Windows 7 Home Prem had a few issues, I ran setup.exe within the Windows BT folder and thought I mucked up the download but had the wave message in the Win10 App downloaded the media team and upgraded that way, flawless and easy and encountered no issues with that.

I've just sent Microsoft a rating via their push notification. 




Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


48 posts

Geek


  # 1355104 30-Jul-2015 10:10
Send private message

After leaving my Dell venue windows 8.1 Tablet turned on and connected for the last two days patiently waiting for its "turn", this morning my status is still "reserved".  So now getting impatient I tried the media creation tool and get the legendary "something happened".  I cant believe how amateur that error message is to come from probably the biggest team of software developers on earth...
Something like this would be more like it in my case:


I iz your trusted friend
5842 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1355105 30-Jul-2015 10:12
Send private message

Adamww: After leaving my Dell venue windows 8.1 Tablet turned on and connected for the last two days patiently waiting for its "turn", this morning my status is still "reserved".  So now getting impatient I tried the media creation tool and get the legendary "something happened".  I cant believe how amateur that error message is to come from probably the biggest team of software developers on earth...
Something like this would be more like it in my case:



Create a ISO file and mount ISO and do upgrade that way.

I did it that way as my Windows 8.1 Pro had Media Centre installed and Windows 10 Pro could not upgrade due to a screen to "confirm that I know Media Centre will be uninstalled".




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


I iz your trusted friend
5842 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1355106 30-Jul-2015 10:13
Send private message

Fred99: From W7 home.  $Windows.~BT folder is around 5.94GB, no prompts, nothing's changed - but in the background windows update keeps trying something which keeps failing:



Error details:


Upgrade to Windows 10 Home

Installation date: ‎30/‎07/‎2015 8:16 a.m.

Installation status: Failed

Error details: Code 80240020

Update type: Important

Install the next version of Windows.

More information:
http://go.microsoft.com/fwlink/?LinkID=507415

Help and Support:
http://go.microsoft.com/fwlink/?LinkId=507417Upgrade to Windows 10 Home


I was kind of keen to install, to see if some image processing software (now unsupported) would run under win10.  However, I have an enterprise edition of W7u from which I will do a clean install on this machine - when I get around to it - as I don't think I want W10 home edition as the OS on this machine, mainly because of limitations on update scheduling.




Do you have Media Centre? Do you have sufficient HDD space on the C: for ugprade?




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


5136 posts

Uber Geek

Trusted
Microsoft

  # 1355112 30-Jul-2015 10:28
Send private message

Lizard1977: I've run into issues upgrading my Surface Pro 3.  Upgrading via the reservation tool/Windows Update has now failed 5 times, and has unhelpfully refused to say what went wrong.  But each time it has re-downloaded the files, which can take 30-60 minutes each time.  So I downloaded the ISO and made a USB drive, but it asks for the product key.  The product ID in System Information doesn't work (filled with "invalid" characters like 0 and OEM), and even using Magical Jelly Bean didn't work - the key it offered up didn't work either.

So I'm stuck - the automatic upgrade route isn't working, and it seems I'm not allowed to upgrade via the ISO.  Any suggestions?


the ISO should work, but can you confirm you've downloaded the ISO that matches your Windows edition and platform (ie you're not running Enterprise? and downloaded a 32bit ISO for 64bit Surface Pro 3?)

Product ID is not a Product key

5136 posts

Uber Geek

Trusted
Microsoft

  # 1355118 30-Jul-2015 10:34
Send private message

mentalinc: Just burn to dvd or a USB, why wait for your turn?
Can confirm using the windows 7 USB DVD Download to create a bootable USB from a windows 10 ISO works fine.

Just noticed a 29GB windows.old folder in c:

Make sure you run disk clean up with the "Clean up system files"

 

  • Then select previous windows update
  • Temporary windows installation files
  • & windows upgrade log files

I don't really want to waste 32GB on an SSD for nothing...


that tool won't work on a UEFI system as it formats the USB flash drive as NTFS

the easiest way is just to format the key FAT32, then copy the entire contents of the ISO to the root of the key

or use a tool like Rufus if you think that is too hard :)

5136 posts

Uber Geek

Trusted
Microsoft

  # 1355121 30-Jul-2015 10:39
Send private message

chiefie: The automated upgrade installation yesterday failed numerous times for me. And I had to use the Download Tool and even when running Download Tool with "Upgrade this OS" it gave "Something happened" error.

I opted to make ISO and mount the ISO and performed upgrade that way. It appeared the upgrade error that stopped/failed numerous times could be the fact that my Windows 8.1 Pro had Media Centre installed as well as cannot attained a confirmation from me that it will be removed in Windows 10.

*rolleyes*


there is no prompt about Media Center so I think its something else

1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | ... | 38
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.