Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 31
20440 posts

Uber Geek
+1 received by user: 6267

Trusted
Lifetime subscriber

  # 1357168 2-Aug-2015 16:05
Send private message

freitasm: I have submitted the Outlook not opening URLs with correct anchor tag in Chrome using the feedback tool.

It's one of those things I am not hopeful will be sorted. Worked fine until now... And starting to get annoying when I click the links to open replies on Geekzone threads.



Ah so I am not the only one having this issue. Annoying that it's a new bug in the latest build.

Also anyone else frustrated by the Window Title bar colour being White?

Fixed with a bit of Hackery:  (Really MS!? You did away with being able to do this via the UI and wonder why you get criticized for things being harder than they used to be!).

http://www.intowindows.com/how-to-change-title-bar-color-in-windows-10/

Still can't believe the start menu doesn't work properly! About 1 in 5-6 times, clicking start or pressing the start button does not do anything.

5 posts

Wannabe Geek


  # 1357176 2-Aug-2015 16:31
Send private message

Thunderbolt -> ethernet adapter doesn't work after sleep, replug doesn't fix it.

Maps app doesn't work in road map, but aerial map and 3d cities work, I guess it's the graphics driver (intel 4288u, using driver from intels for 4xxx series), guess I will need to wait for apple to release new bootcamp drivers.

 
 
 
 


74 posts

Master Geek
+1 received by user: 31


  # 1357177 2-Aug-2015 16:35
Send private message

Sideface:
solaybro: How can I make the icons in the taskbar bigger?


Customize the size of the icons in the task bar of Windows 8.1 and 10

Check that "Use small taskbar buttons" is NOT selected.


I was wondering this too, the icons were bigger in Windows 7, now even the "large" size is slightly too small.

654 posts

Ultimate Geek
+1 received by user: 159


  # 1357219 2-Aug-2015 18:11
Send private message

lchiu7: I have now updated 4 machines to Windows 10. Only one via the offer from Windows (a desktop), the other 3 via the downloaded USB. All have gone well so far.

What I did find interesting was on two of my machines I have an older Nvidia GeForce 8400 graphics card. There are no Windows 10 drivers for the card and when Windows finally reboots, it comes up in an ugly 1024x768 mode on my 1029 HD monitor. Initially I tried downloading the GeForce drivers for Windows 8.1 but the installation program says no compatible hardware.

Then Windows wanted a reboot following an Update and how when I choose Display Settings/Advanced 1920x1080 is not a choice. And the Nvidia Control Panel is now installed. I guess while Nividia might not have drivers on their site, they gave something to Microsoft to distribute via an update

Even more interesting there is now support for my Adaptec AIC-7870 SCSI controller (emulated) which mean I can access my SCSI scanners. That is nice.



You need the correct and latest Nvidia driver: 353.62-desktop-win10-64bit-international-whql.exe (or 32bit)

I had the same problem as you with one computer, Ugly 1024x768 display with a Geforce GT610 graphics card. rebooting fixed that, I then installed the above correct driver.

My other computer also with a GT610 graphics card was automatically updated to the above driver by the Windows 10 install.

770 posts

Ultimate Geek
+1 received by user: 111


  # 1357226 2-Aug-2015 18:42
Send private message

nathan:
benokobi: Why does the virtual keyboard only appear automatically when I click on a text box some of the time?


what is

settings
devices
typing
touch keyboard
automatically show the touch keyboard in windowed apps when there's no keyboard attached to your device

set to?


I don't have that setting. Just got

Autocorrect mispelt words
Highlight misspelt words

2742 posts

Uber Geek
+1 received by user: 259

Trusted
Subscriber

  # 1357241 2-Aug-2015 19:29
Send private message

Anyone have their Outlook suddenly vanish? Mine was there early this afternoon and just after 6pm i noticed i could no longer locate it. Word is still present. Only the Windows default 'Mail' application now seems fo be available.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


74 posts

Master Geek
+1 received by user: 31


  # 1357242 2-Aug-2015 19:30
Send private message

Another one - noticed this on both PC and laptop, the fonts don't look as clear as they should.
Both are at native resolution and 100% scaling, with clear type turned in. Both AMD graphics if that makes any difference.
It's most noticeable in Edge and Internet Explorer.

Any ideas?

 
 
 
 


5107 posts

Uber Geek
+1 received by user: 123

Trusted

  # 1357304 2-Aug-2015 20:52
Send private message

MaxLV:
lchiu7: I have now updated 4 machines to Windows 10. Only one via the offer from Windows (a desktop), the other 3 via the downloaded USB. All have gone well so far.

What I did find interesting was on two of my machines I have an older Nvidia GeForce 8400 graphics card. There are no Windows 10 drivers for the card and when Windows finally reboots, it comes up in an ugly 1024x768 mode on my 1029 HD monitor. Initially I tried downloading the GeForce drivers for Windows 8.1 but the installation program says no compatible hardware.

Then Windows wanted a reboot following an Update and how when I choose Display Settings/Advanced 1920x1080 is not a choice. And the Nvidia Control Panel is now installed. I guess while Nividia might not have drivers on their site, they gave something to Microsoft to distribute via an update

Even more interesting there is now support for my Adaptec AIC-7870 SCSI controller (emulated) which mean I can access my SCSI scanners. That is nice.



You need the correct and latest Nvidia driver: 353.62-desktop-win10-64bit-international-whql.exe (or 32bit)

I had the same problem as you with one computer, Ugly 1024x768 display with a Geforce GT610 graphics card. rebooting fixed that, I then installed the above correct driver.

My other computer also with a GT610 graphics card was automatically updated to the above driver by the Windows 10 install.


No joy with that driver. I get an error the graphics driver could not find compatible graphics hardware.

The video card I have installed is Nvidia GeForce 8400GS and currently has a Nvidia driver installed 29/6/15 9.18.13.4174

Since I didn't install that I guess it must have come from Windows Update.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


20440 posts

Uber Geek
+1 received by user: 6267

Trusted
Lifetime subscriber

  # 1357307 2-Aug-2015 20:58
Send private message

lchiu7:
MaxLV:
lchiu7: I have now updated 4 machines to Windows 10. Only one via the offer from Windows (a desktop), the other 3 via the downloaded USB. All have gone well so far.

What I did find interesting was on two of my machines I have an older Nvidia GeForce 8400 graphics card. There are no Windows 10 drivers for the card and when Windows finally reboots, it comes up in an ugly 1024x768 mode on my 1029 HD monitor. Initially I tried downloading the GeForce drivers for Windows 8.1 but the installation program says no compatible hardware.

Then Windows wanted a reboot following an Update and how when I choose Display Settings/Advanced 1920x1080 is not a choice. And the Nvidia Control Panel is now installed. I guess while Nividia might not have drivers on their site, they gave something to Microsoft to distribute via an update

Even more interesting there is now support for my Adaptec AIC-7870 SCSI controller (emulated) which mean I can access my SCSI scanners. That is nice.



You need the correct and latest Nvidia driver: 353.62-desktop-win10-64bit-international-whql.exe (or 32bit)

I had the same problem as you with one computer, Ugly 1024x768 display with a Geforce GT610 graphics card. rebooting fixed that, I then installed the above correct driver.

My other computer also with a GT610 graphics card was automatically updated to the above driver by the Windows 10 install.


No joy with that driver. I get an error the graphics driver could not find compatible graphics hardware.

The video card I have installed is Nvidia GeForce 8400GS and currently has a Nvidia driver installed 29/6/15 9.18.13.4174

Since I didn't install that I guess it must have come from Windows Update.


Try this: 

http://laptopvideo2go.com/ 


BDFL - Memuneh
63909 posts

Uber Geek
+1 received by user: 14375

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1357423 3-Aug-2015 07:54
Send private message

Also noticed that sometimes search in the Start button doesn't work until a few minutes after boot. Otherwise it just shows the flying dots.

This is the thing that should work from the start (no pun intended)...






323 posts

Ultimate Geek
+1 received by user: 33


  # 1357540 3-Aug-2015 09:30
Send private message

redherring: Another one - noticed this on both PC and laptop, the fonts don't look as clear as they should.
Both are at native resolution and 100% scaling, with clear type turned in. Both AMD graphics if that makes any difference.
It's most noticeable in Edge and Internet Explorer.

Any ideas?


This is what I've found hardest to deal with. Font rendering in Windows 8 and up is inconsistent and sometimes downright ugly. Kerning and line weight all over the place, I often find it painful to read. Sort of like a lot of Linux implementations a decade ago (now often fine out of the box, or with a fonts.conf tweak or Infinality). As I understand it the current way of doing things is better for high dpi displays that rotate but it's worse for a normal fixed monitor.

Edit: here's an example discussion from a quick Google: https://windows.uservoice.com/forums/265757-windows-feature-suggestions/suggestions/6526119-return-subpixel-antialiasing-to-ie-and-modernui-ap

1631 posts

Uber Geek
+1 received by user: 387

Lifetime subscriber

  # 1357560 3-Aug-2015 09:56
Send private message

freitasm: Damn thing... Had PerfectDisk 13 running on Windows 8.1. No warning about having to remove it. After Windows 10 installed I found it doesn't run on this new OS version - but it won't run the uninstaller either.

Stupid developers.


Raxco sent me an email on 28/7 about this very issue.

** Important Service Bulletin if you planning on upgrading to Windows 10:
PerfectDisk 13 Pro customers need to upgrade to PerfectDisk 14 Pro PRIOR to upgrading to Windows 10. After upgrading to Windows 10, PerfectDisk 14 may need to be repaired (Control Panel/Programs and Features, select PerfectDisk and click Change and then click Repair). Customers that are still running PerfectDisk 13 Pro or earlier versions of PerfectDisk and then upgrade to Windows 10 will need to run the PerfectDisk Cleanup tool to remove PerfectDisk and then install PerfectDisk 14 Pro.

Notes: If you currently have PerfectDisk 13 installed, installing the full version of PerfectDisk 14 provided below will migrate any existing schedules and configuration settings. If you encounter any issues during installation, please contact Raxco Technical Support.






Life is too short to remove USB safely.


340 posts

Ultimate Geek
+1 received by user: 32


  # 1357578 3-Aug-2015 10:19
Send private message

A slightly strange one:

Windows 10 Pro, Office Excel 2010

Open an Excel window.

A single cycle of ALT+TAB does not shift focus to the previous window (if remains on the Excel window). Two taps of TAB are required to move focus to the previous window.

All other MS Office apps (e.g. Word), and all other windows, correctly cycle to the previous window after a single tap of TAB. It's only Excel that has the issue.

Can anyone else test this case and see if it's just my install?

307 posts

Ultimate Geek
+1 received by user: 6

Trusted

  # 1357619 3-Aug-2015 10:36
Send private message

ashtonaut: ...
A single cycle of ALT+TAB does not shift focus to the previous window (if remains on the Excel window). Two taps of TAB are required to move focus to the previous window... Can anyone else test this case and see if it's just my install?


Windows 10 Pro 64-bit dual screen 32-bit Excel 2010: one tap works for me.

20440 posts

Uber Geek
+1 received by user: 6267

Trusted
Lifetime subscriber

  # 1357622 3-Aug-2015 10:40
Send private message

Can I add a MS account without it taking over the entire OS, just like I can with Android and having a Wrike or Facebook account? I want the functionality, but don't want to login to my domain PC with my MS login. 

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 31
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.