Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




261 posts

Ultimate Geek
+1 received by user: 43

Lifetime subscriber

# 177515 5-Aug-2015 11:03
Send private message

Hi Has anyone experienced a error cannot install drive is locked?  And offer solutions?  
Not a big deal as win 7 is operating fine,  but its a bit frustrating.


HP Z440 Workstation with SSD installed by supplier seems to be the issue.  

 

We found no bitlocker encryption, no HP drive lock.  Have use HP system and drive checks, chkdsk /f

 

And Scandisk etc.

 



Intel Xeon E5-1620 v3 processor 3.50GHz, 16.0 ram 64 bit Win 7 pro

Autodesk Infrastructure Design Suite 2016 (Civil 3d) 




:)


Create new topic
1031 posts

Uber Geek
+1 received by user: 457

Trusted
Subscriber

  # 1359171 5-Aug-2015 11:08
Send private message

This article may be of help: http://www.thewindowsclub.com/the-drive-where-windows-is-installed-is-locked

H
ope there is a solution in there for you.







261 posts

Ultimate Geek
+1 received by user: 43

Lifetime subscriber

  # 1404811 13-Oct-2015 09:36
Send private message

Windows keeps trying to update.  Unfortunately I can't really play around with disk partitions and MBR files, without consent for admin, in case I screw up my workstation.  Would rather live with Win 7 pro.

Is anyone else experienced this error and have advice?

WindowsUpdate error code C1900101  dt000




:)


 
 
 
 


91 posts

Master Geek
+1 received by user: 22


  # 1404922 13-Oct-2015 11:51
Send private message

Try uninstalling your AV and any performance increasing software that might be installed (seems to be related to the application TuneUp in particular).

Otherwise take it to your admin and get them to install it.



261 posts

Ultimate Geek
+1 received by user: 43

Lifetime subscriber

  # 1482568 1-Feb-2016 08:55
Send private message

We have all but updated all our work computers now.  Have gone back to the HPZ440 workstation again and had multiple problems. But eventually tested the original drive and found it updated to Win 10 fine, just not with the added SSD as primary drive...still working on it...

 

One other PC has an error when trying to open AutoCAD and Civil 3D etc. A missing MSVCP110.dll which seems to be a common issue, related to Microsoft Visual C++ ... we have tried several fixes and updates, still working on it...

 

Frustrating and annoying loss of productivity. Getting a sore forehead from bashing against brick walls...

 

For a while it seemed like a conspiracy against me and the computers I wanted to use Civil 3D on, not be able to upgrade to Win 10.  We tried very hard to avoid a fresh install, as we did not want to reinstall and reconfigure software.

 

The HP Z440 has now been successfully upgraded.  A computer technician tried reconnecting the SSD to a different port on the motherboard, plugged in his WIN 10 USB, after uttering some magic words the upgrade worked.

 

The other issue of missing .dll file is yet to be resolved.





:)


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.