Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1398 posts

Uber Geek


# 177622 9-Aug-2015 15:56
Send private message

I installed a clean version of Windows 10 after successfully upgrading from Windows 8.  However, now I can't access my QNAP NAS.

It doesn't automatically show up in File Explorer, however if I type in the address of the NAS, I can see the folders of the NAS.  I can also ping the NAS address successfully.  However, when I try to open a folder on the NAS, it asks for login credentials.  I typed in the login details that I use for the NAS, but it gives me an error - \\server is not accessible.  You might not have permission to access this network resource.  Contact the administrator of the server to find out if you have access permissions.  It seems like it doesn't recognise my login.

Things I've tried/checked:

1. My login details for the NAS - working when I login via the QNAP Turbo System.
2. I checked the permissions of my account on the NAS, and it has full access.
3. Checking the Workgroup name - both the NAS and Windows showing the same name.
4. Windows networking set to Private/Home, and firewall on default dettings.
5. Access on another computer - my wife's Windows 8.1 machine can still access the folders of the NAS as normal.
6. Turning off and on the Microsoft Networking service on the NAS, and rebooting both NAS and my PC - no change.
7. Creating a new login for the NAS and using that to access the folders of the NAS on my PC - no difference.
8. Updated the firmware of the NAS - no change.

I've tried googling, and tried (above) some of those things, but nothing else seems to be suggested.  I can't think of anything else to try, other than resetting the NAS to factory settings, but I'm reluctant to do that because it was working fine on Windows 8, suggesting that something about Windows 10 isn't configured correctly.

Anyone care to walk me through what I should be doing next?





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
1432 posts

Uber Geek

Lifetime subscriber

  # 1361585 9-Aug-2015 15:59
Send private message




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


424 posts

Ultimate Geek

Subscriber

  # 1361586 9-Aug-2015 16:03
Send private message

I have a QNAP NAS and my Windows 10 laptop connects to it without problems.

Does your username/password in Windows match your username/password on the NAS?  You could try going into Windows Credential Manager and deleting your credentials for the QNAP NAS.  Windows should then ask for your NAS credentials (as it is already doing) and you can re-enter them.

 
 
 
 




1398 posts

Uber Geek


  # 1361594 9-Aug-2015 16:30
Send private message

Just had a quick look at Windows Credentials. Nothing showing as saved for the NAS ( unless it's u helpfully labelled as something else)

21044 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1361613 9-Aug-2015 16:55
Send private message

lizard check under the DNS name and ip address



1398 posts

Uber Geek


  # 1361635 9-Aug-2015 17:21
Send private message

In the windows credentials section it is empty. There are five entries under generic credentials but they are things like onedrive cached credential or virtualapp/didlogical. Nothing resembling a dns or IP address



1398 posts

Uber Geek


  # 1361637 9-Aug-2015 17:26
Send private message

Presso: there may be some help here ??

http://www.thetechchat.com/2015/01/27/windows-10-january-2015-technical-preview-connecting-to-a-nas/


I'm using a "standalone server"  From the look of things, you can only change the SMB protocol if you're using a different type of security (AD or LDAP domain - don't know anything about those).  So this doesn't seem to apply?

424 posts

Ultimate Geek

Subscriber

  # 1361638 9-Aug-2015 17:30
Send private message

What type of account are you logging in to Windows 10 with?  There seems to be a bug with connecting to a NAS is you use a work or AzureAD account.  Try creating a local user account and logging in with that.

 
 
 
 




1398 posts

Uber Geek


  # 1361639 9-Aug-2015 17:31
Send private message

I tired my login details again, and this time ticked "remember my credentials."  It still didn't work.  However, it did create an entry in the Windows Credentials page, so I know it at least stores the entry.  However, it still won't let me access the folder.  So it seems like there is something not working between Windows 10 and the NAS in resolving the permissions for the folder...



1398 posts

Uber Geek


  # 1361641 9-Aug-2015 17:35
Send private message

MackinNZ: What type of account are you logging in to Windows 10 with?  There seems to be a bug with connecting to a NAS is you use a work or AzureAD account.  Try creating a local user account and logging in with that.


I'm logging in with a normal Microsoft account, same I used with Windows 8.  Will try creating a local account to see if that makes a difference

424 posts

Ultimate Geek

Subscriber

  # 1361642 9-Aug-2015 17:35
Send private message

To change the SMB protocol version on a QNAP NAS go to Network Services - WIN/MAC/NFS - click Advanced Options button, scroll to the bottom of the dialog and you can select the SMB version you desire.



1398 posts

Uber Geek


  # 1361643 9-Aug-2015 17:40
Send private message

Lizard1977:
MackinNZ: What type of account are you logging in to Windows 10 with?  There seems to be a bug with connecting to a NAS is you use a work or AzureAD account.  Try creating a local user account and logging in with that.


I'm logging in with a normal Microsoft account, same I used with Windows 8.  Will try creating a local account to see if that makes a difference


Nope, no difference.  Same problem




1398 posts

Uber Geek


  # 1361644 9-Aug-2015 17:41
Send private message

MackinNZ: To change the SMB protocol version on a QNAP NAS go to Network Services - WIN/MAC/NFS - click Advanced Options button, scroll to the bottom of the dialog and you can select the SMB version you desire.


Nothing there...


424 posts

Ultimate Geek

Subscriber

  # 1361648 9-Aug-2015 17:46
Send private message

That's weird.  Here's mine?




1398 posts

Uber Geek


  # 1361660 9-Aug-2015 18:21
Send private message

Yeah, that's why I'm thinking one or more settings on the NAS or Windows 10 isn't quite right...

62 posts

Master Geek


  # 1361672 9-Aug-2015 18:56
Send private message

might be as simple as way you logging ie put network name of nas in front of username like  for example nas1\admin instead of admin on it own as it probably temping to find password from your local pc rather than  nas if don't .
Ive got western digital NAS and is working fine here on windows 10

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55


Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.